779544 "pmfctl -R": Error resuming pid %d for tag <%s>: %d
Description: An error occurred while rpc.pmfd attempted to resume the monitoring of the indicated pid, possibly because the indicated pid has exited while attempting to resume its monitoring.
Solution: Check if the indicated pid has exited, if this is not the case, Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
780283 clcomm: Exception in coalescing region - Lost data
Description: While supporting an invocation, the system wanted to combine buffers and failed. The system identifies the exception prior to this message.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
780298 INITPMF Error: Can't start ${SERVER}.
Description: An attempt to start the rpc.pmfd server failed. This error will prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
780539 Stopping fault monitor: %s:%ld:%s
Description: Fault monitor has detected an error. Fault monitor will be stopped. Error detected by fault monitor and action taken by fault monitor is indicated in message.
Solution: None
780792 Failed to retrieve the resource type information.
Description: A Sun cluster dataservice has failed to retrieve the resource type's property information. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components.
781445 kill -0: %sExplanation The rpc.fed server is not able to send a signal to a tag that timed out, and the error message is shown. An error message is output to syslog.
Solution: Save the syslog messages file. Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified.
781731 Failed to retrieve the cluster handle: %s.
Description: An API operation has failed while retrieving the cluster information.
Solution: This may be solved by rebooting the node. For more details about API failure, check the messages from other components.
781731 Failed to retrieve the cluster handle: %s.
Description: An API operation has failed while retrieving the cluster information.
Solution: This may be solved by rebooting the node. For more details about API failure, check the messages from other components.
782111 This list element in System property %s is missing a protocol: %s.
Description: The system property that was named does not have a valid format. The value of the property must include a protocol.
Solution: Add a protocol to the property value.
782603 INITUCMM Error: ${UCMMSTATE} not an executible.
Description: The /usr/cluster/lib/ucmm/ucmmstate program does not exist on the node or is not executable. This file is installed as a part of SUNWscucm package. This error message indicates that there can be a problem in installation of SUNWscucm package or patches.
Solution: Check installation of SUNWscucm package using pkgchk command. Correct the installation problems and reboot the cluster node. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
782694 The value returned for property %s for resource %s was invalid.
Description: An unexpected value was returned for the named property.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
783130 Failed to retrieve the node id for node %s: %s.
Description: API operation has failed while retrieving the node id for the given node.
Solution: Check whether the node name is valid. For more information about API call failure, check the messages from other components.
783581 scvxvmlg fatal error - clconf_lib_init failed, returned %d
Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
784311 Network_resources_used property not set properly
Description: There are probably more than 1 logical IP addresses in thisresource group and the Network_resources_used property is not properly set to associate the Resources to the appropriatebackend hosts.
Solution: Set the Network_resources_used property for each resource in the RG to the logical IP address in the RG that is actually configured to run BV backend processes.
784560 resource %s status on node %s change to %s
Description: This is a notification from the rgmd that a resource's fault monitor status has changed.
Solution: This is an informational message, no user action is needed.
784607 Couldn't fork1.
Description: The fork(1) system call failed.
Solution: Some system resource has been exceeded. Install more memory, increase swap space or reduce peak memory consumption.
785003 clexecd: priocntl to set ts returned %d. Exiting. clexecd program has encountered a failed priocltl(2) system call. The error message indicates the error number for the failure.
Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
785101 transition '%s' failed for cluster '%s': unknown code %d
Description: The mentioned state transition failed for the cluster because of an unexpected command line option. udlmctl will exit.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
785154 Could not look up IP because IP was NULL.
Description: The mapping for the given ip address in the local host files can't be done: the specified ip address is NULL.
Solution: Check whether the ip address has NULL value. If this is the case, recreate the resource with valid host name. If this is not the reason, treat it as an internal error and contact Sun service provider.
785213 reservation error(%s) - IOCDID_ISFIBRE failed for device %s, errno %d
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
785841 %s: Could not register DPM daemon. Daemon will not start on this node
Description: Disk Path Monitoring daemon could not register itself with the Name Server.
Solution: This is a fatal error for the Disk Path Monitoring daemon and will mean that the daemon cannot start on this node. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
786114 Cannot access file: %s (%s)
Description: Unable to access the file because of the indicated reason.
Solution: Check that the file exists and has the correct permissions.



