769687 Error: unable to initialize ORB.
Description: The cl_apid or cl_eventd was unable to initialize the ORB during start-up. This error will prevent the daemon from starting.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
769999 Number of errors found: %ld
Description: Indicates the number of errors detected before the processing of custom monitor action file stopped. The filename and type of errors would be indicated in a prior message.
Solution: Please ensure that all entries in the custom monitor action file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.
770355 fatal: received signal %d
Description: The daemon indicated in the message tag (rgmd or ucmmd) has received a SIGTERM signal, possibly caused by an operator-initiated kill(1) command. The daemon will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: The operator must use scswitch(1M) and shutdown(1M) to take down a node, rather than directly killing the daemon.
770675 monitor_check: fe_method_full_name() failed for resource <%s>, resource group <%s>
Description: During execution of a scha_control(1HA,3HA) function, the rgmd was unable to assemble the full method pathname for the MONITOR_CHECK method. This is considered a MONITOR_CHECK method failure. This in turn will prevent the attempted failover of the resource group from its current master to a new master.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
770776 INTERNAL ERROR: process_resource: Resource <%s> is R_BOOTING in PENDING_ONLINE resource group
Description: The rgmd is attempting to bring a resource group online on a node where BOOT methods are still being run on its resources. This should not occur and may indicate an internal logic error in the rgmd.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
771340 fatal: Resource group <%s> update failed with error <%d>; aborting node
Description: Rgmd failed to read updated resource group from the CCR on this node.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
772294 %s requests reconfiguration in step %s
Description: Return status at the end of a step execution indicates that a reconfiguration is required.
Solution: None.
772395 shutdown immediate did not succeed. (%s)
Description: Failed to shutdown Oracle server using 'shutdown immediate' command.
Solution: Examine 'Stop_timeout' property of the resource and increase 'Stop_timeout' if Oracle server takes long time to shutdown. and if you don't wish to use 'shutdown abort' for stopping Oracle server.
772395 shutdown immediate did not succeed. (%s)
Description: Failed to shutdown Oracle server using 'shutdown immediate' command.
Solution: Examine 'Stop_timeout' property of the resource and increase 'Stop_timeout' if Oracle server takes long time to shutdown. and if you don't wish to use 'shutdown abort' for stopping Oracle server.
773078 Error in configuration file lookup (%s, ...): %s
Description: Could not read configuration file udlm.conf.
Solution: Make sure udlm.conf exists under /opt/SUNWudlm/etc and has the correct permissions.
773226 Server_url %s probe failed
Description: The probing of the url set in the Server_url extension property failed. The agent probe will take action.
Solution: None. The agent probe will take action. However, the cause of the failure should be investigated further. Examine the log file and syslog messages for additional information.
773366 thread create for hb_threadpool failed
Description: The system was unable to create thread used for heartbeat processing.
Solution: Take steps to increase memory availability. The installation of more memory will avoid the problem with a kernel inability to create threads. For a user level process problem: install more memory, increase swap space, or reduce the peak work load.
774752 reservation error(%s) - do_scsi3_inresv() error for disk %s
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
775696 Unable to unlock file: %s.
Description: Not available at this time.
Solution: Not available at this time.
776074 INITUCMM Error: ucmmstate ucmm_membership returned: ${exitcode}
Description: The ucmmstate program returned error when checking membership. If the message appears continuously and the ucmmd daemon fails to start, this node will not be able to run OPS/RAC.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
776199 (%s) reconfigure: cm error %s
Description: ucmm reconfiguration failed.
Solution: None if the next reconfiguration succeeds. If not, save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
776339 INTERNAL ERROR: postpone_stop_r: meth type <%d>
Description: A non-fatal internal error has occurred in the rgmd state machine.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
777984 INITFED Error: Can't start ${SERVER}.
Description: An attempt to start the rpc.fed server failed. This error will prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
778629 ERROR: MONITOR_STOP method is not registered for ONLINE resource <%s>
Description: A non-fatal internal error has occurred in the rgmd state machine.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
779073 in fe_set_env_vars malloc of env_name[%d] failed
Description: The rgmd server was not able to allocate memory for an environment variable, while trying to connect to the rpc.fed server, possibly due to low memory. An error message is output to syslog.
Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
779089 Could not start up DCS client because we could not contact the name server.
Description: There was a fatal error while this node was booting.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.



