760001 (%s) netconf error: cannot get transport info for 'ticlts' %s
Description: Call to getnetconfigent failed and udlmctl could not get network information. udlmctl will exit.
Solution: Make sure the internconnect does not have any problems. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
760086 Could not find clexecd in nameserver.
Description: There were problems making an upcall to run a user-level program.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
760354 modinstall of cldlpihb failed
Description: The streams module that intercepts heartbeat messages could not be installed.
Solution: Not available at this time.
761076 dl_bind: DL_ERROR_ACK protocol error
Description: Could not bind to the physical device. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.
762902 Failed to restart fault monitor.
Description: The resource property that was updated needed the fault monitor to be restarted inorder for the change to take effect, but the attempt to restart the fault monitor failed.
Solution: Look at the prior syslog messages for specific problems. Correct the errors if possible. Look for the process <dataservice>_probe operating on the desired resource (indicated by the argument to "-R" option). This can be found from the command: ps -ef | egrep <dataservice>_probe | grep "\-R <resourcename>" Send a kill signal to this process. If the process does not get killed and restarted by the process monitor facility, reboot the node.
762902 Failed to restart fault monitor.
Description: The resource property that was updated needed the fault monitor to be restarted inorder for the change to take effect, but the attempt to restart the fault monitor failed.
Solution: Look at the prior syslog messages for specific problems. Correct the errors if possible. Look for the process <dataservice>_probe operating on the desired resource (indicated by the argument to "-R" option). This can be found from the command: ps -ef | egrep <dataservice>_probe | grep "\-R <resourcename>" Send a kill signal to this process. If the process does not get killed and restarted by the process monitor facility, reboot the node.
763570 can't start pnmd due to lock
Description: An attempt was made to start multiple instances of the PNM daemon pnmd(1M), or pnmd(1M) has problem acquiring a lock on the file (/var/cluster/run/pnm_lock).
Solution: Check if another instance of pnmd is already running. If not, remove the lock file (/var/cluster/run/pnm_lock) and start pnmd by sending KILL (9) signal to pnmd. PMF will restart pnmd automatically.
763781 For global service <%s> of path <%s>, local node is less preferred than node <%d>. But affinity switch over may still be done.
Description: A service is switched to a less preferred node due to affinity switchover of SUNW.HAStorage prenet_start method.
Solution: Check which configuration can gain more performance benefit, either to leave the service on its most preferred node or let the affinity switchover take effect. Using scswitch(1m) to switch it back if necessary.
763929 HA: rm_service_thread_create failed
Description: The system could not create the needed thread, because there is inadequate memory.
Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage.
765087 uname: %s
Description: The rpc.fed server encountered an error with the uname function. The message contains the system error.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
765395 clcomm: RT class not configured in this system
Description: Sun Cluster requires that the real time thread scheduling class be configured in the kernel.
Solution: Configure Solaris with the RT thread scheduling class in the kernel.
766093 IP address (hostname) and Port pairs %s%c%d%c%s and %s%c%d%c%s in property %s, at entries %d and %d, effectively duplicate each other. The port numbers are the same and the resolved IP addresses are the same.
Description: The two list entries at the named locations in the named property have port numbers that are identical, and also have IP address (hostname) strings that resolve to the same underlying IP address. An IP address (hostname) string and port entry should only appear once in the property.
Solution: Specify the property with only one occurrence of the IP address (hostname) string and port entry.
766316 Started saposcol process under PMF successfully.
Description: The SAP OS collector process is started successfully under the control of the Process monitor facility.
Solution: Informational message. No user action needed.
766385 Configuration file %s written from template file %s.
Description: This is informational message. Configuration file specified in the message is written from template file to synchronize it with resource properties.
Solution: None
766977 Error getting cluster state from CMM.
Description: The cl_eventd was unable to obtain a list of cluster nodes from the CMM. It will exit.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
767363 CMM: Disconnected from node %ld; aborting using %s rule.
Description: Due to a connection failure between the local and the specified node, the local node must be halted to avoid a "split brain" configuration. The CMM used the specified rule to decide which node to fail. Rules are: rebootee: If one node is rebooting and the other was a member of the cluster, the node that is rebooting must abort. quorum: The node with greater control of quorum device votes survives and the other node aborts. node number: The node with higher node number aborts.
Solution: The cause of the failure should be resolved and the node should be rebooted if node failure is unexpected.
767488 reservation fatal error(UNKNOWN) - Command not specified
Description: The device fencing program has suffered an internal error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.
767629 lkcm_reg: Unix DLM version (%d) and the OSD library version (%d) are not compatible. Unix DLM versions accepatble to this library are: %d
Description: Unix DLM and Oracle DLM are not compatibale. Compatible versions will be printed as part of this message.
Solution: Check installation procedure to make sure you have the correct versions of Oracle DLM and Unix DLM. Contact Sun service representative if versions cannot be resolved.
767858 in libsecurity unknown security type %d
Description: This is an internal error which shouldn't occur. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
768676 Failed to access <%s>: <%s>
Description: The validate method for the SUNW.Event service was unable to access the specified command. Thus, the service could not be started.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
769573 dl_info: bad ACK header %u
Description: An unexpected error occurred. The acknowledgment header for the info request (to bind to the physical device) is bad. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.



