748729 clconf: Failed to open table infrastructure in unregister_infr_callback
Description: Failed to open table infrastructure in unregistered clconf callback with CCR. Table infrastructure not found.
Solution: Check the table infrastructure.
749409 clcomm: validate_policy: high not enough. high %d low %d in c %d nodes %d pool %d
Description: The system checks the proposed flow control policy parameters at system startup and when processing a change request. For a variable size resource pool, the high server thread level must be large enough to allow all of the nodes identified in the message join the cluster and receive a minimal number of server threads.
Solution: No user action required.
749681 The action to be taken as determined by scds_fm_action is failover. However the application is not being failed over because the failover_enabled extension property is set to false. The application is left as-is. Probe quitting ...
Description: The application is not being restarted because failover_enabled is set to false and the number of restarts has exceeded the retry_count. The probe is quitting because it does not have any application to monitor.
Solution: This is an informational message, no user action is needed.
749958 CMM: Unable to create %s thread.
Description: The CMM was unable to create its specified thread and the system can not continue. This is caused by inadequate memory on the system.
Solution: Add more memory to the system. If that does not resolve the problem, contact your authorized Sun service provider to determine whether a workaround or patch is available.
751079 scha_cluster_open failed
Description: Call to initialize a handle to get cluster information failed. This means that the incoming connection to the PNM daemon will not be accepted.
Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
751934 scswitch: rgm_change_mastery() failed with NOREF, UNKNOWN, or invalid error on node %d
Description: An inter-node communication failed with an unknown exception while the rgmd was attempting to execute an operator-requested switch of the primaries of a resource group, or was attempting to "fail back" a resource group onto a node that just rejoined the cluster. This will cause the attempted switching action to fail.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified. If the switch was operator-requested, retry it. If the same error recurs, you might have to reboot the affected node. Since this problem might indicate an internal logic error in the clustering software, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
752204 Cannot fork: %s
Description: The cl_eventd was unable to start because it could not daemonize.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
752212 Failed to retrieve the resource handle: %s
Description: Not available at this time.
Solution: Not available at this time.
753155 Starting fault monitor. pmf tag %s.
Description: The fault monitor is being started under control of the Process Monitoring Facility (PMF), with the tag indicated in the message.
Solution: This is an information message, no user action is needed.
754046 in libsecurity: program %s (%lu); file %s not readable or bad content
Description: The specified server was not able to read an rpcbind information cache file, or the file's contents are corrupted. The affected component should continue to function by calling rpcbind directly.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
754283 pipe: %s
Description: The rpc.fed server was not able to create a pipe. The message contains the system error. The server will not capture the output from methods it runs.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
754521 Property %s does not have a value. This property must have exactly one value.
Description: The property named does not have a value specified for it.
Solution: Set the property to have exactly one value.
754848 The property %s must contain at least one SharedAddress network resource.
Description: The named property must contain at least one SharedAddress.
Solution: Specify a SharedAddress resource for this property.
756082 clcomm:Cannot fork() after ORB server initialization.
Description: A user level process attempted to fork after ORB server initialization. This is not allowed.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
756517 Sent HUP signal to ucmmd
Description: This is informational message. Signal was sent to ucmmd process.
Solution: None
756650 Failed to set the global interface node to %d for IP %s: %s.
Description: A call to the underlying scalable networking code failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
757236 Error initializing LDAP library to probe %s port %d for non-secure resource %s: %s
Description: An error occurred while initializing the LDAP library. The error message will contain the error returned by the library.
Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
757581 Failed to stop daemon %s.
Description: The HA-NFS implementation was unable to stop the specified daemon.
Solution: The resource could be in a STOP_FAILED state. If the failover mode is set to HARD, the node would get automatically rebooted by the SunCluster resource management. If the Failover_mode is set to SOFT or NONE, please check that the specified daemon is indeed stopped (by killing it by hand, if necessary). Then clear the STOP_FAILED status on the resource and bring it on-line again using the scswitch command.
757581 Failed to stop daemon %s.
Description: The HA-NFS implementation was unable to stop the specified daemon.
Solution: The resource could be in a STOP_FAILED state. If the failover mode is set to HARD, the node would get automatically rebooted by the SunCluster resource management. If the Failover_mode is set to SOFT or NONE, please check that the specified daemon is indeed stopped (by killing it by hand, if necessary). Then clear the STOP_FAILED status on the resource and bring it on-line again using the scswitch command.
757758 scvxvmlg error - getminor called with a bad filename: %s
Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
759873 HA: exception %s (major=%d) sending checkpoint.
Description: An unexpected return value was encountered when performing an internal operation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.



