735753 INITUCMM Warning: all retries unsucessful, starting anyway
Description: The ucmmd daemon was started after exhausting all the attempts to contact other cluster nodes and query their ucmm membership status. The ucmmd daemon will started on this node.
Solution: Examine other syslog messages occurring at about the same time to determine whether there is any network problem. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
736390 method <%s> completed successfully for resource <%s>, resource group <%s>, time used: %d%% of timeout <%d seconds>
Description: RGM invoked a callback method for the named resource, as a result of a cluster reconfiguration, scha_control GIVEOVER, or scswitch. The method completed successfully.
Solution: This is an informational message, no user action is needed.
737104 Received unexpected result <%d> from rpc.fed, aborting node
Description: This node encountered an unexpected error while communicating with other cluster nodes during a cluster reconfiguration. The ucmmd will produce a core file and will cause the node to halt or reboot.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
737125 INTERNAL ERROR: PENDING_OFF_STOP_FAILED or ERROR_STOP_FAILED in rebalance()
Description: An internal error has occurred in the rgmd. This may prevent the rgmd from bringing affected resource groups online.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
737445 rebalance: not attempting to start resource group <%s> on node <%s> because this resource group has already failed to start on this node %d or more times in the past %d seconds
Description: The rgmd is preventing "ping-pong" failover of the resource group, i.e., repeated failover of the resource group between two or more nodes.
Solution: The time interval in seconds that is mentioned in the message can be adjusted by using scrgadm(1M) to set the Pingpong_interval property of the resource group.
737572 PMF error when starting Sybase %s: %s. Error: %s
Description: Sun Cluster HA for Sybase failed to start sybase server using Process Monitoring Facility (PMF). Other syslog messages and the log file will provide additional information on possible reasons for the failure.
Solution: Please whether the server can be started manually. Examine the HA-Sybase log files, sybase log files and setup.
738465 Malformed adapter specification %s.
Description: Failed to retrieve the ipmp information. The given adapter specification is invalid.
Solution: Check whether the adapter specification is in the form of ipmpgroup@nodename. If not, recreate the resource with the properly formatted adapter information.
738847 clexecd: unable to create failfast object.
Description: clexecd problem could not enable one of the mechanisms which causes the node to be shutdown to prevent data corruption, when clexecd program dies.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
739356 warning: cannot store start_failed timestamp for resource group <%s>: time() failed, errno <%d> (%s)
Description: The specified resource group failed to come online on some node, but this node is unable to record that fact due to the failure of the time(2) system call. The consequence of this is that the resource group may continue to pingpong between nodes for longer than the Pingpong_interval property setting.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified. If the same error recurs, you might have to reboot the affected node.
739653 Port number %d is listed twice in property %s, at entries %d and %d.
Description: The port number in the message was listed twice in the named property, at the list entry locations given in the message. A port number should only appear once in the property.
Solution: Specify the property with only one occurrence of the port number.
740373 Failed to get the scalable service related properties for resource %s.
Description: An unexpected error occurred while trying to collect the properties related to scalable networking for the named resource.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
740972 in fe_set_env_vars setlocale failed
Description: The rgmd server was not able to get the locale environment, while trying to connect to the rpc.fed server. An error message is output to syslog.
Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
742307 Got my own event. Ignoring...
Description: the cl_eventd received an event that it generated itself. This behavior is expected.
Solution: This message is informational only, and does not require user action.
742337 Node %d is in the %s for resource %s, but property %s identifies resource %s which cannot host an address on node %d.
Description: All IP addresses used by this resource must be configured to be available on all nodes that the scalable resource can run on.
Solution: Either change the resource group nodelist to exclude the nodes that cannot host the SharedAddress IP address, or select a different network resource whose IP address will be available on all nodes where this scalable resource can run.
743362 could not read failfast mode, using panic
Description: /opt/SUNWudlm/etc/udlm.conf did not have an entry for failfast mode. Default mode of 'panic' will be used.
Solution: None.
743923 Starting server with command %s.
Description: Sun Cluster is starting the application with the specified command.
Solution: This is an informational message, no user action is needed.
744866 Failed to check status of SUNW.HAStoragePlus resource.
Description: An error occurred while checking the status of the SUNW.HAStoragePlus resource that this resource depends on.
Solution: Check syslog messages and correct the problems specified in prior syslog messages. If the error still persists, please report this problem.
745100 CMM: Quorum device %ld has been changed from %s to %s.
Description: The name of the specified quorum device has been changed as indicated. This can happen if while this node was down, the previous quorum device was removed from the cluster, and a new one was added (and assigned the same id as the old one) to the cluster.
Solution: This is an informational message, no user action is needed.
745275 PNM daemon system error: %s
Description: A system error has occurred in the PNM daemon. This could be because of the resources on the system being very low. eg: low memory.
Solution: If the message is: out of memory - increase the swap space, install more memory or reduce peak memory consumption. Otherwise the error is unrecovarable, and the node needs to be rebooted. can't open file - check the "open" man page for possible error. fcntl error - check the "fcntl" man page for possible errors. poll failed - check the "poll" man page for possible errors. socket failed - check the "socket" man page for possible errors. SIOCGLIFNUM failed - check the "ioctl" man page for possible errors. SIOCGLIFCONF failed - check the "ioctl" man page for possible errors. wrong address family - check the "ioctl" man page for possible errors. SIOCGLIFFLAGS failed - check the "ioctl" man page for possible errors. SIOCGLIFADDR failed - check the "ioctl" man page for possible errors. rename failed - check the "rename" man page for possible errors. SIOCGLIFGROUPNAME failed - check the "ioctl" man page for possible errors. setsockopt (SO_REUSEADDR) failed - check the "setsockopt" man page for possible errors. bind failed - check the "bind" man page for possible errors. listen failed - check the "listen" man page for possible errors. read error - check the "read" man page for possible errors. SIOCSLIFGROUPNAME failed - check the "ioctl" man page for possible errors. SIOCSLIFFLAGS failed - check the "ioctl" man page for possible errors. SIOCGLIFNETMASK failed - check the "ioctl" man page for possible errors. SIOCSLIFADDR failed - check the "ioctl" man page for possible errors. SIOCLIFREMOVEIF failed - check the "ioctl" man page for possible errors. SIOCSLIFNETMASK failed - check the "ioctl" man page for possible errors. write error - check the "write" man page for possible errors. accept failed - check the "accept" man page for possible errors. wrong peerlen %d - check the "accept" man page for possible errors. gethostbyname failed %s - make sure entries in /etc/hosts, /etc/nsswitch.conf and /etc/netconfig are correct to get information about this host. SIOCGIFARP failed - check the "ioctl" man page for possible errors. Check the arp cache to see if all the adapters in the node have their entries. can't install SIGTERM handler - check the man page for possible errors.
745455 %s: Could not call Disk Path Monitoring daemon to cleanup path(s)
Description: scdidadm -C was run and some disk paths may have been cleaned up, but DPM daemon on the local node may still have them in its list of paths to be monitored.
Solution: This message means that the daemon may declare one or more paths to have failed even though these paths have been removed. Kill and restart the daemon on the local node. If the status of one or more paths is shown to be "Failed" although those paths have been removed, it means that those paths are still present in the persistent state maintained by the daemon in the CCR. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
747567 Unable to complete any share commands.
Description: None of the paths specified in the dfstab.<resource-name> file were shared successfully.
Solution: The prenet_start method would fail. Sun Cluster resource management would attempt to bring the resource on-line on some other node. Manually check that the paths specifed in the dfstab.<resource-name> file are correct.



