Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 700000-799999  Previous   Contents   Next 
   
 

 

728216 reservation error(%s) - did_get_path() error

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

728425 INTERNAL ERROR: bad state <%s> (%d) for resource group <%s> in rebalance()

Description: An internal error has occurred in the rgmd. This may prevent the rgmd from bringing the affected resource group online.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

728881 Failed to read data: %s.Explanation Failed to read the data from the socket. The reason might be expiration of timeout, hung application or heavy load.

Solution: Check if the application is hung. If this is the case, restart the appilcation.

 

728928 CCR: Can't access table %s on node %s errno = %d.

Description: The indicated error occurred when CCR was tried to access the indicated table on the nodes in the cluster. The errno value indicates the nature of the problem. errno values are defined in the file /usr/include/sys/errno.h. An errno value of 28(ENOSPC) indicates that the root files system on the node is full. Other values of errno can be returned when the root disk has failed(EIO).

Solution: There may be other related messages on the node where the failure occurred. They may help diagnose the problem. If the root file system is full on the node, then free up some space by removing unnecessary files. If the root disk on the afflicted node has failed, then it needs to be replaced. If the indicated table was accidently removed, boot the indicated node in -x mode to restore the indicated table from backup. The CCR tables are located at /etc/cluster/ccr/.

 

729152 clexecd: Error %d from F_SETFD. Exiting.

Description: clexecd program has encountered a failed fcntl(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

730190 scvxvmlg error - found non device-node or non link %s, directory not removed

Description: The program responsible for maintaining the VxVM namespace had detected suspicious entries in the global device namespace.

Solution: The global device namespace should only contain diskgroup directories and volume device nodes for registered diskgroups. The specified path was not recognized as either of these and should be removed from the global device namespace.

 

730685 PCSTATUS: %s

Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

730782 Failed to update scalable service: Error %d.

Description: Update to a property related to scalability was not successfully applied to the system.

Solution: Use scswitch to try to bring resource offline and online again on this node. If the error persists, reboot the node and contact your Sun service representative.

 

730956 %d entries found in property %s. For a nonsecure Netscape Directory Server instance %s should have exactly one entry.

Description: Since a nonsecure Netscape Directory Server instance only listens on a single port, the list property should only have a single entry. A different number of entries was found.

Solution: Change the number of entries to be exactly one.

 

731263 %s: run callback had a NULL event The run_callback() routine is called only when an IPMP group's state changes from OK to DOWN and also when an IPMP group is updated (adapter added to the group).

Solution: Save a copy of the /var/adm/messages files on the node. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

731616 No memory.

Description: Not available at this time.

Solution: Not available at this time.

 

732069 dl_attach: DL_ERROR_ACK protocol error

Description: Could not attach to the physical device.

Solution: Check the documentation for the driver associated with the private interconnect. It might be that the message returned is too small to be valid.

 

732569 reservation error(%s) error. Not found clexecd on node %d.

Description: The device fencing code was unable to cimmunicate with another cluster node.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

732643 scha_control: warning: cannot store %s restart timestamp for resource group <%s> resource <%s>: time() failed, errno <%d> (%s)

Description: A time() system call has failed. This prevents updating the history of scha_control restart calls. This could cause the scha_resource_get (NUM_RESOURCE_RESTARTS) or (NUM_RG_RESTARTS) query to return an inaccurate value on this node. This in turn could cause a failing resource to be restarted continually rather than failing over to another node. However, this problem is very unlikely to occur.

Solution: If this message is produced and it appears that a resource or resource group is continually restarting without failing over, try switching the resource group to another node. Other syslog error messages occurring on the same node might provide further clues to the root cause of the problem.

 

732787 bv1to1.conf.sh file is not found in the %s/etc directory

Description: The bv1to1.conf .sh file is not accessible.

Solution: Check if the file exists in $BV1TO1_VAR/etc/bv1to1.conf.sh.If the file exists in this directory check if the BV1TO1_VAR extension property is correctly set.

 

732822 clconf: Invalid group name

Description: An invalid group name has been encountered while converting a group name to clconf_obj type. Valid group names are "cluster", "nodes", "adapters", "ports", "blackboxes", "cables", and "quorum_devices".

Solution: This is an unrecoverable error, and the cluster needs to be rebooted. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

733367 lkcm_act: %s: %s cm_reconfigure failed

Description: ucmm reconfiguration failed.

Solution: None if the next reconfiguration succeeds. If not, save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

734057 clcomm: Duplicate TypeId's: %s : %s

Description: The system records type identifiers for multiple kinds of type data. The system checks for type identifiers when loading type information. This message identifies two items having the same type identifiers. This checking only occurs on debug systems.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

734832 clutil: Created insufficient threads in threadpool

Description: There was insufficient memory to create the desired number of threads.

Solution: Install more memory, increase swap space, or reduce peak memory consumption.

 

734890 pthread_detach: %s

Description: The rpc.pmfd server was not able to detach a thread, possibly due to low memory. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Investigate if the machine is running out of memory. If all looks correct, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

735336 Media error encountered, but Auto_end_bkp is disabled.

Description: The HA-Oracle start method identified that one or more datafiles is in need of recovery. The Auto_end_bkp extension property is disabled so no further recovery action was taken.Action: Examine the log files for the cause of the media error. If it's caused by datafiles being left in hot backup mode, the Auto_end_bkp extension property should be enabled or the datafiles should be recovered manually.

 

735585 The new maximum number of clients <%d> is smaller than the current number of clients <%d>.

Description: The cl_apid has received a change to the max_clients property such that the number of current clients exceeds the desired maximum.

Solution: If desired, modify the max_clients parameter on the SUNW.Event resource so that it is greater than the current number of clients.

 
 
 
  Previous   Contents   Next