719114 Failed to parse key/value pair from command line for %s.
Description: The validate method for the scalable resource network configuration code was unable to convert the property information given to a usable format.
Solution: Verify the property information was properly set when configuring the resource.
719497 clcomm: path_manager using RT lwp rather than clock interrupt
Description: The system has been built to use a real time thread to support path_manager heart beats instead of the clock interrupt.
Solution: No user action is required.
719997 Failed to pre-allocate swap space
Description: The pmfd, fed, or other program was not able to allocate swap space. This means that the machine is low in swap space. The server does not come up, and an error message is output to syslog.
Solution: Investigate if the machine is running out of swap. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
721252 cm2udlm: cm_getclustmbyname: %s
Description: Could not create a structure for communication with the cluster monitor process.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
721263 Extension property <stop_signal> has a value of <%d>
Description: Resource property stop_signal is set to a value or has a default value.
Solution: This is an informational message, no user action is needed.
721396 Error modifying CRNP CCR table: unable to update client registrations.
Description: The cl_apid experienced an error with the CCR table that prevented it from modifying the client registrations as requested.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
721650 Siebel server not running.
Description: Siebel server may not be running.
Solution: This is an informative message. Fault Monitor should either restart or failover the Siebel server resource. This message may also be generated during the start method while waiting for the service to come up.
721881 dl_attach: kstr_msg failed %d error
Description: Could not attach to the private interconnect.
Solution: Reboot of the node might fix the problem.
722270 fatal: cannot create state machine thread
Description: The rgmd was unable to create a thread upon starting up. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Make sure that the hardware configuration meets documented minimum requirements. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
722368 node %s vm_on_node is %s
Description: This is informational message indicating volume manager mode on this node.
Solution: None
722439 Restarting using scha_control RESOURCE_RESTART
Description: Fault monitor has detected problems in RDBMS server. Attempt will be made to restart RDBMS server on the same node.
Solution: Check the cause of RDBMS failure.
722768 %s: could not get network addresses.
Description: The daemon is unable to get net addresses of itself and caller.
Solution: Not available at this time.
722904 Failed to open the resource group handle: %s.
Description: An API operation has failed while retrieving the resource group property. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components. For resource group name and the property name, check the current syslog message.
722984 call to rpc.fed failed for resource <%s>, resource group <%s>, method <%s>
Description: The rgmd failed in an attempt to execute a method, due to a failure to communicate with the rpc.fed daemon. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state. If the rpc.fed process died, this might lead to a subsequent reboot of the node.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.
723206 SAP is already running.
Description: SAP is already running either locally on this node or remotely on a different node in the cluster outside of the control of the Sun Cluster.
Solution: Need to shut down SAP first, before start up SAP under the control of Sun Cluster.
724035 Failed to connect to %s secure port %d.
Description: An error occurred while the fault monitor was trying to connect to a secure port specified in the Port_list property for this resource.
Solution: Check to make sure that the Port_list property is correctly set to the same port number that the Netscape Directory Server is running on.
725087 CMM: Aborting due to stale sequence number. Received a message from node %ld indicating that node %ld has a stale sequence
Description: After receiving a message from the specified remote node, the local node has concluded that it has stale state with respect to the remote node, and will therefore abort. The state of a node can get out-of-date if it has been in isolation from the nodes which have majority quorum.
Solution: Reboot the node.
726004 Invalid timeout value %d passed.
Description: Failed to execute the command under the specified timeout. The specified timeout is invalid.
Solution: Respecify a positive, non-zero timeout value.
726417 read %d for %sport
Description: Could not get the port information from config file udlm.conf.
Solution: Check to make sure udlm.conf file exist and has entry for udlm.port. If everything looks normal and the problem persists, contact your Sun service representative.
727065 CMM: Enabling failfast on quorum device %s failed with error %d.
Description: An attempt to enable failfast on the specified quorum device failed with the specified error.
Solution: Check if the specified quorum disk has failed. This message may also be logged when a node is booting up and has been preempted from the cluster, in which case no user action is necessary.
727160 msg of wrong version %d, expected %d
Description: udlmctl received an illegal message.
Solution: None. udlm will handle this error.



