707881 clcomm: thread_create failed for autom_thread
Description: The system could not create the needed thread, because there is inadequate memory.
Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage. Since this happens during system startup, application memory usage is normally not a factor.
707948 launching method <%s> for resource <%s>, resource group <%s>, timeout <%d> seconds
Description: RGM has invoked a callback method for the named resource, as a result of a cluster reconfiguration, scha_control GIVEOVER, or scswitch.
Solution: This is an informational message, no user action is needed.
708422 Command {%s} failed: %s.
Description: The command noted did not return the expected value. Additional information may be found in the error message after the ":", or in subsequent messages in syslog.
Solution: This message is issued from a general purpose routine. Appropriate action may be indicated by the additional information in the message or in syslog.
708825 Failed to validate IPMP group name <%s> pnm errorcode <%d>.
Description: Not available at this time.
Solution: Not available at this time.
709082 "pmfadm -k": Can not signal <%s>: Monitoring is not resumed on pid %d
Description: The command 'pmfadm -k' can not be executed on the given tag because the monitoring is suspended on the indicated pid.
Solution: Resume the monitoring on the indicated pid with the 'pmfctl -R' command.
709833 INITUCMM Warning: ucmmstate printmembers returned: ${exitcode}
Description: The ucmmstate program returned error when checking membership.
Solution: This message is informational; no user action is needed.
710143 Failed to add node %d to scalable service group %s: %s.
Description: A call to the underlying scalable networking code failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
711956 open /dev/ip failed: %s.
Description: System was attempting to open the specified device, but was unable to do so.
Solution: This might be the result of lack of the system resources. Check whether the system is low in memory and take appropriate action. For specific error information check the syslog message.
712367 clcomm: Endpoint %p: deferred task not allowed in state %d
Description: The system maintains information about the state of an Endpoint. A deferred task is not allowed in this state.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
712437 Ignoring %s in custom action file.
Description: This is an informational message indicating that an entry with an invalid value was found in the custom action file and will be ignored.
Solution: Remove the invalid entry from the custom action file.
712591 Validation failed. Resource group property FAILBACK must be FALSE
Description: The resource being created or modified must belong to a group that must have a value of FALSE for it's FAILBACK property.
Solution: Specify FALSE for the FAILBACK property.
713428 Confdir_list must be an absolute path.
Description: The entries in Confdir_list must be an absolute path (start with '/').
Solution: Create the resource with absolute paths in Confdir_list.
714002 Warning: death_ff->disarm failed
Description: The daemon specified in the error tag was unable to disarm the failfast device. The failfast device kills the node if the daemon process dies either due to hitting a fatal bug or due to being killed inadvertently by an operator. This is a requirement to avoid the possibility of data corruption. The daemon will produce a core file and will cause the node to halt or reboot
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the core file generated by the daemon. Contact your authorized Sun service provider for assistance in diagnosing the problem.
714123 Stopping the backup server.
Description: The backup server is about to be brought down by Sun Cluster HA forSybase.
Solution: This is an information message, no user action is needed.
714173 Load balancer setting distribution.
Description: Not available at this time.
Solution: Not available at this time.
714208 Starting liveCache timed out with command %s.
Description: Starting liveCache timed out.
Solution: Look for syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
715958 Method <%s> on resource <%s> stopped due to receipt of signal <%d>
Description: A resource method was stopped by a signal, most likely resulting from an operator-issued kill(1). The method is considered to have failed.
Solution: The operator must kill the stopped method. The operator may then choose to issue an scswitch(1M) command to bring resource groups onto desired primaries, or re-try the administrative action that was interrupted by the method failure.
716253 launch_fed_prog: fe_set_env_vars() failed for program <%s>, step <%s>
Description: The ucmmd server was not able to get the locale environment. An error message is output to syslog.
Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
718130 NFS daemon %s did not start. Will retry in 2 seconds.
Description: While attempting to start the specified NFS daemon, the daemon did not start.
Solution: This is an informational message. No action is needed. HA-NFS would attempt to correct the problem by restarting the daemon again. To avoid spinning, HA-NFS imposes a delay of 2 seconds between restart attempts.
718325 Failed to stop development system within %d seconds. Will continue to stop the development system in the background. Meanwhile, the production system Central Instance is started up now.
Description: Failed to shutdown the development system within the timeout period. It will be continuously shutting down in the background. Meanwhile, the Central instance will be started up.
Solution: No action needed. You might consider increasing the Dev_stop_pct property or Start_timeout property.
718457 Dispatcher Process is not running. pid was %d
Description: The main dispatcher process is not present in the process list indicating the main dispatcher is not running on this node.
Solution: No action needed. Fault monitor will detect that the main dispatcher process is not running, and take appropriate action.



