Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

141062 Failed to connect to host %s and port %d: %s.

Description: An error occurred while fault monitor attempted to probe the health of the data service.

Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.

 

141236 Failed to format stringarray for property %s from value %s.

Description: The validate method for the scalable resource network configuration code was unable to convert the property information given to a usable format.

Solution: Verify the property information was properly set when configuring the resource.

 

141242 HA: revoke not implemented for replica_handler

Description: An attempt was made to use a feature that has not been implemented.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

141970 in libsecurity caller has bad uid: get_local_uid=%d authsys=%d desired uid=%d

Description: A server (rpc.pmfd, rpc.fed or rgmd) refused an rpc connection from a client because it has the wrong uid. The actual and desired uids are shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

142779 Unable to open failfast device

Description: A server (rpc.pmfd or rpc.fed) was not able to establish a link to the failfast device, which ensures that the host aborts if the server dies. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

142889 Starting up saposcol process under PMF times out.

Description: Starting up the SAP OS collector process under the control of Process Monitor facility times out. This might happen under heavy system load.

Solution: You might consider increase the start timeout value.

 

143694 lkcm_act: caller is already registered

Description: Message indicating that udlm is already registered with ucmm.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

144303 fatal: uname: %s (UNIX error %d)

Description: A uname(2) system call failed. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

145270 Cannot determine if the server is secure: assuming non-secure.

Description: While parsing the Netscape configuration file to determine if the Netscape server is running under secure or non-secure mode an error occurred. This error results in the Data Service assuming a non-secure Netscape server, and will probe the server as such.

Solution: Check the Netscape configuration file to make sure that it exists and that it contains information about whether the server is running as a secure server or not.

 

145468 in libsecurity for program %s (%lu); __rpc_negotiate_uid failed for transport %s

Description: The specified server was not able to start because it could not establish a rpc connection for the network. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

145770 CMM: Monitoring disabled.

Description: Transport path monitoring has been disabled in the cluster. It is enabled by default.

Solution: This is an informational message, no user action is needed.

 

145800 Validation failed. ORACLE_HOME/bin/sqlplus not found ORACLE_HOME=%s

Description: Oracle binaries (sqlplus) not found in ORACLE_HOME/bin directory. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage resource if ORACLE_HOME is incorrect.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

145893 CMM: Unable to read quorum information. Error = %d.

Description: The specified error was encountered while trying to read the quorum information from the CCR. This is probably because the CCR tables were modified by hand, which is an unsupported operation. The node will panic.

Solution: Reboot the node in non-cluster (-x) mode and restore the CCR tables from the other nodes in the cluster or from backup. Reboot the node back in cluster mode. The problem should not reappear.

 

146238 CMM: Halting to prevent split brain with node %ld.

Description: Due to a connection failure with the specified node, the CMM is failing this node to prevent split brain partial connectivity.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

146961 Signal %d terminated the child process.

Description: An unexpected signal caused the termination of the program that checks the availability of name service.

Solution: Save a copy of the /var/adm/messages files on all nodes. If a core file was generated, submit the core to your service provider. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

147230 Invalid resource settings.

Description: Not available at this time.

Solution: Not available at this time.

 

147516 sigprocmask: %s

Description: The rpc.pmfd server was not able to set its signal mask. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

148393 Unable to create thread. Exiting.\n

Description: clexecd program has encountered a failed thr_create(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

148465 Prog <%s> step <%s>: RPC connection error.

Description: An attempted program execution failed, due to an RPC connection problem. This failure is considered a program failure.

Solution: Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified. If the same error recurs, you might have to reboot the affected node.

 

148526 fatal: Cannot get local nodename

Description: An internal error has occurred. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

148821 Error in trying to access the configured network resources : %s.

Description: Error trying to retrieve network address associated with a resource.

Solution: For a failover data service, add a network address resource to the resource group. For a scalable data service, add a network resource to the resource group referenced by the RG_dependencies property.

 
 
 
  Previous   Contents   Next