Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

Message IDs 700000-799999

 

700161 Fault monitor is already running.

Description: The resource's fault monitor is already running.

Solution: This is an internal error. Save the /var/adm/messages file from all the nodes. Contact your authorized Sun service provider.

 

700321 exec() of %s failed: %m.

Description: The exec() system call failed for the given reason.

Solution: Verify that the pathname given is valid.

 

701136 Failed to stop monitor server.

Description: Sun Cluster HA for Sybase failed to stop monitor server using KILL signal.

Solution: Please examine whether any Sybase server processes are running on the server. Please manually shutdown the server.

 

701567 Unable to bind door %s: %s

Description: The cl_apid was unable to create the channel by which it receives sysevent messages. It will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

702094 HA: Secondary version %u does not support checkpoint method%d on interface %s.

Description: One of the components is running at an unsupported older version.

Solution: Ensure that same version of Sun Cluster software is installed on all cluster nodes.

 

702148 internal error

Description: Not available at this time.

Solution: Not available at this time.

 

702748 Maxdelay = %lld Mindelay = %lld Avgdelay = %lld NumEv = %d\nMaxQlen = %d CurrQlen = %d\n

Description: The cl_eventd is receiving and delivering messages with the specified delays, as calculated empirically during the lifetime of the daemon.

Solution: This message is informational only, and does not require user action.

 

703156 scha_control GIVEOVER failed with error code: %s

Description: Fault monitor had detected problems in Oracle listener. Attempt to switchover resource to another node failed. Error returned by API call scha_control is indicated in the message.

Solution: Check Oracle listener setup. Please make sure that Listener_name specified in the resource property is configured in listener.ora file. Check 'Host' property of listener in listener.ora file. Examine log file and syslog messages for additional information.

 

703263 Line starting -> %s

Description: This message shows the line on which the error occurred.

Solution: Please ensure that all entries in the custom monitor action file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.

 

703450 Despite the warnings, the validation of the hostname list succeeded

Description: Not available at this time.

Solution: Not available at this time.

 

703476 clcomm: unable to create desired unref threads

Description: The system was unable to create threads that deal with no longer needed objects. The system fails to create threads when memory is not available. This message can be generated by the inability of either the kernel or a user level process. The kernel creates unref threads when the cluster starts. A user level process creates threads when it initializes.

Solution: Take steps to increase memory availability. The installation of more memory will avoid the problem with a kernel inability to create threads. For a user level process problem: install more memory, increase swap space, or reduce the peak work load.

 

703553 Resource group name or resource name is too long.

Description: Process monitor facility is failed to execute the command. Resource group name or resource name is too long for the process monitor facility command.

Solution: Check the resource group name and resource name. Give short name for resource group or resource .

 

703744 reservation fatal error(%s) - get_cluster_state() exception

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

704231 Failed to retrieve property %s: %s. Using default of TRUE.

Description: Property failover_enabled may not be defined in RTR file. Continue the process with the default value of TRUE.

Solution: This is an informational message, no user action is needed.

 

705163 load balancer thread failed to start for %s

Description: The system has run out of resources that is required to create a thread. The system could not create the load balancer thread.

Solution: The service group is created with the default load balancing policy. If rebalancing is required, free up resources by shutting down some processes. Then delete the service group and re-create it.

 

705629 clutil: Can't allocate hash table

Description: The system attempted unsuccessfully to allocate a hash table. There was insufficient memory.

Solution: Install more memory, increase swap space, or reduce peak memory consumption.

 

705693 listen: %s

Description: The cl_apid received the specified error while creating a listening socket. This error may prevent the cl_apid from starting up.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

706159 Failed to switchover resource group %s: %s

Description: An attempt to switchover the specified resource group failed. The reason for the failure is logged.

Solution: Look for the message indicating the reason for this failure. This should help in the diagnosis of the problem.

 

706314 clexecd: Error %d from open(/dev/zero). Exiting.

Description: clexecd program has encountered a failed open(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

707421 %s: Cannot create a thread.

Description: Solaris has run out of its limit on threads. Either too many clients are requesting a service, causing many threads to be created at once or system is overloaded with processes.

Solution: Reduce system load by reducing number of requestors of this service or halting other processes on the system.

 
 
 
  Previous   Contents   Next