690463 Cannot bring server online on this node.
Description: The Adaptive server cannot be brought online on this node.
Solution: See if the Adaptive server can be started manually. Examine thelog files and setup.
691493 One or more of the SUNW.HAStoragePlus resources that this resource depends on is in a different resource group. Failing validate method configuration checks.
Description: The HAStoragePlus resource that this resource depends on must be configured into the same resource group.
Solution: Move the HAStoragePlus resource into this resource's resource group.
691493 One or more of the SUNW.HAStoragePlus resources that this resource depends on is in a different resource group.
Description: It is an invalid configuration to have an application resource depend on one or more SUNW.HAStoragePlus resource(s) that are in a different resource group.
Solution: Change the resource/resource group configuration such that the appliaction resource and the SUNW.HAStoragePlus resource(s) are in the same resource group.
691736 CMM: Quorum device %ld (%s) with votecount = %d removed.
Description: The specified quorum device with the specified votecount has been removed from the cluster. A quorum device being placed in maintenance state is equivalent to it being removed from the quorum subsystem's perspective, so this message will be logged when a quorum device is put in maintenance state as well as when it is actually removed.
Solution: This is an informational message, no user action is needed.
692203 Failed to stop development system.
Description: Stopping the development system failed.
Solution: Informational message. Check previous messages in the system log for more details regarding why it failed.
692806 INITUCMM Error: ${RECONF_PROG} does not exist or not an executible.
Description: The /usr/cluster/lib/ucmm/ucmm_reconf program does not exist on the node or is not executable. This file is installed as a part of SUNWscucm package. This error message indicates that there can be a problem in installation of SUNWscucm package or patches.
Solution: Check installation of SUNWscucm package using pkgchk command. Correct the installation problems and reboot the cluster node. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
695728 Skipping checks dependant on HAStoragePlus resources on this node.
Description: This resource will not perform some filesystem specific checks (during VALIDATE or MONITOR_CHECK) on this node because atleast one SUNW.HAStoragePlus resource that it depends on is online on some other node.
Solution: None.
696186 This list element in System property %s has an invalid port number: %s.
Description: The system property that was named does not have a valid port number.
Solution: Change the value of the property to use a valid port number.
696463 rgm_clear_util called on resource <%s> with incorrect flag <%d>
Description: An internal rgmd error has occurred while attempting to carry out an operator request to clear an error flag on a resource. The attempted clear action will fail.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
697026 did instance %d created.
Description: Informational message from scdidadm.
Solution: No user action required.
697108 t_sndudata in send_reply failed.
Description: Call to t_sndudata() failed. The "t_sndudata" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
697588 Nodeid must be less than %d. Nodeid passed: '%s'
Description: Incorrect nodeid passed to Oracle unix dlm. Oracle unix dlm will not start.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
697663 INTERNAL ERROR:BV extension property structure is NULL.
Description: An internal error has occurred.
Solution: Save a copy of the /var/adm/messages files on all nodes.Contact your authorized Sun service provider forassistance in diagnosing the problem.
697725 Error retrieving result of bind to %s port %d for non-secure resource %s: %s
Description: An error occurred while fault monitor attempted to probe the health of the data service.
Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.
698239 Monitor server stopped.
Description: The Monitor server has been stopped by Sun Cluster HA for Sybase.
Solution: This is an information message, no user action is needed.
698512 Directory %s is not readable: %s.
Description: The specified path doesn't exist or is not readable
Solution: Consult the HA-NFS configuration guide on how to configure the dfstab.<resource_name> file for HA-NFS resources.
698526 scvxvmlg error - service %s has service_class %s, not %s, ignoring it
Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
698744 scvxvmlg error - lstat(%s) failed with errno %d
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
699104 VALIDATE failed on resource <%s>, resource group <%s>, time used: %d%% of timeout <%d, seconds>
Description: The resource's VALIDATE method exited with a non-zero exit code. This indicates that an attempted update of a resource or resource group is invalid.
Solution: Examine syslog messages occurring just before this one to determine the cause of validation failure. Re-try the update.
699455 Error in creating udlmctl link: %s. Error (%s)
Description: The udlmreconfig program received error when creating link using /bin/ln. This error will prevent startup of RAC framework on this node.
Solution: Check the error code, correct the error and reboot the cluster node to start UNIX Distributed Lock Manager on this node.
699689 (%s) poll failed: %s (UNIX errno %d)
Description: Call to poll() failed. The "poll" man page describes possible error codes. udlmctl will exit.
Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.



