Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

681547 fatal: Method <%s> on resource <%s>: Received unexpected result <%d> from rpc.fed, aborting node

Description: A serious error has occurred in the communication between rgmd and rpc.fed. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

682887 CMM: Initialization for quorum device %s failed with error EACCES. Will issue a SCSI2 Tkown and retry.

Description: This node is not able to access the specified quorum device because the node is still fenced off. A retry will be attempted.

Solution: This is an informational message, no user action is needed.

 

683997 Failed to retrieve the resource group property %s: %s

Description: Unable to retrieve the resource group property.

Solution: For the property name and the reason for failure, check the syslog message. For more details about the api failure, check the syslog messages from the RGM .

 

684383 Development system shut down successfully.

Description: Informational message.

Solution: No action needed.

 

684753 store_binding: <%s> bad bind type <%d>

Description: During a name server binding store an unknown binding type was encountered.

Solution: No action required. This is informational message.

 

684895 Failed to validate scalable service configuration: Error %d.

Description: An error was detected in the Load_balancing_weights property for the data service.

Solution: Use the scrgadm command to change the Load_balancing_weights property to a valid value.

 

685886 Failed to communicate: %s.

Description: While determining the health of the data service, fault monitor is failed to communicate with the process monitor facility.

Solution: This is internal error. Save /var/adm/messages file and contact your authorized Sun service provider. For more details about error, check the syslog messges.

 

687457 Attempting to kill pid %d name %s resulted in error: %s.

Description: HA-NFS callback method attempted to stop the specified NFS process with SIGKILL but was unable to do so because of the specified error.

Solution: The failure of the method would be handled by SunCluster. If the failure happened during starting of a HA-NFS resource, the resource would be failed over to some other node. If this happened during stopping, the node would be rebooted and HA-NFS service would continue on some other node. If this error persists, please contact your local SUN service provider for assistance.

 

687543 shutdown abort did not succeed.

Description: HA-Oracle failed to shutdown Oracle server using 'shutdown abort'.

Solution: Examine log files and syslog messages to determine the cause of failure.

 

687543 shutdown abort did not succeed.

Description: HA-Oracle failed to shutdown Oracle server using 'shutdown abort'.

Solution: Examine log files and syslog messages to determine the cause of failure.

 

687929 daemon %s did not respond to null rpc call: %s.

Description: HA-NFS fault monitor failed to ping an nfs daemon.

Solution: No action required. The fault monitor will restart the daemon if necessary.

 

687929 daemon %s did not respond to null rpc call: %s.

Description: HA-NFS fault monitor failed to ping an nfs daemon.

Solution: No action required. The fault monitor will restart the daemon if necessary.

 

688163 clexecd: pipe returned %d. Exiting.

Description: clexecd program has encountered a failed pipe(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

689075 Failed to delete scalable services group: Error %d.

Description: Not available at this time.

Solution: Not available at this time.

 

689538 Listener %s did not stop.(%s)

Description: Failed to start Oracle listener using 'lsnrctl' command. HA-Oracle will attempt to kill listener process.

Solution: None

 

689538 Listener %s did not stop.(%s)

Description: Failed to start Oracle listener using 'lsnrctl' command. HA-Oracle will attempt to kill listener process.

Solution: None

 

689887 Failed to stop the process with: %s. Retry with SIGKILL.

Description: Process monitor facility is failed to stop the data service. It is reattempting to stop the data service.

Solution: This is informational message. Check the Stop_timeout and adjust it, if it is not appropriate value.

 

689989 Invalid device group name <%s> supplied

Description: The diskgroup name defined in SUNW.HAStorage type resource is invalid

Solution: Check and set the correct diskgroup name in extension property "ServicePaths" of SUNW.HAStorage type resource.

 

690417 Protocol is missing in system defined property %s.

Description: The specified system property does not have a valid format. The value of the property must include a protocol.

Solution: Use scrgadm(1M) to specify the property value with protocol. For example: TCP.

 

690463 Cannot bring server online on this node.

Description: Oracle server is running but it cannot be brought online on this node. START method for the resource has failed.

Solution: Check if Oracle server can be started manually. Examine the log files and setup. Clear START_FAILED flag on the resource and bring the resource online.

 

690463 Cannot bring server online on this node.

Description: Oracle server is running but it cannot be brought online on this node. START method for the resource has failed.

Solution: Check if Oracle server can be started manually. Examine the log files and setup. Clear START_FAILED flag on the resource and bring the resource online.

 
 
 
  Previous   Contents   Next