672511 Failed to start Text server.
Description: Sun Cluster HA for Sybase failed to start the text server. Other syslog messages and the log file will provide additional information on possible reasons for the failure.
Solution: Please whether the server can be started manually. Examine the HA-Sybase log files, text server log files and setup.
674359 load balancer deleted
Description: This message indicates that the service group has been deleted.
Solution: This is an informational message, no user action is needed.
674415 svc_restore_priority: %s
Description: The rpc.pmfd or rpc.fed server was not able to run the application in the correct scheduling mode, and the system error is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
674848 fatal: Failed to read CCR
Description: The rgmd is unable to read the cluster configuration repository. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
675221 clcomm:Cannot fork1() after ORB server initialization.
Description: A user level process attempted to fork1 after ORB server initialization. This is not allowed.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
675432 pmf_monitor_suspend: poll: %s
Description: The rpc.pmfd server was not able to monitor a process. and the system error is shown. This error occurred for a process whose monitoring had been suspended. The monitoring of this process has been aborted and can not be resumed.
Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
675776 Stopped the fault monitor.
Description: The fault monitor for this data service was stopped successfully.
Solution: No action needed.
675776 Stopped the fault monitor.
Description: The fault monitor for this data service was stopped successfully.
Solution: No action needed.
676558 WARNING: Global_resources_used property of resource group <%s> is set to non-null string, assuming wildcard
Description: The Global_resources_used property of the resource group was set to a specific non-null string. The only supported settings of this property in the current release are null ("") or wildcard ("*").
Solution: No user action is required; the rgmd will interpret this value as wildcard. This means that method timeouts for this resource group will be suspended while any device group temporarily goes offline during a switchover or failover. This is usually the desired setting, except when a resource group has no dependency on any global device service or pxfs file system.
677278 No network address resource in resource group.
Description: A resource has no associated network address.
Solution: For a failover data service, add a network address resource to the resource group. For a scalable data service, add a network resource to the resource group referenced by the RG_dependencies property.
677278 No network address resource in resource group.
Description: A resource has no associated network address.
Solution: For a failover data service, add a network address resource to the resource group. For a scalable data service, add a network resource to the resource group referenced by the RG_dependencies property.
677428 %s can't UP %s
Description: This means that the Logical IP address could not be set to UP.
Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
677759 Unknown status code %d.
Description: Checking for HAStoragePlus resources returned an unknown status code.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
677759 Unknown status code %d.
Description: This message indicates that an unknown status code was rerturned by one of the underlying subsystems and an internal error has occurred.
Solution: Report this problem.
678041 lkcm_sync: cm_reconfigure failed: %s
Description: ucmm reconfiguration failed.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
678319 (%s) getenv of "%s" failed.
Description: Failed to get the value of an environmental variable. udlm will fail to go through a transition.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
678755 dl_bind: DL_BIND_ACK protocol error
Description: Could not bind to the physical device. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.
679912 uaddr2taddr: %s
Description: Call to uaddr2taddr() failed. The "uaddr2taddr" man page describes possible error codes. udlm will exit and the node will abort and panic.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
680437 Start method failed. Error: %d.
Description: Restart of the data service failed.
Solution: Check the sylog messages that are occurred just before this message to check whether there is any internal error. In case of internal error, contact your Sun service provider. Otherwise, any of the following situations may have happened. 1) Check the Start_timeout value and adjust it if it is not appropriate. 2) Check whether the application's configuration is correct. 3) This might be the result of lack of the system resources. Check whether the system is low in memory or the process table is full and take appropriate action.
680675 clcomm: thread_create failed for monitor
Description: The system could not create the needed thread, because there is inadequate memory.
Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage. Since this happens during system startup, application memory usage is normally not a factor.
680960 Unable to write data: %s.Explanation Failed to write the data to the socket. The reason might be expiration of timeout, hung application or heavy load.
Solution: Check if the application is hung. If this is the case, restart the appilcation.



