Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

664371 %s: Not in cluster mode. Exiting...

Description: Must be in cluster mode to execute this command.

Solution: Reboot into cluster mode and retry the command.

 

665015 Scalable service instance [%s,%s,%d] registered on node %s.

Description: The specified scalable service has been registered on the specified node. Now, the gif node can redirect packets for the specified service to this node.

Solution: This is an informational message, no user action is needed.

 

665090 libsecurity: program %s (%lu); getnetconfigent error: %s

Description: A client of the specified server was not able to initiate an rpc connection, because it could not get the network information. The pmfadm or scha command exits with error. The rpc error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

665195 INTERNAL ERROR: rebalance: invalid node name in Nodelist of resource group <%s>

Description: An internal error has occurred in the rgmd. This error may prevent the rgmd from bringing the affected resource group online.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

665297 Failed to validate BV configuration.

Description: The Validation of the BV extension properties or Broadvision configuration has failed.

Solution: Look for other error messages generated while validatingthe extension properties or Broadvision configuration toidentify the exact error.Look for appropriate action for that error message.

 

665845 Node list for resource group %s is empty.

Description: Not available at this time.

Solution: Not available at this time.

 

665931 Initialization error. CONNECT_STRING is NULL

Description: Error occurred in monitor initialization. Monitor is unable to get resource property 'Connect_string'.

Solution: Check syslog messages for errors logged from other system modules. Check the resource configuration and value of 'Connect_string' property. Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.

 

665931 Initialization error. CONNECT_STRING is NULL

Description: Error occurred in monitor initialization. Monitor is unable to get resource property 'Connect_string'.

Solution: Check syslog messages for errors logged from other system modules. Check the resource configuration and value of 'Connect_string' property. Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.

 

666391 clcomm: invalid invocation result status %d

Description: An invocation completed with an invalid result status.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

666443 unix DLM already running

Description: UNIX DLM is already running. Another dlm will not be started.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

666603 clexecd: Error %d in fcntl(F_GETFD). Exiting.

Description: clexecd program has encountered a failed fcntl(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

667020 Invalid shared path

Description: HA-NFS fault monitor detected that one or more shared paths in dftab are invalid paths.

Solution: Make sure all paths in dfstab are correct. Look at the prior syslog messages for any specific problems and correct them.

 

667429 Multiple entries in %s have the same port number: %d.

Description: Multiple entries in the specified property have the same port number.

Solution: Remove one of the entries or change its port number.

 

668866 Successful shutdown; terminating daemon

Description: The cl_apid daemon is shutting down normally due to a SIGTERM.

Solution: No action required.

 

669026 fcntl(F_SETFD) failed in close_on_exec

Description: A fcntl operation failed. The "fcntl" man page describes possible error codes.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

670753 reservation fatal error(%s) - unable to determine node id for node %s

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

670799 CMM: Registering reservation key on quorum device %s failed with error %d.

Description: The specified error was encountered while trying to place the local node's reservation key on the specified quorum device. This node will ignore this quorum device.

Solution: There may be other related messages on this and other nodes connected to this quorum device that may indicate the cause of this problem. Refer to the quorum disk repair section of the administration guide for resolving this problem.

 

671376 cl_apid internal error: unable to update client registrations.

Description: The cl_apid experienced in internal error that prevented it from modifying the client registrations as requested.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

671954 waitpid: %s

Description: The rpc.pmfd or rpc.fed server was not able to wait for a process. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

672019 Stop method failed. Error: %d.

Description: Stop method failed, while attempting to restart the data service.

Solution: Check the Stop_timeout and adjust it if it is not appropriate. For the detailed explanation of failure, check the syslog messages that occurred just before this message.

 

672372 dl_attach: bad ACK header %u

Description: Could not attach to the physical device. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 
 
 
  Previous   Contents   Next