651091 INTERNAL ERROR: Invalid upgrade-from tunablity flag <%d>; aborting node
Description: A fatal internal error has occurred in the RGM.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
651093 reservation message(%s) - Fencing node %d from disk %s
Description: The device fencing program is taking access to the specified device away from a non-cluster node.
Solution: This is an informational message, no user action is needed.
651327 Failed to delete scalable service group %s: %s.
Description: A call to the underlying scalable networking code failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
651865 Failed to stop liveCache gracefully with command %s. Will stop it immediately with db_stop.
Description: Failed to stop liveCache with 'lcinit stop'. Will shutdown immediately with 'dbmcli db_stop'.
Solution: Informative message. No user action is needed.
652399 Ignoring the SCHA_ERR_SEQID while retrieving %s
Description: An update to the cluster configuration tables occurred while trying to retrieve certain cluster related information. However, the update does not affect the property that is being retrieved.
Solution: Ignore the message
652662 libsecurity: program %s (%lu) rpc_createerror: %s
Description: A client of the specified server was not able to initiate an rpc connection. The error message generated with a call to clnt_spcreateerror(3NSL) is appended.
Solution: Save the /var/adm/messages file. Check the messages file for earlier errors related to the rpc.pmfd, rpc.fed, or rgmd server.
653058 Adapter not specified for node %s.
Description: Not available at this time.
Solution: Not available at this time.
653062 Syntax error on line %s in dfstab file.
Description: The specified share command is incorrect.
Solution: Correct the share command using the dfstab(4) man pages.
653062 Syntax error on line %s in dfstab file.
Description: The specified share command is incorrect.
Solution: Correct the share command using the dfstab(4) man pages.
653183 Unable to create the directory %s: %s. Current directory is /.
Description: Callback method is failed to create the directory specified. Now the callback methods will be executed in "/", so the core dumps from this callbacks will be located in "/".
Solution: No user action needed. For detailed error message, check the syslog message.
654276 realloc failed with error code: %d
Description: The call to realloc(3C) in the cl_apid failed with the specified error code.
Solution: Increase swap space, install more memory, or reduce peak memory consumption.
654520 INTERNAL ERROR: rgm_run_state: bad state <%d> for resource group <%s>
Description: The rgmd state machine on this node has discovered that the indicated resource group's state information is corrupted. The state machine will not launch any methods on resources in this resource group. This may indicate an internal logic error in the rgmd.
Solution: Other syslog messages occurring before or after this one might provide further evidence of the source of the problem. If not, save a copy of the /var/adm/messages files on all nodes, and (if the rgmd crashes) a copy of the rgmd core file, and contact your authorized Sun service provider for assistance.
654546 Probe_timeout is not set.
Description: The resource property Probe_timeout is not set. This property controls the probe time interval.
Solution: Check whether this property is set. Otherwise, set it using scrgadm(1M).
654567 Failed to retrieve SAP binary path.
Description: Cannot retrieve the path to SAP binaries.
Solution: This is an internal error. There may be prior messages in syslog indicating specific problems. Make sure that the system has enough memory and swap space available. Save the /var/adm/messages from all nodes. Contact your authorized Sun service provider.
655410 getsockopt: %s
Description: The cl_apid received the following error while trying to deliver an event to a CRNP client. This error probably represents a CRNP client error or temporary network congestion.
Solution: No action required, unless the problem persists (ie. there are many messages of this form). In that case, examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
655416 setsockopt: %s
Description: The cl_apid experienced an error while configuring a socket. This error may prohibit event delivery to CRNP clients.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
655523 Write to server failed: server %s port %d: %s.
Description: The agent could not send data to the server at the specified server and port.
Solution: This is an informational message, no user action is needed. If the problem persists the fault monitor will restart or failover the resource group the server is part of.
656721 clexecd: %s: sigdelset returned %d. Exiting.
Description: clexecd program has encountered a failed sigdelset(3C) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
656795 CMM: Unable to bind <%s> to nameserver.
Description: An instance of the userland CMM encountered an internal initialization error.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
657495 Tag %s: error number %d in throttle wait; process will not be requeued.
Description: An internal error has occurred in the rpc.pmfd server while waiting before restarting the specified tag. rpc.pmfd will delete this tag from its tag list and discontinue retry attempts.
Solution: If desired, restart the tag under pmf using the 'pmfadm -c' command.
657560 CMM: Reading reservations from quorum device %s failed with error %d.
Description: The specified error was encountered while trying to read reservations on the specified quorum device.
Solution: There may be other related messages on this and other nodes connected to this quorum device that may indicate the cause of this problem. Refer to the quorum disk repair section of the administration guide for resolving this problem.



