Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

631648 Retrying to retrieve the resource group information.

Description: An update to cluster configuration occurred while resource group properties were being retrieved

Solution: Ignore the message.

 

632435 Error: attempting to copy larger list to smaller

Description: The cl_apid experienced an internal error.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

632645 Timeout retrieving result of bind to %s port %d for non-secure resource %s

Description: An error occurred while fault monitor attempted to probe the health of the data service.

Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.

 

633457 reservation fatal error(%s) - my_map_to_did_device() error in is_scsi3_disk()

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

633745 pthread_kill: %s

Description: The rpc.fed server encountered an error with the pthread_kill function. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

634957 thr_keycreate failed in init_signal_handlers

Description: The ucmmd failed in a call to thr_keycreate(3T). ucmmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes and of the ucmmd core. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

636851 INTERNAL ERROR: usage: $0 <gateway_root>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

637372 invalid IP address in hosts list: %s

Description: The allow_hosts or deny_hosts for the CRNP service contained an invalid IP address. This error may cause the validate method to fail or prevent the cl_apid from starting up.

Solution: Remove the offending IP address from the allow_hosts or deny_hosts property.

 

637677 (%s) t_alloc: tli error: %s

Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. udlmctl will exit.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

638868 %s does not exist or is not mounted.

Description: Not available at this time.

Solution: Not available at this time.

 

639087 reservation warning() - Failure fencing in progress for %s, retrying...

Description: Device fencing is still in progress, so shared data cannot yet be accessed from this node. Starting of device groups will be delayed until the fencing has completed.

Solution: This is an informational message, no user action is needed.

 

639855 IPMP group %s has status %s. Assuming this node cannot respond to client requests.

Description: The state of the IPMP group named is degraded.

Solution: Make sure all adapters and cables are working. Look in the /var/adm/messages file for message from the network monitoring daemon (pnmd).

 

640029 PENDING_ONLINE: bad resource state <%s> (%d) for resource <%s>

Description: The rgmd state machine has discovered a resource in an unexpected state on the local node. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

640087 udlmctl: incorrect comand line

Description: udlmctl will not startup because of incorrect command line options.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

640090 CMM: Initialization for quorum device %s failed with error %d.

Description: The initialization of the specified quorum device failed with the specified error, and this node will ignore this quorum device.

Solution: There may be other related messages on this node which may indicate the cause of this problem. Refer to the quorum disk repair section of the administration guide for resolving this problem.

 

640484 clconf: No valid votecount field for quorum device %d

Description: Found the votecount field for the quorum device being incorrect while converting the quorum configuration information into quorum table.

Solution: Check the quorum configuration information.

 

640799 pmf_alloc_thread: ENOMEM

Description: The rpc.pmfd server was not able to allocate a new monitor thread, probably due to low memory. As a consequence, the rpc.pmfd server was not able to monitor a process. An error message is output to syslog.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

641686 sigaction: %s The rpc.fed server encountered an error with the sigaction function, and was not able to start. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

642678 INTERNAL ERROR: usage: $0 <logicalhost> <server_root> <siebel_enterprise> <siebel_servername>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

642678 INTERNAL ERROR: usage: $0 <logicalhost> <server_root> <siebel_enterprise> <siebel_servername>

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

643472 fatal: Got error <%d> trying to read CCR when enabling resource <%s>; aborting node

Description: Rgmd failed to read updated resource from the CCR on this node.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 
 
 
  Previous   Contents   Next