Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

620204 Failed to start scalable service.

Description: Unable to configure service for scalability.

Solution: The start method on this node will fail. Sun Cluster resource management will attempt to start the service on some other node.

 

621686 CCR: Invalid checksum length %d in table %s, expected %d.

Description: The checksum of the indicated table has a wrong size. This causes the consistency check of the indicated table to fail.

Solution: Boot the offending node in -x mode to restore the indicated table from backup or other nodes in the cluster. The CCR tables are located at /etc/cluster/ccr/.

 

622387 constchar*fmt

Description: Function definition. Please ignore

Solution: None

 

622387 constchar*fmt

Description: Function definition. Please ignore

Solution: None

 

623528 clcomm: Unregister of adapter state proxy failed

Description: The system failed to unregister an adapter state proxy.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

623635 Warning: Failed to configure client affinity for group %s: %s

Description: A call to the underlying scalable networking code failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

623759 svc_setschedprio: Could not lookup RT (real time) scheduling class info: %s

Description: The server was not able to determine the scheduling mode info, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

624265 Text server terminated.

Description: Text server processes were stopped in STOP method.

Solution: None

 

624447 fatal: sigaction: %s (UNIX errno %d)

Description: The rgmd has failed to initialize signal handlers by a call to sigaction(2). The error message indicates the reason for the failure. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

626478 stat of file %s failed: <%s>.

Description: There was a failure to stat the specified file.

Solution: Make sure that the file exists.

 

627610 clconf: Invalid clconf_obj type

Description: An invalid clconf_obj type has been encountered while converting an clconf_obj type to group name. Valid objtypes are "CL_CLUSTER", "CL_NODE", "CL_ADAPTER", "CL_PORT", "CL_BLACKBOX", "CL_CABLE", "CL_QUORUM_DEVICE".

Solution: This is an unrecoverable error, and the cluster needs to be rebooted. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

628771 CCR: Can't read CCR metadata.

Description: Reading the CCR metadata failed on this node during the CCR data server initialization.

Solution: There may be other related messages on this node, which may help diagnose the problem. For example: If the root disk on the afflicted node has failed, then it needs to be replaced. If the cluster repository is corrupted, then boot this node in -x mode to restore the cluster repository from backup or other nodes in the cluster. The cluster repository is located at /etc/cluster/ccr/.

 

629154 Validation failed. Resource group property RG_AFFINITIES should specify a SCALABLE resource group containing the RAC framework resources

Description: The resource being created or modified must belong to a group that has an affinity with the SCALABLE RAC framework resource group.

Solution: If not already created, create the RAC framework resource group and it's associated resources. Then specify the RAC resource group for this resource's group RG_AFFINITIES property.

 

629584 pthread_mutex_init: %s

Description: The cl_apid was unable to initialize a synchronization object, so it was not able to start-up. The error message is specified.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

630250 in libsecurity for program %s (%lu); setnetpath failed: %s

Description: The specified server was not able to initiate an rpc connection, because it could not get the network database handle. The server does not start. The rpc error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

630462 Error trying to get logical hostname: <%s>.

Description: There was an error while trying to get the logical hostname. The reason for the error is specified.

Solution: Save a copy of /var/adm/messages from all nodes of the cluster and contact your Sun support representative for assistance.

 

630653 Failed to initialize DCS

Description: There was a fatal error while this node was booting.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

630971 No memory

Description: Not available at this time.

Solution: Not available at this time.

 

631373 Fatal error; aborting the rpc.fed daemon.Explanation The rpc.fed server experienced an unrecoverable error, and is aborting the node.

Solution: Save the syslog messages file. Examine other syslog messages occurring around the same time on the same node, to see if the cause of the problem can be identified. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

631408 PCSET: %s

Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

631429 huge address size %d

Description: Size of MAC address in acknowledgment of the bind request exceeds the maximum size allotted. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 
 
 
  Previous   Contents   Next