127624 must be superuser to start %s
Description: Process ucmmd did not get started by superuser. ucmmd is going to exit now.
Solution: None. This is an internal error.
129832 Incorrect syntax in Environment_file.Ignoring %s
Description: Incorrect syntax in Environment_file. Correct syntax is: VARIABLE=VALUE
Solution: Please check the Environment_file and correct the syntax errors.
130822 CMM: join_cluster: failed to register ORB callbacks with CMM.
Description: The system can not continue when callback registration fails.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
131492 pxvfs::mount(): global mounts are not enabled (need to run "clconfig -g" first)
Description: A global mount command is attempted before the node has initialized the global file system name space. Typically this caused by trying to perform a global mount while the system is booted in single user mode.
Solution: If the system is not at run level 2 or 3, change to run level 2 or 3 using the init(1M) command. Otherwise, check message logs for errors during boot.
132032 clexecd: strdup returned %d. Exiting.
Description: clexecd program has encountered a failed strdup(3C) system call. The error message indicates the error number for the failure.
Solution: If the error number is 12 (ENOMEM), install more memory, increase swap space, or reduce peak memory consumption. If error number is something else, contact your authorized Sun service provider to determine whether a workaround or patch is available.
134167 Unable to set maximum number of rpc threads.
Description: The rpc.pmfd server was not able to set the maximum number of rpc threads. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
134411 %s can't unplumb
Description: This means that the Logical IP address could not be unplumbed from an adapter.
Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
134417 Global service <%s> of path <%s> is in maintainance.
Description: Service is not supported by HA replica.
Solution: Resume the service by using scswitch(1m).
134923 INITRGM Error: rpc.fed is not running.
Description: The initrgm init script was unable to verify that the rpc.fed is running and available. This error will prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.
Solution: Examine other syslog messages occurring at about the same time to determine why the rpc.fed is not running. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
135140 internal error: idl method %s called with arguments: president <%d> R_name %s incarnation <%d>
Description: This is an internal error in the rgmd. If this error occurs during or soon after a SunCluster software upgrade, it may indicate that incompatible versions of the software are running on different nodes.
Solution: Verify that the correct version of the SunCluster software is installed on each node. Look for other syslog error messages on the same or other nodes. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
135918 CMM: Quorum device %ld (%s) added; votecount = %d, bitmask of nodes with configured paths = 0x%llx.
Description: The specified quorum device with the specified votecount and configured paths bitmask has been added to the cluster. The quorum subsystem treats a quorum device in maintenance state as being removed from the cluster, so this message will be logged when a quorum device is taken out of maintenance state as well as when it is actually added to the cluster.
Solution: This is an informational message, no user action is needed.
136330 This resource depends on a HAStoragePlus resouce that is not online. Unable to perform validations.
Description: The resource depends on a HAStoragePlus resource that is not online on any node. Some of the files required for validation checks are not accessible. Validations cannot be performed on any node.
Solution: Enable the HAStoragePlus resource that this resource depends on and reissue the command.
136955 Failed to retrieve main dispatcher pid.
Description: Failed to retrieve the process ID for the main dispatcher process indicating the main dispatcher process is not running.
Solution: No action needed. The fault monitor will detect this and take appropriate action.
137294 method_full_name: strdup failed
Description: The rgmd server was not able to create the full name of the method, while trying to connect to the rpc.fed server, possibly due to low memory. An error message is output to syslog.
Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
137606 clcomm: Pathend %p: disconnect_node not allowed
Description: The system maintains state information about a path. The disconnect_node operation is not allowed in this state.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
138285 Unable to open <%s>
Description: The clapi_mod in the syseventd failed to open the specified door, so it will be unable to deliver events to that service.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
139283 SCDPMD Error: Can't start ${SERVER}.
Description: An attempt to start the scdpmd failed.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
139773 clexecd: Error %d from strdup
Description: clexecd program has encountered a failed strdup(3C) system call. The error message indicates the error number for the failure.
Solution: If the error number is 12 (ENOMEM), install more memory, increase swap space, or reduce peak memory consumption. If error number is something else, contact your authorized Sun service provider to determine whether a workaround or patch is available.
139852 pmf_set_up_monitor: pmf_add_triggers: %s
Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.
Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
140225 The request to relocate resource %s completed successfully.
Description: The resource named was relocated to a different node.
Solution: This is an informational message, no user action is needed.
141062 Failed to connect to host %s and port %d: %s.
Description: An error occurred while fault monitor attempted to probe the health of the data service.
Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error description, look at the syslog messages.



