Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

612931 Unable to get device major number for %s driver: %s.

Description: System was unable to translate the given driver name into device major number.

Solution: Check whether the /etc/name_to_major file is corrupted. Reboot the node if problem persists.

 

613458 All devices services started successfully.

Description: All device services specified directly or indirectly via the GlobalDevicePath and FilesystemMountPoint extension properties respectively are started on a given node.

Solution:

 

613522 clexecd: Error %d from poll. Exiting.

Description: clexecd program has encountered a failed poll(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

613896 INTERNAL ERROR: process_resource: Resource <%s> is R_BOOTING in PENDING_OFFLINE or PENDING_DISABLED resource group

Description: The rgmd is attempting to bring a resource group offline on a node where BOOT methods are still being run on its resources. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

613984 scha_control: request failed because the given resource group <%s> does not contain the given resource <%s>

Description: A resource monitor (or some other program) is attempting to initiate a restart or failover on the indicated resource and group by calling scha_control(1ha),(3ha). However, the indicated resource group does not contain the indicated resource, so the request is rejected. This represents a bug in the calling program.

Solution: The resource group may be restarted manually on the same node or switched to another node by using scswitch(1m) or the equivalent GUI command. Contact the author of the data service (or of whatever program is attempting to call scha_control) and report the error.

 

614706 Failed to create directory: <%s>

Description: Not available at this time.

Solution: Not available at this time.

 

615120 fatal: unknown scheduling class '%s'

Description: An internal error has occurred. The daemon indicated in the message tag (rgmd or ucmmd) will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the core file generated by the daemon. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

615814 INITUCMM Notice: not OK to join, retry in ${RETRY_INTERVAL} seconds (

Description: This is informational message. This message can be seen when ucmm reconfiguration is in progress on other cluster nodes. The operation will be retried.

Solution: This message is informational; no user action is needed.

 

616999 did reconfiguration discovered invalid diskpath This path must be removed before a new path can be added. Please run did cleanup (-C) then re-run did reconfiguration (-r).\n

Description: During scdidadm -r reconfiguration, a non-existent diskpath was found in the current namespace. This must be cleaned up before any new subpath can be added by scdidadm.

Solution: Run devfsadm -C, then scdidadm -C then re-run scdidadm -r.

 

617643 Unable to fork(): %s.

Description: Upon an IPMP failure, the system was unable to take any action, because it failed to fork another process.

Solution: This might be the result from the lack of the system resources. Check whether the system is low in memory or the process table is full, and take appropriate action. For specific error information check the syslog message.

 

617917 Initialization failed. Invalid command line %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

617917 Initialization failed. Invalid command line %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

618107 Path %s initiation encountered errors, errno = %d. Remote node may be down or unreachable through this path.

Description: Communication with another node could not be established over the path.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

618466 Unix DLM no longer running

Description: UNIX DLM is expected to be running, but is not. This will result in a udlmstep1 failure.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

618585 clexecd: getmsg returned %d. Exiting.

Description: clexecd program has encountered a failed getmsg(2) system call. The error message indicates the error number for the failure.

Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

618637 The port number %d from entry %s in property %s was not found in config file <%s>.

Description: All entries in the list property must have port numbers that correspond to ports configured in the configuration file. The port number from the list entry does not correspond to a port in the configuration file.

Solution: Remove the entry or change its port number to correspond to a port in the configuration file.

 

618764 fe_set_env_vars() failed for Resource <%s>, resource group <%s>, method <%s>

Description: The rgmd was unable to set up environment variables for a method execution, causing the method invocation to fail. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

619171 Failed to retrieve information for user %s for SAP system %s.

Description: Failed to retrieve home directory for the specified SAP user for the specified system ID.

Solution: Check the system ID for SAP. SAPSID is case sensitive.

 

619184 %s: Unable to register callback function.

Description: The daemon has encountered error in RPC.

Solution: Not available at this time.

 

619213 t_alloc (recv_request) failed with error %d

Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. ucmmd will exit and the node will abort.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

619312 "%s" restarting too often ... sleeping %d seconds.

Description: The tag shown, run by rpc.pmfd server, is restarting and exiting too often. This means more than once a minute. This can happen if the application is restarting, then immediately exiting for some reason, then the action is executed and returns OK (0), which causes the server to restart the application. When this happens, the rpc.pmfd server waits for up to 1 min before it restarts the application. An error message is output to syslog.

Solution: Examine the state of the application, try to figure out why the application doesn't stay up, and yet the action returns OK.

 
 
 
  Previous   Contents   Next