Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 600000-699999  Previous   Contents   Next 
   
 

 

605330 clapi_mod: Class<%s> SubClass<%s> Pub<%s> Seq<%lld>

Description: The clapi_mod in the syseventd is delivering the specified event to its subscribers.

Solution: This message is informational only, and does not require user action.

 

606138 SCDPMD Error: ${SERVER} is already running.

Description: The scdpmd init script found the daemon scdpmd already running. It will not start it again.

Solution: No action required.

 

606203 Couldn't get the root vnode: error (%d)

Description: The file system is corrupt or was not mounted correctly.

Solution: Run fsck, and mount the affected file system again.

 

606362 The stop command <%s> failed to stop the application. Will now use SIGKILL to stop the application.

Description: The stop command was unable to stop the application. The STOP method will now stop the application by sending it SIGKILL.

Solution: Look at application and system logs for the cause of the failure.

 

606362 The stop command <%s> failed to stop the application. Will now use SIGKILL to stop the application.

Description: The user provided stop command cannot stop the application. Will re-attempt to stop the application by sending SIGKILL to the pmf tag.

Solution: No action required.

 

606467 CMM: Initialization for quorum device %s failed with error EACCES. Will retry later.

Description: This node is not able to access the specified quorum device because the node is still fenced off. An attempt will be made to access the quorum device again after the node's CCR has been recovered.

Solution: This is an informational message, no user action is needed.

 

607054 %s not found.

Description: Could not find the binary to startup udlm.

Solution: Make sure the unix dlm package is intalled properly.

 

607613 transition '%s' timed out for cluster, as did attempts to reconfigure.

Description: Step transition failed. udlmctl will exit.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

607678 clconf: No valid quorum_resv_key field for node %u

Description: Found the quorum_resv_key field being incorrect while converting the quorum configuration information into quorum table.

Solution: Check the quorum configuration information.

 

607726 sysevent_subscribe_event(): %s

Description: The cl_apid or cl_eventd was unable to create the channel by which it receives sysevent messages. It will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

608202 scha_control: resource group <%s> was frozen on Global_resources_used within the past %d seconds; exiting

Description: A scha_control call has failed with a SCHA_ERR_CHECKS error because the resource group has a non-null Global_resources_used property, and a global device group was failing over within the indicated recent time interval. The resource fault probe is presumed to have failed because of the temporary unavailability of the device group. A properly-written resource monitor, upon getting the SCHA_ERR_CHECKS error code from a scha_control call, should sleep for awhile and restart its probes.

Solution: No user action is required. Either the resource should become healthy again after the device group is back online, or a subsequent scha_control call should succeed in failing over the resource group to a new master.

 

608286 Stopping the text server.

Description: The Text server is about to be brought down by Sun Cluster HAfor Sybase.

Solution: This is an information message, no user action is needed.

 

608453 failfast disarm error: %d

Description: Error during a failfast device disarm operation.

Solution: None.

 

608876 PCRUN: %s

Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

609118 Error creating deleted directory: error (%d)

Description: While mounting this file system, PXFS was unable to create some directories that it reserves for internal use.

Solution: If the error is 28(ENOSPC), then mount this FS non-globally, make some space, and then mount it globally. If there is some other error, and you are unable to correct it, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

610273 IPMP group %s has failed, so scalable resource %s in resource group %s may not be able to respond to client requests. A request will be issued to relocate resource %s off of this node.

Description: The named IPMP group has failed, so the node may not be able to respond to client requests. It would be desirable to move the resource to another node that has functioning IPMP groups. A request will be issued on behalf of this resource to relocate the resource to another node.

Solution: Check the status of the IPMP group on the node. Try to fix the adapters in the IPMP group.

 

611101 ucmmd startup program %s not found

Description: Unable to locate the required program indicated in message. The ucmmd daemon and RAC framework is not started on this node. Oracle parallel server/ Real Application Clusters database instances will not be able to start on this node.

Solution: Verify installation of SUNWscucm package. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure. If problem persists, contact your Sun service representative.

 

612049 resource <%s> in resource group <%s> depends on disabled network address resource <%s>

Description: An enabled application resource was found to implicitly depend on a network address resource that is disabled. This error is non-fatal but may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

612117 Failed to stop Text server.

Description: Sun Cluster HA for Sybase failed to stop text server.

Solution: Please examine whether any Sybase server processes are running on the server. Please manually shutdown the server.

 

612124 Volume configuration daemon not running.

Description: Volume manager is not running.

Solution: Bring up the volume manager.

 

612562 Error on line %ld

Description: Indicates the line number on which the error occurred.

Solution: Please ensure that all entries in the custom monitor action file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.

 
 
 
  Previous   Contents   Next