Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

597381 setrlimit before exec: %s

Description: rpc.pmfd was unable to set the number of file descriptors before executing a process.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

598087 PCWSTOP: %s

Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

598259 scvxvmlg fatal error - ckmode received unknown mode %d

Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

598540 clcomm: solaris xdoor: completed invo: door_return returned, errno = %d

Description: An unusual but harmless event occurred. System operations continue unaffected.

Solution: No user action is required.

 

598554 launch_validate_method: getlocalhostname() failed for resource <%s>, resource group <%s>, method <%s>

Description: The rgmd was unable to obtain the name of the local host, causing a VALIDATE method invocation to fail. This in turn will cause the failure of a creation or update operation on a resource or resource group.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

598979 tag %s: already suspended

Description: The user sent a suspend command to the rpc.fed server for a tag that is already suspended. An error message is output to syslog.

Solution: Check the tag name.

 

599371 Failed to stop the WebLogic server smoothly.Will try killing the process using sigkill

Description: The Smooth shutdown of the WLS failed. The WLS stop method however will go ahead and kill the WLS process.

Solution: Check the WLS logs for more details. Check the /var/adm/messages and the syslogs for more details to fix the problem.

 

599430 Failed to retrieve the resource property %s: %s.

Description: An API operation has failed while retrieving the resource property. Low memory or API call failure might be the reasons.

Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components. For the resource name and property name, check the current syslog message.

 

599430 Failed to retrieve the resource property %s: %s.

Description: An API operation has failed while retrieving the resource property. Low memory or API call failure might be the reasons.

Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components. For the resource name and property name, check the current syslog message.

 

599558 SIOCLIFADDIF of %s failed: %s.

Description: Specified system operation failed

Solution: This is as an internal error. Contact your authorized Sun service provider with the following information. 1) Saved copy of /var/adm/messages file. 2) Output of "ifconfig -a" command.

Message IDs 600000-699999

 

600967 Could not allocate buffer for DBMS log messages: %m

Description: Fault monitor could not allocate memory for reading RDBMS log file. As a result of this error, fault monitor will not scan errors from log file. However it will continue fault monitoring.

Solution: Check if system is low on memory. If problem persists, please stop and start the fault monitor.

 

600967 Could not allocate buffer for DBMS log messages: %m

Description: Fault monitor could not allocate memory for reading RDBMS log file. As a result of this error, fault monitor will not scan errors from log file. However it will continue fault monitoring.

Solution: Check if system is low on memory. If problem persists, please stop and start the fault monitor.

601852 rpcbind is not responding, however /tmp/portmap.file and /tmp/rpcbind.file exist. rpcbind can be restarted with /usr/sbin/rpcbind -w. Not taking any action.

 

601901 Failed to retrieve the resource property %s for %s: %s.

Description: The query for a property failed. The reason for the failure is given in the message.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

603096 resource %s disabled.

Description: This is a notification from the rgmd that the operator has disabled a resource. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 

603149 Error reading file %s

Description: Specified file could not be read or opened.

Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.

 

603490 Only a single path to the WLS Home directoryhas to be set in Confdir_list

Description: Only one single path to the WLS home directory has to be set in the Confdir_list property. The resource creation will fail if multiple home directories are configured in Confdir_list.

Solution: The Confdir_list extension property takes only one single path to the WLS home directory. Set a single path and create the resource again.

 

604153 clcomm: Path %s errors during initiation

Description: Communication could not be established over the path. The interconnect may have failed or the remote node may be down.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

604784 Probing SAP xserver timed out with command %s.

Description: Probing the SAP xserver with the listed command timed out.

Solution: Other syslog messages occurring just before this one might indicate the reason for the failure. You might consider increase the time out value for the method error was generated from.

 

605102 This node can be a primary for scalable resource %s, but there is no IPMP group defined on this node. A IPMP group must be created on this node.

Description: The node does not have a IPMP group defined.

Solution: Any adapters on the node which are connected to the public network should be put under IPMP control by placing them in a IPMP group. See the ifconfig(1M) man page for details.

 

605301 lkcm_sync: invalid handle was passed %s%d

Description: Invalid handle passed during lockstep execution.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 
 
 
  Previous   Contents   Next