Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

590454 TCPTR: Machine with MAC address %s is using cluster private IP address %s on a network reachable from me. Path timeouts are likely.

Description: The transport at the local node detected an arp cache entry that showed the specified MAC address for the above IP address. The IP address is in use at this cluster on the private network. However, the MAC address is a foreign MAC address. A possible cause is that this machine received an ARP request from another machine that does not belong to this cluster, but hosts the same IP address using the above MAC address on a network accessible from this machine. The transport has temporarily corrected the problem by flushing the offending arp cache entry. However, unless corrective steps are taken, TCP/IP communication over the relevant subnet of the private interconnect might break down, thus causing path downs.

Solution: Make sure that no machine outside this cluster hosts this IP address on a network reachable from this cluster. If there are other sunclusters sharing a public network with this cluster, please make sure that their private network adapters are not miscabled to the public network. By default all sunclusters use the same set of IP addresses on their private networks.

 

590700 ALERT_LOG_FILE %s doesn't exist

Description: File specified in resource property 'Alert_log_file' does no exist. HA-Oracle requires correct Alert Log file for fault monitoring.

Solution: Check 'Alert_log_file' property of the resource. Specify correct Oracle Alert Log file when creating resource. If resource is already created, please update resource property Alert_log_file'.

 

590700 ALERT_LOG_FILE %s doesn't exist

Description: File specified in resource property 'Alert_log_file' does no exist. HA-Oracle requires correct Alert Log file for fault monitoring.

Solution: Check 'Alert_log_file' property of the resource. Specify correct Oracle Alert Log file when creating resource. If resource is already created, please update resource property Alert_log_file'.

 

592233 setrlimit(RLIMIT_NOFILE): %s

Description: The rpc.pmfd server was not able to set the limit of files open. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

592285 clexecd: getrlimit returned %d

Description: clexecd program has encountered a failed getrlimit(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

592378 Resource %s is not online anywhere.

Description: The named resource is not online on any cluster node.

Solution: None. This is an informational message.

 

592920 sigemptyset: %s

Description: The rpc.fed server encountered an error with the sigemptyset function, and was not able to start. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

593330 Resource type name is null.

Description: This is an internal error. While attempting to retrieve the resource information, null value was retrieved for the resource type name.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

593855 Custom monitor actions found in %s. These will override the default actions.

Description: This message indicates that a custom monitor action file has been configured. The entries in this file will determine the actual action that is taken for the specified errors. In case any error is specified in both, the custom and the default action files, the action specified in the custom action file will be chosen.

Solution: None.

 

594396 Thread creation failed for node %d.

Description: The cl_eventd failed to create a thread. This error may cause the daemon to operate in a mode of reduced functionality.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

594629 Failed to stop the fault monitor.

Description: Process monitor facility has failed to stop the fault monitor.

Solution: Use pmfadm(1M) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the fault monitor of this resource. This can be easily identified, as the tag ends in string ".mon" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the fault monitor. If the error still persists, then reboot the node.

 

594629 Failed to stop the fault monitor.

Description: Process monitor facility has failed to stop the fault monitor.

Solution: Use pmfadm(1M) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the fault monitor of this resource. This can be easily identified, as the tag ends in string ".mon" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the fault monitor. If the error still persists, then reboot the node.

 

594675 reservation warning(%s) - MHIOCGRP_REGISTER error will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 

595077 Error in hasp_check. Validation failed.

Description: Internal error occurred in hasp_check.

Solution: Check the errors logged in the syslog messages by hasp_check. Please verify existence of /usr/cluster/bin/hasp_check binary. Please report this problem.

 

595101 t_sndudata in send_reply: %s

Description: Call to t_sndudata() failed. The "t_sndudata" man page describes possible error codes. udlm will try to resend the message. abort.

Solution: None.

 

595686 %s is %d for %s. It should be 1.

Description: The named property has an unexpected value.

Solution: Change the value of the property to be 1.

 

595926 Stopping Adaptive server with nowait option.

Description: The Sun Cluster HA for Sybase will retry the shutdown using the nowait option.

Solution: This is an informational message, no user action is needed.

 

596447 UNIX DLM is asking for a reconfiguration to recover from a communication error.

Description: A reconfiguration has been requested by udlm.

Solution: None.

 

596604 clcomm: solookup on routing socket failed with error = %d

Description: The system prepares IP communications across the private interconnect. A lookup operation on the routing socket failed.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

597171 Unexpected early exit while performing: '%s'

Description: clexecd program got an error while executing the program indicated in the error message.

Solution: Please check the error message. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

597239 The weight portion of %s at position %d in property %s is not a valid weight. The weight should be an integer between %d and %d.

Description: The weight noted does not have a valid value. The position index, which starts at 0 for the first element in the list, indicates which element in the property list was invalid.

Solution: Give the weight a valid value.

 
 
 
  Previous   Contents   Next