582651 tag %s: does not belong to caller
Description: The user sent a suspend/resume command to the rpc.fed server for a tag that was started by a different user. An error message is output to syslog.
Solution: Check the tag name.
582757 No PDT Fastpath thread.
Description: The system has run out of resources that is required to create a thread. The system could not create the Fastpath thread that is required for cluster networking.
Solution: If cluster networking is required, add more resources (most probably, memory) and reboot.
583138 dfstab not readable
Description: HA-NFS fault monitor failed to read dfstab when it detected that dfstab has been modified.
Solution: Make sure the dfstab file exists and has read permission set appropriately. Look at the prior syslog messages for any specific problems and correct them.
583224 Rebooting this node because daemon %s is not running.
Description: The rpcbind daemon on this node is not running.
Solution: No action. Fault monitor would reboot the node. Also see message id 804791.
583224 Rebooting this node because daemon %s is not running.
Description: The rpcbind daemon on this node is not running.
Solution: No action. Fault monitor would reboot the node. Also see message id 804791.
583542 clcomm: Pathend: would abort node because %s for %u ms
Description: The system would have aborted the node for the specified reason if the check for send thread running was enabled.
Solution: No user action is required.
583563 fatal: rgm_run_state: internal error: bad state <%d> for resource group <%s>
Description: An internal error has occurred. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
583970 Failed to shutdown liveCache immediately with command %s.
Description: Stopping SAP liveCache with the specified command failed to complete.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
584207 Stopping %s.
Description: Sun Cluster is stopping the specified application.
Solution: This is an informational message, no user action is needed.
584386 PENDING_OFFLINE: bad resource state <%s> (%d) for resource <%s>
Description: The rgmd state machine has discovered a resource in an unexpected state on the local node. This should not occur and may indicate an internal logic error in the rgmd.
Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.
585726 pthread_cond_init: %s
Description: The cl_apid was unable to initialize a synchronization object, so it was not able to start-up. The error message is specified.
Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
586298 clcomm: unknown type of signals message %d
Description: The system has received a signals message of unknown type.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
586344 clcomm: unable to unbind %s from name server
Description: The name server would not unbind the specified entity.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
586689 Cannot access the %s command <%s> : <%s>
Description: The command input to the agent builder is not accessible and executable. This may be due to the program not existing or the permissions not being set properly.
Solution: Make sure the program in the command exists, is in the proper directory, and has read and execute permissions set appropriately.
588055 Failed to retrieve information for SAP xserver user %s.
Description: The SAP xserver user is not found on the system.
Solution: Make sure the user is available on the system.
589373 scha_control RESOURCE_RESTART failed with error code: %s
Description: Fault monitor had detected problems in Oracle listener. Attempt to switchover resource to another node failed. Error returned by API call scha_control is indicated in the message. If problem persists, fault monitor will make another attempt to restart the listener.
Solution: Check Oracle listener setup. Please make sure that Listener_name specified in the resource property is configured in listener.ora file. Check 'Host' property of listener in listener.ora file. Examine log file and syslog messages for additional information.
589719 Issuing failover request.
Description: This is informational message. We are above to call API function to request for failover. In case of failure, follow the syslog messages after this message.
Solution: No user action is needed.
589805 Fault monitor probe response times are back below 50%% of probe timeout. The timeout will be reduced to it's configured value
Description: The resource's probe timeout had been previously increased by 10% because of slow response, but the time taken for the last fault monitor probe to complete, and the avarege probe time, are both now less than 50% of the timeout. The probe timeout will therefore be reduced to it's configured value.
Solution: This is an informational message, no user action is needed.
589817 clcomm: nil_sendstream::send
Description: The system attempted to use a "send" operation for a local invocation. Local invocations do not use a "send" operation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
590263 Online check Error %s : %ld
Description: Error detected when checking ONLINE status of RDBMS. Error number is indicated in message.This can be because of RDBMS server problems or configuration problems.
Solution: Check RDBMS server using vendor provided tools. If server is running properly, this can be fault monitor set-up error.
590357 %s: Unable to register RPC service.
Description: The daemon is unable to provide RPC service because there is another daemon already registered with same service name or there is an error in configuration.
Solution: Not available at this time.



