Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

576621 Command %s does not have execute permission set.

Description: The specified pathname, which was passed to a libdsdev routine such as scds_timerun or scds_pmf_start, refers to a file that does not have execute permission set. This could be the result of 1) mis-configuring the name of a START or MONITOR_START method or other property, 2) a programming error made by the resource type developer, or 3) a problem with the specified pathname in the file system itself.

Solution: Ensure that the pathname refers to a regular, executable file.

 

576744 INTERNAL ERROR: Invalid resource property type <%d> on resource <%s>

Description: An attempted creation or update of a resource has failed because of invalid resource type data. This may indicate CCR data corruption or an internal logic error in the rgmd.

Solution: Use scrgadm(1M) -pvv to examine resource properties. If the resource or resource type properties appear to be corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

577088 Waiting for WLS to startup

Description: This is just a informational message that the WLS is still starting up.

Solution: None

 

577140 clcomm: Exception during unmarshal_receive

Description: The server encountered an exception while unmarshalling the arguments for a remote invocation. The system prints the exception causing this error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

579190 INTERNAL ERROR: resource group <%s> state <%s> node <%s> contains resource <%s> in state <%s>

Description: The rgmd has discovered that the indicated resource group's state information appears to be incorrect. This may prevent any administrative actions from being performed on the resource group.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

579235 Method <%s> on resource <%s> terminated abnormally

Description: A resource method terminated without using an exit(2) call. The rgmd treats this as a method failure.

Solution: Consult resource type documentation, or contact the resource type developer for further information.

 

579531 dfstab file %s is empty.

Description: Not available at this time.

Solution: Not available at this time.

 

579987 Error binding '%s' in the name server. Exiting.

Description: clexecd program was unable to start because of some problems in the low-level clustering software.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

580124 All device services are verified to be available.

Description: All device services specified directly or indirectly via the GlobalDevicePath and FilesystemMountPoint extension properties respectively are found to be available i.e up and running.

Solution:

 

580163 reservation warning(%s) - MHIOCTKOWN error will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 

580416 Cannot restart monitor: Monitor is not enabled.

Description: An update operation on the resource would have been restarted the fault monitor. But, the monitor is currently disabled for the resource.

Solution: This is informational message. Check whether the monitor is disabled for the resource. If not, consider it as an internal error and contact your authorized Sun service provider.

 

581180 launch_validate: call to rpc.fed failed for resource <%s>, method <%s>

Description: The rgmd failed in an attempt to execute a VALIDATE method, due to a failure to communicate with the rpc.fed daemon. If the rpc.fed process died, this might lead to a subsequent reboot of the node. Otherwise, this will cause the failure of a creation or update operation on a resource or resource group.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

581376 clcomm: solaris xdoor: too much reply data

Description: The reply from a user level server will not fit in the available space.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

581413 Daemon %s is not running.

Description: HA-NFS fault monitor checks the health of statd, lockd, mountd and nfsd daemons on the node. It detected that one these are not currently running.

Solution: No action. The monitor would restart these.

 

581413 Daemon %s is not running.

Description: HA-NFS fault monitor checks the health of statd, lockd, mountd and nfsd daemons on the node. It detected that one these are not currently running.

Solution: No action. The monitor would restart these.

 

581898 Application failed to stay up. Start method Failure.

Description: The Application failed to stay start up.

Solution: Look in /var/adm/messages for the cause of failure. Try to start the Weblogic Server manually and check if it can be started manually. Make sure the logical host is UP before starting the WLS manually. If it fails to start manually then check your configuration and make sure it can be started manually before it can be started by the agent. Make sure the extension properties are correct. Make sure the port is not already in use. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

581898 Application failed to stay up. Start method Failure.

Description: The application being started under pmf has exited. Either the user has decided to stop monitoring this process, or the process exceeded the number of retries. An error message is output to syslog.

Solution: Check syslog messages and correct the problems specified in prior syslog messages. If the error still persists, please report this problem.

 

581898 Application failed to stay up. Start method Failure.

Description: The data service may have failed to startup completely.

Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

581902 (%s) invalid timeout '%d'

Description: Invalid timeout value for a method.

Solution: Make sure udlm.conf file has correct timeouts for methods.

 

582353 Adaptive server shutdown with wait failed. STOP_FILE %s.

Description: The Sybase adaptive server failed to shutdown with the wait option using the file specified in the STOP_FILE property.

Solution: This is an informational message, no user action is needed.

 

582418 Validation failed. SYBASE ASE startserver file not found SYBASE=%s.

Description: The Sybase Adaptive server is started by execution of the"startserver" file. This file is missing. The SYBASEdirectory is specified as a part of this error message.

Solution: Verify the Sybase installation including the existence and proper permissions of the "startserver" file in the $SYBASE/$SYBASE_ASE/install directory.

 
 
 
  Previous   Contents   Next