Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

568314 Failed to remove node %d from scalable service group %s: %s.

Description: A call to the underlying scalable networking code failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

569559 Start of %s completed successfully.

Description: The resource successfully started the application.

Solution: This message is informational; no user action is needed.

 

569559 Start of %s completed successfully.

Description: The start command of the application completed successfully.

Solution: No action required.

 

570394 reservation warning(%s) - USCSI_RESET failed for device %s, returned %d, will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 

570802 fatal: Got error <%d> trying to read CCR when disabling monitor of resource <%s>; aborting node

Description: Rgmd failed to read updated resource from the CCR on this node.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

571642 ucm_callback for cmmreturn generated exception %d

Description: ucmm callback for step cmmreturn failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

571734 Validation failed. ORACLE_SID is not set

Description: ORACLE_SID property for the resource is not set. HA-Oracle will not be able to manage Oracle server if ORACLE_SID is incorrect.

Solution: Specify correct ORACLE_SID when creating resource. If resource is already created, please update resource property 'ORACLE_SID'.

 

571734 Validation failed. ORACLE_SID is not set

Description: ORACLE_SID property for the resource is not set. HA-Oracle will not be able to manage Oracle server if ORACLE_SID is incorrect.

Solution: Specify correct ORACLE_SID when creating resource. If resource is already created, please update resource property 'ORACLE_SID'.

 

571825 Stopping listener %s.

Description: Informational message. HA-Oracle will be stopping Oracle listener.

Solution: None

 

571825 Stopping listener %s.

Description: Informational message. HA-Oracle will be stopping Oracle listener.

Solution: None

 

571950 Fault monitor detected error %s: %ld Action=%s : %s

Description: Fault monitor has detected an error. Error detected by fault monitor and action taken by fault monitor is indicated in message.

Solution: None

 

571950 Fault monitor detected error %s: %ld Action=%s : %s

Description: Fault monitor has detected an error. Error detected by fault monitor and action taken by fault monitor is indicated in message.

Solution: None

 

572885 Pathprefix %s for resource group %s is not readable: %s.

Description: A HA-NFS method attempted to access the specified Pathprefix but was unable to do so. The reason for the failure is also logged.

Solution: This could happen if the filesystem on which the Pathprefix directory resides is not available. Use the HAStorage resource in the resource group to make sure that HA-NFS methods have access to the file system at the time when they are launched. Check to see if the pathname is correct and correct it if not so. HA-NFS would attempt to recover from this situation by failing over to some other node.

 

572885 Pathprefix %s for resource group %s is not readable: %s.

Description: Not available at this time.

Solution: Not available at this time.

 

572955 host %s: client is null

Description: The rgm is not able to obtain an rpc client handle to connect to the rpc.fed server on the named host. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

574542 clexecd: fork1 returned %d. Exiting.

Description: clexecd program has encountered a failed fork1(2) system call. The error message indicates the error number for the failure.

Solution: If the error number is 12 (ENOMEM), install more memory, increase swap space, or reduce peak memory consumption. If error number is something else, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

574675 nodeid of ctxp is bad: %d

Description: nodeid in the context pointer is bad.

Solution: None. udlm takes appropriate action.

 

575351 Can't retrieve binding entries from node %d for GIF node %d

Description: Failed to maintain client affinity for some sticky services running on the named server node. Connections from existing clients for those services might go to a different server node as a result.

Solution: If client affinity is a requirement for some of the sticky services, say due to data integrity reasons, these services must be brought offline on the named node, or the node itself should be restarted.

 

575545 fatal: rgm_chg_freeze: INTERNAL ERROR: invalid value of rgl_is_frozen <%d> for resource group <%s>

Description: The in-memory state of the rgmd has been corrupted due to an internal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

575875 CMM: Resetting bus for quorum device %s failed with error %d.

Description: When a node connected to a quorum device goes down, the surviving node tries to reset the device's bus. That reset operation for the specified quorum device failed with the indicated error.

Solution: Check to see if the disk identified above is accessible from the node the message was seen on. If it is accessible, then contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

576196 clcomm: error loading kernel module: %d

Description: The loading of the cl_comm module failed.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next