Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

563800 Failed to get all IPMP groups (request failed with %d).

Description: An unexpected error occurred while trying to communicate with the network monitoring daemon (pnmd).

Solution: Make sure the network monitoring daemon (pnmd) is running.

 

563847 INTERNAL ERROR: POSTNET_STOP method is not registered for resource <%s>

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

563976 Unable to get socket flags: %s.

Description: Failed to get status flags for the socket used in communicating with the application.

Solution: This is an internal error, no user action is required. Also contact your authorized Sun service provider.

 

564486 INITRGM Error: rpc.pmfd is not running.

Description: The initrgm init script was unable to verify that the rpc.pmfd is running and available. This error will prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.

Solution: Examine other syslog messages occurring at about the same time to determine why the rpc.pmfd is not running. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

564643 Fault monitor detected error %s: %ld %s Action=%s : %s

Description: Fault monitor has detected an error. Error detected by fault monitor and action taken by fault monitor is indicated in message. This message also indicates whether the action taken is default or user-defined (custom).

Solution: None

 

564771 Error in reading /etc/vfstab: getvfsent() returns <%d>

Description: Error in reading /etc/vfstab. The return code of getvfsent() is followed.

Solution: Check with system administrator and make sure /etc/vfstab is properly defined.158981: Path <%s> is not a valid file system mount point specified in /etc/vfstab

Description: The "ServicePaths" property of the hastorage resource should be valid disk group or device special file or global file system mount point specified in the /etc/vfstab file.

Solution: Check the definition of the extension property "ServicePaths" of SUNW.HAStorage type resource. If they are file system mount points, verify that the /etc/vfstab file contains correct entries.549969: Error doing stat on device special file <%s> corresponding to path <%s>

Description: The file system mount point can not be mapped to global service correctly as stat fails on the device special file corresponding to the file system mount point.

Solution: Check the definition of mountpoint path in extension property "ServicePaths" of SUNW.HAStorage type resource and make sure they are for global file system with correct entries in /etc/vfstab.

 

564883 The Data base probe %s also failed. Will restart or failover the WLS only if the DB is UP

Description: Probing of the URL's set in the Server_url or the Monitor_uri_list failed. Before taking any action the WLS probe would make sure the DB is up (if a db_probe_script extension property is set). But, the DB probe also failed. The probe will not take any action till the DB is UP and the DB probe succeeds.

Solution: Start the Data Base and make sure the DB probe (the script set in the db_probe_script) returns 0 for success. Once the DB is started the WLS probe will take action on the failed WLS instance.

 

565159 "pmfadm -s": Error signaling <%s>: %s

Description: An error occurred while rpc.pmfd attempted to send a signal to one of the processes of the given tag. The reason for the failure is also given. The signal was sent as a result of a 'pmfadm -s' command.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

565198 did subpath %s created for instance %d.

Description: Informational message from scdidadm.

Solution: No user action required.

 

565438 svc_run returned

Description: The rpc.pmfd server was not able to run, due to an rpc error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

565884 tag %s: command file %s is not executable

Description: The rpc.fed server checked the command indicated by the tag, and this check failed because the command is not executable. An error message is output to syslog.

Solution: Check the permission mode of the command, make sure that it is executable.

 

565978 Home dir is not set for user %s.

Description: Home directory for the specified user is not set in the system.

Solution: Check and make sure the home directory is set up correctly for the specified user.

 

566781 ORACLE_HOME %s does not exist

Description: Directory specified as ORACLE_HOME does not exist. ORACLE_HOME property is specified when creating Oracle_server and Oracle_listener resources.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

566781 ORACLE_HOME %s does not exist

Description: Directory specified as ORACLE_HOME does not exist. ORACLE_HOME property is specified when creating Oracle_server and Oracle_listener resources.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

567374 Failed to stop %s.

Description: Sun Cluster failed to stop the application.

Solution: Use process monitor facility (pmfadm (1M)) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the application in this resource. This can be easily identified as the tag ends in the string ".svc" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the application. This problem may occur when the cluster is under load and Sun Cluster cannot stop the application within the timeout period specified. You may consider increasing the Stop_timeout property. If the error still persists, then reboot the node.

 

567374 Failed to stop %s.

Description: Sun Cluster failed to stop the application.

Solution: Use process monitor facility (pmfadm (1M)) with -L option to retrieve all the tags that are running on the server. Identify the tag name for the application in this resource. This can be easily identified as the tag ends in the string ".svc" and contains the resource group name and the resource name. Then use pmfadm (1M) with -s option to stop the application. This problem may occur when the cluster is under load and Sun Cluster cannot stop the application within the timeout period specified. You may consider increasing the Stop_timeout property. If the error still persists, then reboot the node.

 

567610 PARAMTER_FILE %s does not exist

Description: Oracle parameter file (typically init<sid>.ora) specified in property 'Parameter_file' does not exist or is not readable.

Solution: Please make sure that 'Parameter_file' property is set to the existing Oracle parameter file. Reissue command to create/update the resource using correct 'Parameter_file'.

 

567819 clcomm: Fixed size resource_pool short server threads: pool %d for client %d total %d

Description: The system can create a fixed number of server threads dedicated for a specific purpose. The system expects to be able to create this fixed number of threads. The system could fail under certain scenarios without the specified number of threads. The server node creates these server threads when another node joins the cluster. The system cannot create a thread when there is inadequate memory.

Solution: There are two possible solutions. Install more memory. Alternatively, reduce memory usage. Application memory usage could be a factor, if the error occurs when a node joins an operational cluster and not during cluster startup.

 

568162 Unable to create failfast thread

Description: A server (rpc.pmfd or rpc.fed) was not able to start because it was not able to create the failfast thread, which ensures that the host aborts if the server dies. An error message is output to syslog.

Solution: Investigate if the host is low on memory. If not, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next