555844 Cannot send reply: invalid socket
Description: The cl_apid experienced an internal error.
Solution: No action required. If the problem persists, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
556466 clexecd: dup2 of stdout returned with errno %d while exec'ing (%s). Exiting.
Description: clexecd program has encountered a failed dup2(2) system call. The error message indicates the error number for the failure.
Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
556694 Nodes %u and %u have incompatible versions and will not communicate properly.
Description: This is an informational message from the cluster version manager and may help diagnose which systems have incompatible versions with each other during a rolling upgrade. This error may also be due to attempting to boot a cluster node in 64-bit address mode when other nodes are booted in 32-bit address mode, or vice versa.
Solution: This message is informational; no user action is needed. However, one or more nodes may shut down in order to preserve system integrity. Verify that any recent software installations completed without errors and that the installed packages or patches are compatible with the software installed on the other cluster nodes.
556945 No permission for owner to execute %s.
Description: The specified path does not have the correct permissions as expected by a program.
Solution: Set the permissions for the file so that it is readable and executable by the owner.
557585 No filesystem mounted on %s.
Description: There is no filesystem mounted on the mount point.
Solution: None. This is a debug message.
558350 Validation failed. Connect string is incomplete.
Description: The 'Connect_String' extension property used for fault monitoring has been incorrectly specified. This has the format "username/password".
Solution: Check the resource configuration and the value of the 'Connect_String'property. Ensure that there are no spaces in the 'Connect_String'specification.
558742 Resource group %s is online on more than one node.
Description: The named resource group should be online on only one node, but it is actually online on more than one node.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
558763 Failed to start the WebLogic server configuredin resource %s
Description: The WebLogic Server configured in the resource could not be started by the agent.
Solution: Try to start the Weblogic Server manually and check if it can be started manually. Make sure the logical host is UP before starting the WLS manually. If it fails to start manually then check your configuration and make sure it can be started manually before it can be started by the agent. Make sure the extension properties are correct. Make sure the port is not already in use.
558777 Enabling failfast on all shared disk devices
Description: This is informational message.
Solution: None
559206 Either extension property <stop_signal> is not defined, or an error occurred while retrieving this property; using the default value of SIGTERM.
Description: Property stop_signal may not be defined in RTR file. Continue the process with the default value of SIGTERM.
Solution: This is an informational message, no user action is needed.
559550 Error in opening /etc/vfstab: %s
Description: Failed to open /etc/vfstab. Error message is followed.
Solution: Check with system administrator and make sure /etc/vfstab is properly defined.
559614 Resource <%s> of Resource Group <%s> failed monitor check on node <%s>\n
Description: Message logged for failed scha_control monitor check methods on specific node.
Solution: No user action required.
559857 Starting liveCache with command %s failed. Return code is %d.
Description: Starting liveCache failed.
Solution: Check SAP liveCache log files and also look for syslog error messages on the same node for potential errors.
560047 UNIX DLM version (%d) and SUN Unix DLM library version (%d): compatible.
Description: The Unix DLM is compatible with the installed version of libudlm.
Solution: None.
560781 Tag %s: could not allocate history.
Description: The rpc.pmfd server was not able to allocate memory for the history of the tag shown, probably due to low memory. The process associated with the tag is stopped and pmfadm returns error.
Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
561862 PNM daemon config error: %s
Description: A configuration error has occurred in the PNM daemon. This could be because of wrong configuration/format etc.
Solution: If the message is: IPMP group %s not found - either an IPMP group name has been changed or all the adapters in the IPMP group have been unplumbed. There would have been an earlier NOTICE which said that a particular IPMP group has been removed. The pnmd has to be restarted. Send a KILL (9) signal to the PNM daemon. Because pnmd is under PMF control, it will be restarted automatically. If the problem persists, restart the node with scswitch -S and shutdown(1M). IPMP group %s already exists - the user of libpnm (scrgadm) is trying to auto-create an IPMP group with a groupname that is already being used. Typically, this should not happen so contact your authorized Sun service provider to determine whether a workaround or patch or suggestion is available. Make a note of all the IPMP group names on your cluster. wrong format for /etc/hostname.%s - the format of /etc/hostname.<adp> file is wrong. Either it has the keyword group but no group name following it or the file has multiple lines. Correct the format of the file after going through the IPMP Admin Guide. The pnmd has to be restarted. Send a KILL (9) signal to the PNM daemon. Because pnmd is under PMF control, it will be restarted automatically. If the problem persists, restart the node with scswitch -S and shutdown(1M). We do not support multi-line /etc/hostname.adp file in auto-create since it becomes difficult to figure out which IP address the user wanted to use as the non-failover IP address.
562200 Application failed to stay up.
Description: The probe for the SUNW.Event data service found that the cl_apid application failed to stay up.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
562397 Failfast: %s.
Description: A failfast client has encountered a deferred panic timeout and is going to panic the node. This may happen if a critical userland process, as identified by the message, dies unexpectedly.
Solution: Check for core files of the process after rebooting the node and report these to your authorized Sun service provider.
563260 %s: Cannot create server handle.
Description: The daemon is unable to provide RPC service due to unsuccessful call to get a service handle.
Solution: Not available at this time.
563288 Validation failed. The rac_framework resource %s, specified in the RESOURCE_DEPENDENCIES property, does not belong to the group specified in the resource group property RG_AFFINITIES
Description: The resource being created or modified should be dependent upon the rac_framework resource in the RAC framework resource group.
Solution: If not already created, create the RAC framework resource group and it's associated resources. Then specify the rac_framework resource for this resource's RESOURCE_DEPENDENCIES property.
563343 resource type %s updated.
Description: This is a notification from the rgmd that the operator has edited a property of a resource type. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.



