Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 500000-599999  Previous   Contents   Next 
   
 

 

546856 CCR: Could not find the CCR transaction manager.

Description: The CCR data server could not find the CCR transaction manager in the cluster.

Solution: Reboot the cluster. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

547057 thr_sigsetmask: %s

Description: A server (rpc.pmfd or rpc.fed) was not able to establish a link with the failfast device because of a system error. The error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

547145 Initialization error. Fault Monitor username is NULL

Description: Internal error. Environment variable SYBASE_MONITOR_USER not set before invoking fault monitor.

Solution: Report this problem to your authorized Sun service provider.

 

547301 reservation error(%s) error. Unknown internal error returned from clconf_do_execution().

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

547307 Initialization failed. Invalid command line %s

Description: This method is expected to be called the the resource group manager. This method was not called with expected command line arguments.

Solution: This is an internal error. Save the contents of /var/adm/messages from all the nodes and contact your Sun service representative.

 

547385 dl_bind: bad ACK header %u

Description: An unexpected error occurred. The acknowledgment header for the bind request (to bind to the physical device) is bad. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

548024 RGOffload resource cannot offload the resource group containing itself.

Description: You may have configured an RGOffload resource to offload the resource group in which it is configured.

Solution: Please reconfigure RGOffload resource to not offload the resource group in which it is configured.

 

548162 Error (%s) when reading standard property <%s>.

Description: Error occurred in API call scha_resource_get.

Solution: Check syslog messages for errors logged from other system modules. If error persists, please report the problem.

 

548162 Error (%s) when reading standard property <%s>.

Description: This is an internal error. Program failed to read a standard property of the resource.

Solution: If the problem persists, save the contents of /var/adm/messages and contact your Sun service representative.

 

548237 Validation failed. Connect string contains 'sa' password.

Description: The 'Connect_String' extension property used for fault monitoring uses 'sa' as the account password combination.This is a security risk, because the extension properties are accessible by everyone.

Solution: Check the resource configuration and the value of the 'Connect_string'.property. Ensure that a dedicated account (with minimal privileges) is created for fault monitoring purposes.

 

548260 The ucmmd daemon will not be started due to errors in previous reconfiguration.

Description: Error was depicted during previous reconfiguration of the RAC framework component. Error is indicated in the message. As a result of error, the ucmmd daemon was stopped and node was rebooted. On node reboot, the ucmmd daemon was not started on the node to allow investigation of the problem. RAC framework is not running on this node. Oracle parallel server/ Real Application Clusters database instances will not be able to start on this node.

Solution: Review logs and messages in /var/adm/messages and /var/cluster/ucmm/ucmm_reconf.log. Resolve the problem that resulted in reconfiguration error. Reboot the node to start RAC framework on the node. Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters. If problem persists, contact your Sun service representative.

 

549190 Text server successfully started.

Description: The Sybase text server has been successfully started by Sun Cluster HA for Sybase.

Solution: This is an information message, no user action is needed.

 

549709 Local node isn't in replica nodelist of service <%s> with path <%s>. No affinity switchover can be done

Description: Local node does not support the replica of the service.

Solution: No user action required.

 

549765 Preparing to start service %s.

Description: Sun Cluster is preparing to start the specified application

Solution: This is an informational message, no user action is needed.

 

550471 Failed to initialize the cluster handle: %s.

Description: An API operation has failed while retrieving the cluster information.

Solution: This may be solved by rebooting the node. For more details about API failure, check the messages from other components.

 

551094 reservation warning(%s) - Unable to open device %s, will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 

551139 Failed to initialize scalable services group: Error %d.

Description: The data service in scalable mode was unable to register itself with the cluster networking.

Solution: There may be prior messages in syslog indicating specific problems. Reboot the node if unable to correct the situation.

 

551654 Port (%d) determined from Monitor_Uri_List is invalid

Description: The indicated port is not valid.

Solution: Correct the port specified in Monitor_Uri_List.

 

552420 INITPMF Error: Timed out waiting for ${SERVER} service to register.

Description: The initpmf init script was unable to verify that the rpc.pmfd registered with rpcbind. This error may prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

553376 CMM: Open failed with error '(%s)' and errno = %d for quorum device '%s'\n. Unable to scrub device.

Description: The open operation failed for the specified quorum device while it was being added into the cluster. The add of this quorum device will fail.

Solution: The quorum device has failed or the path to this device may be broken. Refer to the disk repair section of the administration guide for resolving this problem. Retry adding the quorum device after the problem has been resolved.

 

555134 reservation warning(%s) - MHIOCGRP_PREEMPTANDABORT returned EACCES, but actually worked; error ignored.

Description: An attempt to remove a scsi-3 PGR key returned failure even though the key was successfully removed.

Solution: This is an informational message, no user action is needed.

 
 
 
  Previous   Contents   Next