Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

121858 tag %s: not suspended, cannot resume

Description: The user sent a resume command to the rpc.fed server for a tag that is not suspended. An error message is output to syslog.

Solution: Check the tag name.

 

122160 Unable to write to file %s: %s.

Description: Not available at this time.

Solution: Not available at this time.

 

122188 IPMP logical interface configuration operation failed with <%d>.

Description: Not available at this time.

Solution: Not available at this time.

 

122638 lockd is not runing. Will retry in 2 seconds

Description: HA-NFS started lockd, but lockd could not start.

Solution: This is an informative message. HA-NFS will attempt to restart lockd.

 

122838 Error deleting PidLog <%s> (%s) for service with config file <%s>.

Description: The resource was not able to remove the application's PidLog before starting it.

Solution: Check that PidLog is set correctly and that the PidLog file is accessible. If needed delete the PidLog file manually and start the the resource group.

 

123167 in libsecurity for program %s (%lu); could not negotiate uid on any transport in NETPATH

Description: The specified server was not able to start because it could not establish a rpc connection for the network specified, because it couldn't find any transport. This happened because either there are no available transports at all, or there are but none is a loopback. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

123526 Prog <%s> step <%s>: Execution failed: no such method tag.

Description: An internal error has occurred in the rpc.fed daemon which prevents step execution. This is considered a step failure.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem. Re-try the edit operation.

 

123984 All specified global device services are available.

Description: All global device services specified directly or indirectly via the GlobalDevicePath and FilesystemMountPoint extension properties respectively are found to be available i.e up and running.

 

124232 clcomm: solaris xdoor fcntl failed: %s

Description: A fcntl operation failed. The "fcntl" man page describes possible error codes.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

124810 fe_method_full_name() failed for resource <%s>, resource group <%s>, method <%s>

Description: Due to an internal error, the rgmd was unable to assemble the full method pathname. This is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

124935 Either extension property <Child_mon_level> is not defined, or an error occurred while retrieving this property; using the default value of -1.

Description: Property Child_mon_level may not be defined in RTR file. Use the default value of -1.

Solution: This is an informational message, no user action is needed.

 

124989 dl_info: DL_ERROR_ACK protocol error

Description: Could not get a info_ack from the physical device. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

125049 Fault monitor cannot access view sys.v$archive_dest view. Please ensure the fault monitor user is granted select permission to this view

Description: The HA-Oracle fault monitor was unable to select from the v$archive_dest view. It requires select access to this view so that it can monitor the status of archive log destinations.

Solution: Grant the fault monitor user select access to the view. As a dba user, run the following SQL: grant select on v_$archive_dest to <fault_monitor_username>;

 

125159 Load balancer setting distribution on %s:

Description: The load balancer is setting the distribution for the specified service group.

Solution: This is an informational message, no user action is needed.

 

125356 Failed to connect to %s:%d: %s.

Description: The data service fault monitor probe was trying to connect to the host and port specified and failed. There may be a prior message in syslog with further information.

Solution: Make sure that the port configuration for the data service matches the port configuration for the underlying application.

 

126142 fatal: new_str strcpy: %s (UNIX error %d)

Description: The rgmd failed to allocate memory, most likely because the system has run out of swap space. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: The problem is probably cured by rebooting. If the problem recurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.

 

126143 RSM controller %s%u unavailable.

Description: This is a warning message from the RSM transport to indicate that it cannot locate or get access to an expected controller.

Solution: This is a warning message as one of the controllers for the private interconnect is unavailable. Users are encouraged to run the controller specific diagnostic tests; reboot the system if needed and if the problem persists, have the controller replaced.

 

126318 fatal: Unknown object type bound to %s

Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

126467 HA: not implemented for userland

Description: An invocation was made on an HA server object in user land. This is not currently supported.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

127182 fatal: thr_create returned error: %s (UNIX error %d)

Description: The rgmd failed in an attempt to create a thread. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Fix the problem described by the UNIX error message. The problem may have already been corrected by the node reboot.

 

127411 Error in reading /etc/mnttab: getmntent() returns <%d>

Description: Failed to read /etc/mnttab.

Solution: Check with system administrator and make sure /etc/mnttab is properly defined.

 
 
 
  Previous   Contents   Next