537498 Invalid value was returned for resource property %s for %s.
Description: The value returned for the named property was not valid.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
537607 Not found clexecd on node %d for %d seconds. Retrying ...
Description: Could not find clexecd to execute the program on a node. Indicated retry times.
Solution: This is an informational message, no user action is needed.
538177 in libsecurity contacting program %s (%lu); uname sys call failed: %s
Description: A client was not able to make an rpc connection to the specified server because the host name could not be obtained. The system error message is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
538656 Restarting some BV daemons.
Description: This message is from the BV probe .While the dataservice is starting up, some BV daemons may have failed to startup. The probe will restart the daemons that didn't startup.
Solution: Make sure the DB is available. The BV daemon startup may fail if DB is not available. If the DB is available no user action needed. The BV probe will take appropriate action.
539760 Error parsing URL: %s. Will shutdown the WLS using sigkill
Description: There is an error in parsing the URL needed to do a smooth shutdown. The WLS stop method however will go ahead and kill the WLS process.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
540024 INTERNAL ERROR: %s: %s.
Description:
Solution: This is an internal error. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
540274 got unexpected exception %s
Description: An inter-node communication failed with an unknown exception.
Solution: Examine syslog output for related error messages. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file (if any). Contact your authorized Sun service provider for assistance in diagnosing the problem.
540376 Unable to change the directory to %s: %s. Current directory is /.
Description: Callback method is failed to change the current directory . Now the callback methods will be executed in "/", so the core dumps from this callbacks will be located in "/".
Solution: No user action needed. For detailed error message, check the syslog message.
540705 The DB probe script %s Timed out while executing
Description: probing of the URL's set in the Server_url or the Monitor_uri_list failed. Before taking any action the WLS probe would make sure the DB is up. The Database probe script set in the extension property db_probe_script timed out while executing. The probe will not take any action till the DB is UP and the DB probe succeeds.
Solution: Make sure the DB probe (set in db_probe_script) succeeds. Once the DB is started the WLS probe will take action on the failed WLS instance.
541180 Sun udlmlib library called with unknown option: '%c'
Description: Unknown option used while starting up Oracle unix dlm.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
541206 Couldn't read deleted directory: error (%d)
Description: The file system is unable to create temporary copies of deleted files.
Solution: Mount the affected file system as a local file system, and ensure that there is no file system entry with name "._" at the root level of that file system. Alternatively, run fsck on the device to ensure that the file system is not corrupt.
541445 Unable to compose %s path.
Description: Unable to construct the path to the indicated file.
Solution: Check system log messages to determine the underlying problem.
541818 Service group '%s' created
Description: The service group by that name is now known by the scalable services framework.
Solution: This is an informational message, no user action is needed.
541955 INITFED Error: ${SERVER} is already running.
Description: The initfed init script found the rpc.fed already running. It will not start it again.
Solution: No action required.
543720 Desired Primaries is %d. It should be 1.
Description: Invalid value for Desired Primaries property.
Solution: Invalid value is set for Desired Primaries property. The value should be 1. Reset the property value using scrgadm(1M).
544252 Method <%s> on resource <%s>: Execution failed: no such method tag.
Description: An internal error has occurred in the rpc.fed daemon which prevents method execution. This is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state, or it might cause an attempted edit of a resource group or its resources to fail.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem. Re-try the edit operation.
544380 Failed to retrieve the resource type handle: %s.
Description: An API operation on the resource type has failed.
Solution: For the resource type name, check the syslog tag. For more details, check the syslog messages from other components. If the error persists, reboot the node.
544592 PCSENTRY: %s
Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
544600 Reading from server timed out: server %s port %d
Description: While reading the response from a request sent to the server the probe timeout ran out.
Solution: Check that the server is functioning correctly and if the resources probe timeout is set too low.
544775 libpnm system error: %s
Description: A system error has occurred in libpnm. This could be because of the resources on the system being very low. eg: low memory.
Solution: The user of libpnm should handle these errors. However, if the message is out of memory - increase the swap space, install more memory or reduce peak memory consumption. Otherwise the error is unrecovarable, and the node needs to be rebooted. write error - check the "write" man page for possible errors. read error - check the "read" man page for possible errors. socket failed - check the "socket" man page for possible errors. TCP_ANONPRIVBIND failed - check the "setsockopt" man page for possible errors. gethostbyname failed %s - make sure entries in /etc/hosts, /etc/nsswitch.conf and /etc/netconfig are correct to get information about this host. bind failed - check the "bind" man page for possible errors.
546018 Class <%s> SubClass <%s> Vendor <%s> Pub <%s>
Description: The cl_eventd is posting an event locally with the specified attributes.
Solution: This message is informational only, and does not require user action.



