531560 No IPMP group for node %s.
Description: No IPMP group has been specified for this node.
Solution: If this error message has occurred during resource creation, supply valid adapter information and retry it. If this message has occurred after resource creation, remove the LogicalHostname resource and recreate it with the correct IPMP group for each node which is a potential master of the resource group.
531989 Prog <%s> step <%s>: authorization error: %s.
Description: An attempted program execution failed, apparently due to a security violation; this error should not occur. The last portion of the message describes the error. This failure is considered a program failure.
Solution: Correct the problem identified in the error message. If necessary, examine other syslog messages occurring at about the same time to see if the problem can be diagnosed. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.
532118 All the SUNW.HAStoragePlus resources that this resource depends on are not online on the local node. Skipping the checks for the existence and permissions of the start/stop/probe commands.
Description: The HAStoragePlus resources that this resource depends on are online on another node. Validation checks will be done on that other node.
Solution: This message is informational; no user action is needed.
532118 All the SUNW.HAStoragePlus resources that this resource depends on are not online on the local node. Skipping the checks for the existence and permissions of the start/stop/probe commands.
Description: This is an informational message which means that the SUNW.HAStoragePlus resource(s) that this application resource depends on is not online on the local node and therefore the validation checks related to start/stop/probe commands can not be carried out on the local node.
Solution: None.
532454 file specified in USER_ENV parameter %s does not exist
Description: 'User_env' property was set when configuring the resource. File specified in 'User_env' property does not exist or is not readable. File should be specified with fully qualified path.
Solution: Specify existing file with fully qualified file name when creating resource. If resource is already created, please update resource property 'User_env'.
532454 file specified in USER_ENV parameter %s does not exist
Description: 'User_env' property was set when configuring the resource. File specified in 'User_env' property does not exist or is not readable. File should be specified with fully qualified path.
Solution: Specify existing file with fully qualified file name when creating resource. If resource is already created, please update resource property 'User_env'.
532636 Encountered an error while conducting checks of device services availability.
Description: The start method of a HAStoragePlus resource has detected an error while verifying the availability of a device service. It is highly likely that a DCS function call returned an error.
Solution: Contact your authorized Sun service provider for assistance in diagnosing the problem.
532654 The -c or -u flag must be specified for the %s method.
Description: The arguments passed to the function unexpected omitted the given flags.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
532854 IPMP group %s has status %s so no action will be taken.
Description: The status of the IPMP group has become stable.
Solution: This is an informational message, no user action is needed.
532979 orbixd is started outside HA Broadvision.Stop orbixd and other BV processes running outside HA BroadVision.
Description: The orbix daemon is probably started outside HA BroadVision.There should not be any BV servers or daemons started outside HA BroadVision.
Solution: Shutdown orbix daemon running outside HA BroadVision and also stop all BVservers started outside HA BroadVision. Delete the file/var/run/cluster/bv/bv_orbixd_lock_file if it exists and then restart the BV resources again.
532980 clcomm: Pathend %p: deferred task not allowed in state %d
Description: The system maintains state information about a path. A deferred task is not allowed in this state.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
533359 pmf_monitor_suspend: Error opening procfs control file <%s> for tag <%s>: %s
Description: The rpc.pmfd server was not able to resume the monitoring of a process because the rpc.pmfd server was not able to open a procfs control file. If the system error is 'Device busy', the procfs control file is being used by another command (like truss, pstack, dbx...) and the monitoring of this process remains suspended. If this is not the case, the monitoring of this process has been aborted and can not be resumed.
Solution: If the system error is 'Device busy', stop the command which is using the procfs control file and issue the monitoring resume command again. Otherwise investigate if the machine is running out of memory. If this is not the case, save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
534499 Failed to take the resource out of PMF control.
Description: Sun Cluster was unable to remove the resource out of PMF control. This may cause the service to keep restarting on an unhealthy node.
Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
534826 clexecd: Error %d from start_failfast_server
Description: clexecd program could not enable one of the mechanisms which causes the node to be shutdown to prevent data corruption, when clexecd program dies.
Solution: To avoid data corruption, system will halt or reboot the node. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
535044 Creation of resource <%s> failed because none of the nodes on which VALIDATE would have run are currently up
Description: In order to create a resource whose type has a registered VALIDATE method, the rgmd must be able to run VALIDATE on at least one node. However, all of the candidate nodes are down. "Candidate nodes" are either members of the resource group's Nodelist or members of the resource type's Installed_nodes list, depending on the setting of the resource's Init_nodes property.
Solution: Boot one of the resource group's potential masters and retry the resource creation operation.
535181 Host %s is not valid.
Description: Validation method has failed to validate the ip addresses.
Solution: Invalid hostnames/ip addresses have been specified while creating resource. Recreate the resource with valid hostnames. Check the syslog message for the specific information.
535886 Could not find a mapping for %s in %s. It is recommended that a mapping for %s be added to %s.
Description: No mapping was found in the local hosts file for the specified ip address.
Solution: Applications may use hostnames instead of ip addresses. It is recommended to have a mapping in the hosts file. Add an entry in the hosts file for the specified ip address.
536091 Failed to retrieve the cluster handle while querying for property %s: %s.
Description: Access to the object named failed. The reason for the failure is given in the message.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
537175 CMM: node %s (nodeid: %ld, incarnation
Description: The cluster can communicate with the specified node. A node becomes reachable before it is declared up and having joined the cluster.
Solution: This is an informational message, no user action is needed.
537352 reservation error(%s) - do_scsi3_preemptandabort() error for disk %s
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
537380 Invalid option -%c for the validate method.
Description: Invalid option is passed to validate call back method.
Solution: This is an internal error. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.



