516433 Fencing %s from HW RAID devices.
Description: This is informational message. Node specified in the messages will be fenced off.
Solution: None
517009 lkcm_act: invalid handle was passed %s %d
Description: Handle for communication with udlmctl is invalid.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
517036 connection from outside the cluster - rejected
Description: There was a connection from an IP address which does not belong to the cluster. This is not allowed so the PNM daemon rejected the connection.
Solution: This message is informational; no user action is needed. However, it would be a good idea to see who is trying to talk to the PNM daemon and why?
517343 clexecd: Error %d from pipe
Description: clexecd program has encountered a failed pipe(2) system call. The error message indicates the error number for the failure.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
517363 clconf: Unrecognized property type
Description: Found the unrecognized property type in the configuration file.
Solution: Check the configuration file.
518018 CMM: Node being aborted from the cluster.
Description: This node is being excluded from the cluster.
Solution: Node should be rebooted if required. Resolve the problem according to other messages preceding this message.
518291 Warning: Failed to check if scalable service group %s exists: %s.
Description: A call to the underlying scalable networking code failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
519262 Validation failed. SYBASE monitor server startup file RUN_%s not found SYBASE=%s.
Description: Monitor server was specified in the extension property Monitor_Server_Name. However, monitor server startup file was not found. Monitor server startup file is expected to be: $SYBASE/$SYBASE_ASE/install/RUN_<Monitor_Server_Name>
Solution: Check the monitor server name specified in the Monitor_Server_Name property. Verify that SYBASE and SYBASE_ASE environment variables are set property in the Environment_file. Verify that RUN_<Monitor_Server_Name> file exists.
520231 Unable to set the number of threads for the FED RPC threadpool.
Description: The rpc.fed server was unable to set the number of threads for the RPC threadpool. This happens while the server is starting up.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
520384 %s action in bv_utils Failed.
Description: The specified action failed to succeed. There can be several reasons for the failure (wrong configuration, orbixd not running, non existent config files, couldn't start BV processes, couldn't stop BV servers etc.)
Solution: Look for other syslog messages to get the exact failure location. If it is a Broadvision configuration error, try to run it manually and see if everything is OK. If manually everything is OK but under HA if the error is occurring, contact sun support with the /var/adm/messages and BV logs.
520982 CMM: Preempting node %ld from quorum device %s failed with error %d.
Description: This node was unable to preempt the specified node from the quorum device, indicating that the partition to which the local node belongs has been preempted and will abort. If a cluster gets divided into two or more disjoint subclusters, exactly one of these must survive as the operational cluster. The surviving cluster forces the other subclusters to abort by grabbing enough votes to grant it majority quorum. This is referred to as preemption of the losing subclusters.
Solution: There may be other related messages that may indicate why the partition to which the local node belongs has been preempted. Resolve the problem and reboot the node.
521393 Backup server stopped.
Description: The backup server was stopped by Sun Cluster HA for Sybase.
Solution: This is an information message, no user action is needed.
521538 monitor_check: set_env_vars() failed for resource <%s>, resource group <%s>
Description: During execution of a scha_control(1HA,3HA) function, the rgmd was unable to set up environment variables for method execution, causing a MONITOR_CHECK method invocation to fail. This in turn will prevent the attempted failover of the resource group from its current master to a new master.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
521671 uri <%s> probe failed
Description: The probing of the url set in the monitor_uri_list extension property failed. The agent probe will take action.
Solution: None. The agent probe will take action. However, the cause of the failure should be investigated further. Examine the log file and syslog messages for additional information.
521918 Validation failed. Connect string is NULL
Description: The 'Connect_String' extension property used for fault monitoring is null. This has the format "username/password".
Solution: Check for syslog messages from other system modules. Check the resource configuration and the value of the 'Connect_string'property.
522480 RGM state machine returned error %d
Description: An error has occurred on this node while attempting to execute the rgmd state machine.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.
522710 Failed to parse xml: invalid reg_type [%s]
Description: The cl_apid was unable to parse an xml message because of an invalid registration type.
Solution: No action needed.
522779 IP address (hostname) string %s in property %s, entry %d could not be resolved to an IP address.
Description: The IP address (hostname) string within the named property in the message did not resolve to a real IP address.
Solution: Change the IP address (hostname) string within the entry in the property to one that does resolve to a real IP address. Make sure the syntax of the entry is correct.
523302 fatal: thr_keycreate: %s (UNIX errno %d)
Description: The rgmd failed in a call to thr_keycreate(3T). The error message indicates the reason for the failure. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
523643 INTERNAL ERROR: %s
Description: An internal error has occurred.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
523643 INTERNAL ERROR: %s
Description: An internal error has occurred.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.



