507193 Queued event %lld
Description: The cl_apid successfully queued the incoming sysevent.
Solution: This message is informational only. No action is required.
508391 Error: failed to load catalog %s
Description: The cl_apid was unable to load the xml catalog for the dtds. No validation will be performed on CRNP xml messages.
Solution: No action is required. If you want to diagnose the problem, examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
508671 mmap: %s
Description: The rpc.pmfd server was not able to allocate shared memory for a semaphore, possibly due to low memory, and the system error is shown. The server does not perform the action requested by the client, and pmfadm returns error. An error message is also output to syslog.
Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
508789 Failed to read from file %s, error : %s.
Description: There was an error reading from a file. Both the file and the exact error are described in the error message.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
509069 CMM: Halting because this node has no configuration info about node %ld which is currently configured in the cluster and running.
Description: The local node has no configuration information about the specified node. This indicates a misconfiguration problem in the cluster. The /etc/cluster/ccr/infrastructure table on this node may be out of date with respect to the other nodes in the cluster.
Solution: Correct the misconfiguration problem or update the infrastructure table if out of date, and reboot the nodes. To update the table, boot the node in non-cluster (-x) mode, restore the table from the other nodes in the cluster or backup, and boot the node back in cluster mode.
509136 Probe failed.
Description: Fault monitor was unable to perform complete health check of the service.
Solution: 1) Fault monitor would take appropriate action (by restarting or failing over the service). 2) Data service could be under load, try increasing the values for Probe_timeout and Thororugh_probe_interval properties. 3) If this problem continues to occur, look at other messages in syslog to determine the root cause of the problem. If all else fails reboot node.
509136 Probe failed.
Description: Fault monitor was unable to perform complete health check of the service.
Solution: 1) Fault monitor would take appropriate action (by restarting or failing over the service.). 2) Data service could be under load, try increasing the values for Probe_timeout and Thororugh_probe_interval properties. 3) If this problem continues to occur, look at other messages in syslog to determine the root cause of the problem. If all else fails reboot node.
510659 Failover %s data services must be in a failover resource group.
Description: The Scalable resource property for the data service was set to FALSE, which indicates a failover resource, but the corresponding data service resource group is not a failover resource group. Failover resources of this resource type must reside in a failover resource group.
Solution: Decide whether this resource is to be scalable or failover. If scalable, set the Scalable property value to TRUE. If failover, leave Scalable set to FALSE and create this resource in a failover resource group. A failover resource group has its resource group property RG_mode set to Failover.
511177 clcomm: solaris xdoor door_info failed
Description: A door_info operation failed. Refer to the "door_info" man page for more information.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
511633 Unrecognized callback registration mode %s.
Description: Not available at this time.
Solution: Not available at this time.
511749 rgm_launch_method: failed to get method <%s> timeout value from resource <%s>
Description: Due to an internal error, the rgmd was unable to obtain the method timeout for the indicated resource. This is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.
511810 Property <%s> does not exist in SUNW.HAStorage
Description: Property set in SUNW.HAStorage type resource is not defined in SUNW.HAStorage.
Solution: Check /var/adm/message and see what property name is used. Correct it according to the definition in SUNW.HAStorage.
511917 clcomm: orbdata: unable to add to hash table
Description: The system records object invocation counts in a hash table. The system failed to enter a new hash table entry for a new object type.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
512422 WARNING: unknown msg (type %d) was picked up by a lkcm_act, returning LKCM_NOOP
Description: Warning for unknown message picked up during udlm state update.
Solution: None.
513538 scvxvmlg error - mkdirp(%s) failed
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
514047 select: %s
Description: The cl_apid received the specified error from select(3C). No action was taken by the daemon.
Solution: No action required. If the problem persists, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
514688 Invalid port number %s in the %s property.
Description: The specified system property does not have a valid port number.
Solution: Using scrgadm(1M), specify the positive, valid port number.
514731 Failed to kill listener process for %s
Description: Failed to kill listener processes.
Solution: None
514731 Failed to kill listener process for %s
Description: Failed to kill listener processes.
Solution: None
515583 %s is not a valid IP address.
Description: Validation method has failed to validate the ip addresses. The mapping for the given ip address in the local host files can't be done: the specified ip address is invalid.
Solution: Invalid hostnames/ip addresses have been specified while creating the resource. Recreate the resource with valid hostnames.
516407 reservation warning(%s) - MHIOCGRP_INKEYS error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.



