Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

499940 Attempted client registration would exceed the maximum clients allowed: %d

Description: The cl_apid refused a CRNP client registration request because it would have exceeded the maximum number of clients allowed to register.

Solution: If you wish to provide access to the CRNP service for more clients, modify the max_clients parameter on the SUNW.Event resource.

Message IDs 500000-599999

 

500568 fatal: Aborting this node because method <%s> on resource <%s> is unkillable

Description: The specified callback method for the specified resource became stuck in the kernel, and could not be killed with a SIGKILL. The RGM reboots the node to force the data service to fail over to a different node, and to avoid data corruption.

Solution: No action is required. This is normal behavior of the RGM. Other syslog messages that occurred just before this one might indicate the cause of the method failure.

 

501632 Incorrect syntax in the environment file %s. Ignoring %s

Description: HA-Oracle reads the file specified in USER_ENV property and exports the variables declared in the file. Syntax for declaring the variables is : VARIABLE=VALUE Lines starting with " VARIABLE is expected to be a valid Korn shell variable that starts with alphabet or "_" and contains alphanumerics and "_".

Solution: Please check the environment file and correct the syntax errors. Do not use export statement in environment file.

 

501733 scvxvmlg fatal error - _cladm() failed

Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

501763 recv_request: t_alloc: %s

Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. udlm will exit and the node will abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

501917 process_intention(): IDL exception when communicating to node %d

Description: An inter-node communication failed, probably because a node died.

Solution: No action is required; the rgmd should recover automatically.

 

501981 Valid connection attempted from %s: %s

Description: The cl_apid received a valid client connection attempt from the specified IP address.

Solution: No action required. If you do not wish to allow access to the client with this IP address, modify the allow_hosts or deny_hosts as required.

 

502022 fatal: joiners_read_ccr: exiting early because of unexpected exception

Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

502438 IPMP group %s has status %s.

Description: The specified IPMP group is not in functional state. Logical host resource can't be started without a functional IPMP group.

Solution: LogicalHostname resource will not be brought online on this node. Check the messages (pnmd errors) that encountered just before this message for any IPMP or adapter problem. Correct the problem and rerun the scrgadm command.

 

503048 NULL value returned for resource group property %s.

Description: NULL value was returned for resource group property.

Solution: For the property name check the syslog message. Any of the following situations might have occurred. Different user action is needed for these 1) If a new resource group is created or updated, check whether the value of the property is valid. 2) For all other cases, treat it as an Internal error.

 

503064 Method <%s> on resource <%s>: Method timed out.

Description: A VALIDATE method execution has exceeded its configured timeout and was killed by the rgmd. This in turn will cause the failure of a creation or update operation on a resource or resource group.

Solution: Consult resource type documentation to diagnose the cause of the method failure. Other syslog messages occurring just before this one might indicate the reason for the failure. After correcting the problem that caused the method to fail, the operator may retry the resource group update operation.

 

503399 Failed to parse xml: invalid attribute %s

Description: The cl_apid was unable to parse an xml message because of an invalid attribute. This message probably represents a CRNP client error.

Solution: No action needed.

 

503771 reservation warning(%s) - MHIOCGRP_REGISTERANDIGNOREKEY error will retry in %d seconds

Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried

Solution: This is an informational message, no user action is needed.

 

503817 No PDT Dispatcher thread.

Description: The system has run out of resources that is required to create a thread. The system could not create the connection processing thread for scalable services.

Solution: If cluster networking is required, add more resources (most probably, memory) and reboot.

 

503871 %s: returned from function svc_run().

Description: RPC service has encountered an error, causing it to return from svc_run().

Solution: Not available at this time.

 

504363 ERROR: process_resource: resource <%s> is pending_update but no UPDATE method is registered

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

504402 CMM: Aborting due to stale sequence number. Received a message from node %ld indicating that node %ld has a stale sequence

Description: After receiving a message from the specified remote node, the local node has concluded that it has stale state with respect to the remote node, and will therefore abort. The state of a node can get out-of-date if it has been in isolation from the nodes which have majority quorum.

Solution: Reboot the node.

 

505101 Found another active instance of clexecd. Exiting daemon_process.

Description: An active instance of clexecd program is already running on the node.

Solution: This would usually happen if the operator tries to start the clexecd program by hand on a node which is booted in cluster mode. If thats not the case, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

506381 Custom action file %s contains errors.

Description: The custom action file that is specified contains errors which need to be corrected before it can be processed completely.

Solution: Please ensure that all entries in the custom monitor action file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.

 

506740 Home directory is not set for user %s.

Description: No home directory set for the specified Broadvision user.

Solution: Set the home directory of the Broadvision User to point to the directory containing the Broadvision config files.

 
 
 
  Previous   Contents   Next