Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

494534 clcomm: per node IP config %s%d:%d (%d): %d.%d.%d.%d failed with %d

Description: The system failed to configure IP communications across the private interconnect of this device and IP address, resulting in the error identified in the message. This happened during initialization. Someone has used the "lo0:1" device before the system could configure it.

Solution: If you used "lo0:1", please use another device. Otherwise, Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

494563 "pmfctl -S": Error suspending pid %d for tag <%s>: %d

Description: An error occurred while rpc.pmfd attempted to suspend the monitoring of the indicated pid, possibly because the indicated pid has exited while attempting to suspend its monitoring.

Solution: Check if the indicated pid has exited, if this is not the case, Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

494913 pmfd: unknown action (0x%x)

Description: An internal error has occurred in the rpc.pmfd server. This should not happen.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

495284 dl_attach: DLPI error %u

Description: Could not attach to the physical device. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

495386 INTERNAL ERROR: %s.

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

495386 INTERNAL ERROR: %s.

Description: An internal error has occurred.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

495529 Prog <%s> failed to execute step <%s> - <%s>

Description: ucmmd failed to execute a step.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

495710 Stopping oracle server using shutdown immediate

Description: Informational message. Oracle server will be stopped using 'shutdown immediate' command.

Solution: None

 

495710 Stopping oracle server using shutdown immediate

Description: Informational message. Oracle server will be stopped using 'shutdown immediate' command.

Solution: None

 

496746 reservation error(%s) - USCSI_RESET failed for device %s, returned%d

Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.

Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.

 

496884 Despite the warnings, the validation of the hostname list succeeded.

Description: While validating the hostname list, non fatal errors have been found.

Solution: This is informational message. It is suggested to correct the errors if applicable. For the error information, check the syslog messages that have been encountered before this message.

 

496991 BV Config Error:IMs not configured on either the physical or the private interconnect.

Description: The Interaction Managers are not configured on either the physical node or on the cluster private node.

Solution: Reconfigure the Interaction Managers on a physical host or on a cluster private IP. Refer to the HA-BV installation and configuration guide.

 

497795 gethostbyname() timed out.

Description: The name service could be unavailable.

Solution: If the cluster is under load or too much network traffic, increase the timeout value of monitor_check method using scrgadm command. Otherwise, check if name service is configured correctly. Try some commands to query name serves, such as ping and nslookup, and correct the problem. If the error still persists, then reboot the node.

 

498582 Attempt to load %s failed: %s.

Description: A shared address resource was in the process of being created. In order to prepare this node to handle scalable services, the specified kernel module was attempted to be loaded into the system, but failed.

Solution: This might be the result from the lack of system resources. Check whether the system is low in memory and take appropriate action (e.g., by killing hung processes). For specific information check the syslog message. After more resources are available on the system , attempt to create shared address resource. If problem persists, reboot.

 

498711 Could not initialize the ORB. Exiting.

Description: clexecd program was unable to initialize its interface to the low-level clustering software.

Solution: This might occur because the operator has attempted to start clexecd program on a node that is booted in non-cluster mode. If the node is in non-cluster mode, boot it into cluster mode. If the node is already in cluster mode, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

498909 accept: %s

Description: The cl_apid received the specified error from accept(3SOCKET). The attempted connection was ignored.

Solution: No action required. If the problem persists, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

499150 Failed to start service.

Description: Not available at this time.

Solution: Not available at this time.

 

499290 Malformed cmd string.

Description: Not available at this time.

Solution: Not available at this time.

 

499486 Unable to set socket flags: %s.

Description: Failed to set the non-blocking flag for the socket used in communicating with the application.

Solution: This is an internal error, no user action is required. Also contact your authorized Sun service provider.

 

499756 CMM: Node %s: joined cluster.

Description: The specified node has joined the cluster.

Solution: This is an informational message, no user action is needed.

 

499775 resource group %s added.

Description: This is a notification from the rgmd that a new resource group has been added. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 
 
 
  Previous   Contents   Next