487022 The networking components for scalable resource %s have been configured successfully for method %s.
Description: The calls to the underlying scalable networking code succeeded.
Solution: This is an informational message, no user action is needed.
487418 libsecurity: create of rpc handle to program %s (%lu) failed, will not retry
Description: A client of the specified server was not able to initiate an rpc connection, after multiple retries. The maximum time allowed for connecting has been exceeded, or the types of rpc errors encountered indicate that there is no point in retrying. An accompanying error message shows the rpc error data. The pmfadm or scha command exits with error. The program number is shown. To find out what program corresponds to this number, use the rpcinfo command. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
487484 lkcm_reg: lib initialization failed
Description: udlm could not register with cmm because lib initialization failed.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
487574 Failed to alloc memory
Description: A scha_control call failed because the system has run out of swap space. The system is likely to halt or reboot if swap space continues to be depleted.
Solution: Investigate the cause of swap space depletion and correct the problem, if possible.
487778 RGM isn't failing resource group <%s> off of node <%d>, because there are no other current or potential masters
Description: A scha_control(1HA,3HA) GIVEOVER attempt failed because no candidate node was healthy enough to host the resource group, and the resource group was not currently mastered by any other node.
Solution: Examine other syslog messages on all cluster members that occurred about the same time as this message, to see why other candidate nodes were not healthy enough to master the resource group. Repair the condition that is preventing any potential master from hosting the resource group.
487827 CCR: Waiting for repository synchronization to finish.
Description: This node is waiting to finish the synchronization of its repository with other nodes in the cluster before it can join the cluster membership.
Solution: This is an informational message, generally no user action is needed. If all the nodes in the cluster are hanging at this message for a long time, look for other messages. The possible cause is the cluster hasn't obtained quorum, or there is CCR metadata missing or invalid. If the cluster is hanging due to missing or invalid metadata, the ccr metadata needs to be recovered from backup.
488276 in libsecurity write of file %s failed: %s
Description: The rpc.pmfd, rpc.fed or rgmd server was not able to write to a cache file for rpcbind information. The affected component should continue to function by calling rpcbind directly.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
488980 HTTP GET Response Code for probe of %s is %d. Failover will be in progress
Description: The status code of the response to a HTTP GET probe that indicates the HTTP server has failed. It will be restarted or failed over.
Solution: This message is informational; no user action is needed.
488988 Unable to open libxml2.so.
Description: The SUNW.Event validate method was unable to find the libxml2.so library on the system. The Event service will not be started.
Solution: Install the libxml2.so library.
489069 Extension property <Failover_enabled> is not defined, using the default value of TRUE.
Description: Property failover_enabled is not be defined in RTR file. A value of TRUE is being used as default.
Solution: This is an informational message, no user action is needed.
489438 clcomm: Path %s being drained
Description: A communication link is being removed with another node. The interconnect may have failed or the remote node may be down.
Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.
489644 Could not look up host because host was NULL.
Description: Can't look up the hostname locally in hostfile. The specified host name is invalid.
Solution: Check whether the hostname has NULL value. If this is the case, recreate the resource with valid host name. If this is not the reason, treat it as an internal error and contact Sun service provider.
491081 resource %s removed.
Description: This is a notification from the rgmd that the operator has deleted a resource. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
491579 clcomm: validate_policy: fixed size pool low %d must match moderate %d
Description: The system checks the proposed flow control policy parameters at system startup and when processing a change request. The low and moderate server thread levels must be the same for fixed size resource pools.
Solution: No user action required.
491694 Could not %s any ip addresses.
Description: The specified action was not successful for all ip addresses managed by the LogicalHostname resource.
Solution: Check the logs for any error messages from pnm. This could be result from the lack of system resources, such as low on memory. Reboot the node if the problem persists.
491738 Local node failed to do affinity switchover to global service <%s> of path <%s>: %s
Description: When prenet_start method of SUNW.HAStorage attempted an affinity switch, it failed.
Solution: The affinity switchover may have failed due to an equivalent switchover having been in progress at the time. The service may indeed have successfully come online later during boot. Use the scstat (1M) -g command to verify service availability and scstat(1M) -D to identify primary server. If the service state does not reflect expected configuration, retry the affinity switchover via scswitch(1M).
492603 launch_fed_prog: fe_method_full_name() failed for program <%s>
Description: The ucmmd was unable to assemble the full method pathname for the fed program to be launched. This is considered a launch_fed_prog failure.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
492781 Retrying to retrieve the resource information: %s.
Description: An update to cluster configuration occurred while resource properties were being retrieved
Solution: This is only an informational message.
492953 ORACLE_HOME/bin/lsnrctl not found ORACLE_HOME=%s
Description: Oracle listener binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle listener if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
492953 ORACLE_HOME/bin/lsnrctl not found ORACLE_HOME=%s
Description: Oracle listener binaries not found under ORACLE_HOME. ORACLE_HOME specified for the resource is indicated in the message. HA-Oracle will not be able to manage Oracle listener if ORACLE_HOME is incorrect.
Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.
493657 Unable to get status for IPMP group %s.
Description: The specified IPMP group is not in functional state. Logical host resource can't be started without a functional IPMP group.
Solution: LogicalHostname resource will not be brought online on this node. Check the messages (pnmd errors) that encountered just before this message for any IPMP or adapter problem. Correct the problem and rerun the scrgadm.



