Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

477378 Failed to restart the service.

Description: Restart attempt of the dataservice is failed.

Solution: Check the sylog messages that are occurred just before this message to check whether there is any internal error. In case of internal error, contact your Sun service provider. Otherwise, any of the following situations may have happened. 1) Check the Start_timeout and Stop_timeout values and adjust them if they are not appropriate. 2) This might be the result of lack of the system resources. Check whether the system is low in memory or the process table is full and take appropriate action.

 

477816 clexecd: priocntl returned %d. Exiting. clexecd program has encountered a failed priocltl(2) system call. The error message indicates the error number for the failure.

Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

478523 Could not mount '%s' because there was an error (%d) in opening the directory.

Description: While mounting a Cluster file system, the directory on which the mount is to take place could not be opened.

Solution: Fix the reported error and retry. The most likely problem is that the directory does not exist - in that case, create it with the appropriate permissions and retry.

 

478801 Unable to open %s: %s.

Description: Not available at this time.

Solution: Not available at this time.

 

479105 Can not get service status for global service <%s> of path <%s>

Description: Cannot get status for the global service. This is a server problem.

Solution: Contact your authorized Sun service provider to determine what is the cause of the problem.

 

479184 Failed to signal cl_apid.

Description: The update method for the SUNW.Event service was unable to notify the cl_apid following changes to property values.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

479213 Monitor server terminated.

Description: Graceful shutdown did not succeed. Monitor server processes were killed in STOP method. It is likely that adaptive server terminated prior to shutdown of monitor server.

Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.

 

479442 in libsecurity could not allocate memory

Description: A server (rpc.pmfd, rpc.fed or rgmd) was not able to start, or a client was not able to make an rpc connection to the server, probably due to low memory. An error message is output to syslog.

Solution: Investigate if the host is low on memory. If not, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

480354 Error on line %ld: %s

Description: Indicates the line number on which the error occurred. The error message follows the line number.

Solution: Please ensure that all entries in the custom monitor action file are valid and follow the correct syntax. After the file is corrected, repeat the operation that was being performed.

 

482531 IPMP group %s has unknown status %d. Skipping this IPMP group.

Description: The status of the IPMP group is not among the set of statuses that is known.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

482901 Can't allocate binding element

Description: Client affinity state on the node has become incomplete due to unexpected memory shortage. New connections from some clients that have existing connections with this node might go to a different node as a result.

Solution: If client affinity is a requirement for some of the sticky services, say due to data integrity reasons, these services must be brought offline on the node, or the node itself should be restarted.

 

483160 Failed to connect to socket: %s.

Description: While determining the health of the resource, process monitor facility has failed to communicate with the resource fault monitor.

Solution: Any of the following situations might have occurred. 1) Check whether the fault monitor is running, if not wait for the fault monitor to start. 2) Check whether the fault monitor is disabled, if it is then user can enable the fault monitor, otherwise ignore it. 3) In all other situations, consider it as an internal error. Save /var/adm/messages file and contact your authorized Sun service provider. For more error description check the syslog messages.

 

483528 NULL value returned for resource name.

Description: A null value was returned for resource name.

Solution: Check the resource name.

 

483858 Must set at least one of Port_List or Monitor_Uri_List.

Description: When creating the resource a Port_List or Monitor_Uri_List must be specified.

Solution: Run the resource creation again specifying either a Port_List or Monitor_Uri_List.

 

484084 INTERNAL ERROR: non-existent resource <%s> appears in dependency list of resource <%s>

Description: While attempting to execute an operator-requested enable of a resource, the rgmd has found a non-existent resource to be listed in the Resource_dependencies or Resource_dependencies_weak property of the indicated resource. This suggests corruption of the RGM's internal data but is not fatal.

Solution: Use scrgadm(1M) -pvv to examine resource group properties. If the values appear corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

484513 Failed to retrieve the probe command with error <%d>. Will continue to do the simple probe.

Description: The fault monitor failed to retrieve the probe command from the cluster configuration. It will continue using the simple probe to monitor the application.

Solution: No action required.

 

485464 clcomm: Failed to allocate simple xdoor server %d

Description: The system could not allocate a simple xdoor server. This can happen when the xdoor number is already in use. This message is only possible on debug systems.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

485680 reservation warning(%s) - Unable to lookup local_only flag for device %s.

Description: The device fencing program was unable to determine if the specified device is marked as local_only. This device will be treated as a non- local_only device and nodes not within the cluster will be fenced from it.

Solution: If the device in question is marked marked as local_only and is being used as the boot device or the mirror of a boot device for a node, then that node may be unable to access this device and hence, unable to boot. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

485759 transition '%s' failed for cluster '%s'

Description: The mentioned state transition failed for the cluster. udlmctl will exit.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

485942 (%s) sigprocmask failed: %s (UNIX errno %d)

Description: Call to sigprocmask() failed. The "sigprocmask" man page describes possible error codes. udlmctl will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

486841 SIOCGLIFCONF: %s

Description: The ioctl command with this option failed in the cl_apid. This error may prevent the cl_apid from starting up.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 
 
 
  Previous   Contents   Next