Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

466896 Could not create file %s: %s.

Description: Failed to create file.

Solution: Check whether the permissions are valid. This might be the result of a lack of system resources. Check whether the system is low in memory and take appropriate action.

 

468199 The %s file of the Oracle UNIX Distributed Lock Manager not found or is not executable.

Description: Unable to locale the lock manager binary. This file is installed as a part of Oracle Unix Distributed Lock Manager (UDLM). The Oracle OPS/RAC will not be able to run on this node if the UDLM is not available.

Solution: Make sure Oracle UDLM package is properly installed on this node.

 

468477 Failed to retrieve the property %s: %s.

Description: API operation has failed in retrieving the cluster property.

Solution: For property name, check the syslog message. For more details about API call failure, check the syslog messages from other components.

 

468477 Failed to retrieve the property %s: %s.

Description: An internal error occurred in the rgmd while checking a cluster property.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

468732 Too many modules configured for autopush.

Description: The system attempted to configure a clustering STREAMS module for autopush but too many modules were already configured.

Solution: Check in your /etc/iu.ap file if too many modules have been configured to be autopushed on a network adapter. Reduce the number of modules. Use autopush(1m) command to remove some modules from the autopush configuration.

 

469417 Failfast: timeout - unit \"%s\"%s.

Description: A failfast client has encountered a timeout and is going to panic the node.

Solution: There may be other related messages on this node which may help diagnose the problem. Resolve the problem and reboot the node if node panic is unexpected.

 

469817 Specified resource group does not exist: %s.

Description: The name of a specified resource group is invalid. Such a resource group does not exist.

Solution: This probably is the result of specifying an incorrect resource group name in an dependency, or an extension property of a resource, or resource group. Please repeat the steps which led to this error using an existing resource group name.

 

471241 Probing SAP Message Server times out with command %s.

Description: Checking SAP message server with utility lgtst times out. This may happen under heavy system load.

Solution: You might consider increasing the Probe_timeout property. Try switching the resource group to another node using scswitch (1M).

 

471788 Unable to resolve hostname %s

Description: The cl_apid could not resolve the specified hostname. If this error occurs at start-up of the daemon, it may prevent the daemon from starting. Otherwise, it will prevent the daemon from delivering an event to a CRNP client.

Solution: If the error occurred at start-up, verify the integrity of the resource properties specifying the IP address on which the CRNP server should listen. Otherwise, no action is required.

 

472185 Failed to retrieve the resource group property %s for %s: %s.

Description: The query for a property failed. The reason for the failure is given in the message.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

473021 in libsecurity uname sys call failed: %s

Description: A client was not able to make an rpc connection to a server (rpc.pmfd, rpc.fed or rgmd) because the host name could not be obtained. The system error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

473460 Method <%s> on resource <%s>: authorization error: %s.

Description: An attempted method execution failed, apparently due to a security violation; this error should not occur. The last portion of the message describes the error. This failure is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Correct the problem identified in the error message. If necessary, examine other syslog messages occurring at about the same time to see if the problem can be diagnosed. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

473653 Failed to retrieve the resource type handle for %s while querying for property %s: %s.

Description: Access to the object named failed. The reason for the failure is given in the message.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

474256 Validations of all specified global device services complete.

Description: All device services specified directly or indirectly via the GlobalDevicePath and FilesystemMountPoint extension properties respectively are found to be correct. Other Sun Cluster components like DCS, DSDL, RGM are found to be in order. Specified file system mount point entries are found to be correct.

Solution:

 

474690 clexecd: Error %d from send_fd

Description: clexecd program has encountered a failed fcntl(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

475398 Out of memory (memory allocation failed):%s.%s

Description: There is not enough swap space on the system.

Solution: Add more swap space. See swap(1M) for more details.

 

475611 Fault monitor probe response time exceeded extended timeout (%d secs). The database should be checked for hangs or locking problems, or the probe timeout should be increased accordingly

Description: The time taken for the last fault monitor probe to complete was greater than the probe timeout, which had been increased by 10% because of previous slow response.

Solution: The database should be investigated for the cause of the slow response and the problem fixed, or the resource's probe timeout value increased accordingly.

 

475888 tcp_transport could not modify rio_threadpoolAsked for %d, got only %d

Description: Not available at this time.

Solution: Not available at this time.

 

476157 Failed to get the pmf_status. Error: %s.

Description: A method could not obtain the status of the service from PMF. The specific cause for the failure may be logged with the message.

Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

477296 Validation failed. SYBASE ASE STOP_FILE %s not found.

Description: File specified in the STOP_FILE extension property was not found. Or the file specified is not an ordinary file.

Solution: Please check that file specified in the STOP_FILE extension property exists on all the nodes.

 

477365 flock(lockfile) failed: %s.

Description: Not available at this time.

Solution: Not available at this time.

 
 
 
  Previous   Contents   Next