Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

115057 Fencing lock already held, proceeding.

Description: The lock used to specify that device fencing is in progress is already held.

Solution: This is an informational message, no user action is needed.

 

115256 file specified in USER_ENV %s doesn't exist

Description: 'User_env' property was set when configuring the resource. File specified in 'User_env' property does not exist or is not readable. File should be specified with fully qualified path.

Solution: Specify existing file with fully qualified file name when creating resource. If resource is already created, please update resource property 'User_env'.

 

115461 in libsecurity __rpc_get_local_uid failed

Description: A server (rpc.pmfd, rpc.fed or rgmd) refused an rpc connection from a client because it failed the Unix authentication, because it is not making the rpc call over the loopback interface. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

115987 execvp: %s

Description: The rpc.pmfd server was not able to exec a new process, possibly due to bad arguments. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Investigate that the file path to be executed exists. If all looks correct, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

116312 Unable to determine password for broker %s. Sending SIGKILL now.

Description: The STOP method was unable to determine what the password was to shutdown the broker. The STOP method will send SIGKILL to shut it down.

Solution: Check that the scs1mqconfig file is accessible and correctly specifies the password.

 

116499 Stopping liveCache times out with command %s.

Description: Stopping liveCache timed out.

Solution: Look for syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

116910 Unable to connect to Siebel database.

Description: Siebel database may be unreachable.

Solution: Please verify that the Siebel database resource is up.

 

117498 scha_resource_get error (%d) when reading extension property %s

Description: Error occurred in API call scha_resource_get.

Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.

 

117498 scha_resource_get error (%d) when reading extension property %s

Description: Error occurred in API call scha_resource_get.

Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.

 

117770 Hostname %s is already plumbed.

Description: An attempt was made to create a Network resource with the specified hostname, while the hostname was already plumbed on a cluster node.

Solution: Specify a unique hostname on the cluster. It should be a valid hostname in /etc/inet/hosts file, should be on a subnet which is available on the cluster and this hostname should not be in use on any cluster node.

 

117803 Veritas is not properly installed, %s not found.

Description: Veritas volume manager is not properly installed on this node. Unable to locate the file at the location indicated in the message. Oracle OPS/RAC will not be able to function on this node.

Solution: If you want to run OPS/RAC on this cluster node, verify installaton of Veritas volume manager and reboot the node.

 

118046 rebalance: no primary node could be found for resource group <%s>.

Description: The rgmd is unable to bring the resource group online because all of its potential masters are down.

Solution: Repair and reboot broken nodes so they may rejoin the cluster; or use scrgadm(1M) to edit the Nodelist property of the resource group so that it includes nodes that are cluster members.

 

118205 Script lccluster is not executable.

Description: Script 'lccluster' is not executable.

Solution: Make sure 'lccluster' is executable.

 

118261 Successfully stopped the service %s.

Description: Specified data service stopped successfully.

Solution: None. This is only an informational message.

 

119120 clconf: Key length is more than max supported length in clconf_ccr read

Description: In reading configuration data through CCR, found the key length is more than max supported length.

Solution: Check the CCR configuraton information.

 

119649 clcomm: Unregister of pathend state proxy failed

Description: The system failed to unregister the pathend state proxy.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

120470 (%s) t_sndudata: tli error: %s

Description: Call to t_sndudata() failed. The "t_sndudata" man page describes possible error codes. udlmctl will exit.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

120587 could not set timeout for program %s (%lu): %s

Description: A client was not able to make an rpc connection to the specified server because it could not set the rpc call timeout. The rpc error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

120714 Error retrieving the resource property %s: %s.

Description: An error occurred reading the indicated property.

Solution: Check syslog messages for errors logged from other system modules. If error persists, please report the problem.

 

120972 IPMP Failure.

Description: The IPMP group hosting the LogicalHostname has failed.

Solution: The LogicalHostname resource would be failed over to a different node. If that fails, check the system logs for other messages. Also, correct the networking problem on the node so that the IPMP group in question is healthy again.

 

121513 Successfully restarted service.

Description: This message indicates that the RGM successfully restarted the resource.

Solution: This is an informational message, no user action is required.

 
 
 
  Previous   Contents   Next