453919 Pathprefix is not set for resource group %s.
Description: Resource Group property Pathprefix is not set.
Solution: Use scrgadm to set the Pathprefix property on the resource group.
454247 Error: Unable to create directory <%s> for scha_control timestamp file
Description: The rgmd is unable to access the directory used for the anti-"pingpong" feature, and cannot create the directory (which should already exist). This may prevent the anti-pingpong feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure to access or create the directory might indicate a more serious problem on the node.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.
454607 INTERNAL ERROR: Invalid resource extension property type <%d> on resource <%s>; aborting node
Description: An attempted creation or update of a resource has failed because of invalid resource type data. This may indicate CCR data corruption or an internal logic error in the rgmd. The rgmd will produce a core file and will force the node to halt or reboot.
Solution: Use scrgadm(1M) -pvv to examine resource properties. If the resource or resource type properties appear to be corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Retry the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
454930 Scheduling class %s not configured
Description: An attempt to change the thread scheduling class failed, because the scheduling class was not configured.
Solution: Configure the system to support the desired thread scheduling class.
456853 %s can't DOWN
Description: This means that the Logical IP address could not be set to DOWN.
Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
457114 fatal: death_ff->arm failed
Description: The daemon specified in the error tag was unable to arm the failfast device. The failfast device kills the node if the daemon process dies either due to hitting a fatal bug or due to being killed inadvertently by an operator. This is a requirement to avoid the possibility of data corruption. The daemon will produce a core file and will cause the node to halt or reboot
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the core file generated by the daemon. Contact your authorized Sun service provider for assistance in diagnosing the problem.
457121 Failed to retrieve the host information for %s: %s.
Description: The data service failed to retrieve the host information.
Solution: If the logical hostname and shared address entries are specified in the /etc/inet/hosts file, check that the entries are correct. Verify the settings in the /etc/nsswitch.conf file include "files" for host lookup. If these are correct, check the health of the name server. For more error information, check the syslog messages.
458091 CMM: Reconfiguration delaying for %d seconds to allow larger partitions to win race for quorum devices.
Description: In the case of potential split brain scenarios, the CMM allows larger partitions to win the race to acquire quorum devices by forcing the smaller partitions to sleep for a time period proportional to the number of nodes not in that partition.
Solution: This is an informational message, no user action is needed.
458373 fatal: cannot create thread to notify President of state changes
Description: The rgmd was unable to create a thread upon starting up. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Make sure that the hardware configuration meets documented minimum requirements. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
458530 Method <%s> on resource <%s>: program file is not executable.
Description: A method pathname points to a file that is not executable. This may have been caused by incorrect installation of the resource type.
Solution: Identify registered resource type methods using scrgadm(1M) -pvv. Check the permissions on the resource type methods. Reinstall the resource type if necessary, following resource type documentation.
458880 event lacking correct names
Description: The cl_apid event cache was unable to store an event because of the specified reason.
Solution: No action required.
458988 libcdb: scha_cluster_open failed with %d
Description: Call to initialize a handle to get cluster information failed. The second part of the message gives the error code.
Solution: The calling program should handle this error. If it is not recoverable, it will exit.
460027 Resource <%s> of Resource Group <%s> failed sanity check on node <%s>\n
Description: Message logged for failed scha_control sanity check methods on specific node.
Solution: No user action required.
460520 scvxvmlg fatal error - dcs_get_service_names_of_class(%s) failed, returned %d
Description: The program responsible for maintaining the VxVM namespace has suffered an internal error. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
460635 <%s> operation failed: %s.
Description: Not available at this time.
Solution: Not available at this time.
461776 %s failed: %s.
Description: Not available at this time.
Solution: Not available at this time.
462083 fatal: Resource <%s> update failed with error <%d>; aborting node
Description: Rgmd failed to read updated resource from the CCR on this node.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
462632 HA: repl_mgr: exception invalid_repl_prov_state %d
Description: The system did not perform this operation on the primary object.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
463953 %s failed to complete
Description: The command failed.
Solution: Check the syslog and /var/adm/messages for more details.
464588 Failed to retreive the resource group property %s: %s.
Description: An API operation has failed while retrieving the resource group property. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components. For resource group name and the property name, check the current syslog message.
465065 Error accessing group
Description: This message appears when the customer is initializing or changing a scalable services load balancer, by starting or updating a service. The specified resource group is invalid.
Solution: Check the resource group name specified and make sure that a valid value is used.



