Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

449336 setsid: %s

Description: The rpc.pmfd or rpc.fed server was not able to set the session id, and the system error is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

449344 setuid: %s

Description: The rpc.pmfd server was not able to set the user id of a process. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

449661 No permission for owner to write %s.

Description: The owner of the file does not have write permission on it.

Solution: Set the permissions on the file so the owner can write it.

 

449907 scvxvmlg error - mknod(%s) failed

Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

450171 CL_EVENTLOG Error: /var/run is not mounted; cannot start cl_eventlogd.

Description: The cl_eventlog init script found that /var/run is not mounted. Because cl_eventlogd requires /var/run for sysevent reception, cl_eventlogd will not be started.

Solution: Examine other syslog messages occurring at about the same time to see if the problem with /var/run can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

450173 Error accessing policy

Description: This message appears when the customer is initializing or changing a scalable services load balancer, by starting or updating a service. The Load_Balancing_Policy is missing.

Solution: Add a Load_Balancing_Policy parameter when creating the resource group.

 

450780 Error: Unable to create scha_control timestamp file <%s> for resource <%s>

Description: The rgmd has failed in an attempt to create a file used for the anti-"pingpong" feature. This may prevent the anti-pingpong feature from working, which may permit a resource group to fail over repeatedly between two or more nodes. The failure to create the file might indicate a more serious problem on the node.

Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.

 

451115 ucmmd is already running.

Description: This is informational message.

Solution: None.

 

451315 Error retrieving the extension property %s: %s.

Description: An error occurred reading the indicated extension property.

Solution: Check syslog messages for errors logged from other system modules. If error persists, please report the problem.

 

451640 tag %s: stat of command file %s failed

Description: The rpc.fed server checked the command path indicated by the tag, and this check failed, possibly because the path is incorrect. An error message is output to syslog.

Solution: Check the path of the command.

 

451699 No reference to remote node %d, not forwarding event %lld

Description: The cl_eventd cannot forward the specified event to the specified node because it has no reference to the remote node.

Solution: This message is informational only, and does not require user action.

 

451793 Class<%s> SubClass<%s> Pid<%d> Pub<%s> Seq<%lld> Len<%d>

Description: The cl_eventd received the specified event.

Solution: This message is informational only, and does not require user action.

 

452150 Failed to start the fault monitor.

Description: Process monitor facility has failed to start the fault monitor.

Solution: Check whether the system is low in memory or the process table is full and correct these probelms. If the error persists, use scswitch to switch the resource group to another node.

 

452202 clcomm: sdoor_sendstream::send

Description: This operation should never occur.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

452205 Failed to form the %s command.

Description: The method searches the commands input to the Agent Builder for the occurrence of specific Builder defined variables, e.g. $hostnames, and replaces them with appropriate value. This action failed.

Solution: Check syslog messages and correct the problems specified in prior syslog messages. If the error still persists, please report this problem.

 

452279 CMM: Retry of initialization for quorum device %s was successful.

Description: This node was fenced off from the quorum device while it was booting, so the initial attempt to access the device returned EACCES. When the access was retried, it was successful.

Solution: This is an informational message, no user action is needed.

 

452550 scds_syslog_buf

Description: Not available at this time.

Solution: Not available at this time.

 

452552 Extension property <%s> has a value of <%s>

Description: The property is set to the indicated value.

Solution: This message is informational; no user action is needed.

 

452604 CMM: Registered key on and acquired quorum device %ld (gdevname %s).

Description: When this node was booting up, it had found only non-cluster member keys on the specified device. After joining the cluster and having its CCR recovered, this node has been able to register its keys on this device and is its owner.

Solution: This is an informational message, no user action is needed.

 

452716 dl_info: kstr_msg failed %d error

Description: Could not get a DLPI info_req message to the private interconnect.

Solution: Reboot of the node might fix the problem.

 

453919 Pathprefix is not set for resource group %s.

Description: Resource Group property Pathprefix is not set.

Solution: Use scrgadm to set the Pathprefix property on the resource group.

 
 
 
  Previous   Contents   Next