Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

440792 Warning: some resources in resource group <%s> failed to start

Description: The indicated resource group was pending online. One or more resources' START methods failed to execute successfully. Because the resources' Failover_mode is set to NONE, the resource group is moving to the ONLINE_FAULTED state rather than failing over to another node.

Solution: This is a warning message, no user action is needed. The operator may choose to issue an scswitch(1M) command to try switching the affected resource group to another node or to try restarting it on the same node.

 

441826 "pmfadm -a" Action failed for <%s>

Description: The given tag has exceeded the allowed number of retry attempts (given by the 'pmfadm -n' option) and the action (given by the 'pmfadm -a' option) was initiated by rpc.pmfd. The action failed (i.e., returned non-zero), and rpc.pmfd will delete this tag from its tag list and discontinue retry attempts.

Solution: This message is informational; no user action is needed.

 

442053 clcomm: Invalid path_manager client_type (%d)

Description: The system attempted to add a client of unknown type to the set of path manager clients.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

442281 reservation error(%s) - did_get_path() error in other_node_status()

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

442767 Failed to stop SAP processes under PMF with SIGKILL.

Description: Failed to stop SAP processes with Process Monitor Facility(PMF) with signal.

Solution: This is an internal error. No user action needed. Save the /var/adm/messages from all nodes. Contact your authorized Sun service provider.

 

443271 clcomm: Pathend: Aborting node because %s for %u ms

Description: The pathend aborted the node for the specified reason.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

443479 CMM: Quorum device %ld with gdevname %s has %d configured path - Ignoring mis-configured quorum device.

Description: The specified number of configured paths to the specified quorum device is less than two, which is the minimum allowed. This quorum device will be ignored.

Solution: Reconfigure the quorum device appropriately.

 

443746 resource %s state on node %s change to %s

Description: This is a notification from the rgmd that a resource's state has changed. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 

444001 %s: Call failed, return code=%d

Description: A client was not able to make an rpc connection to a server (rpc.pmfd, rpc.fed or rgmd) to execute the action shown, and was not able to read the rpc error. The rpc error number is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

444078 Cleaning up IPC facilities.

Description: Sun Cluster is cleaning up the IPC facilities used by the application.

Solution: This is an informational message, no user action is needed.

 

444144 clcomm: Cannot change increment

Description: An attempt was made to change the flow control policy parameter that specifies the thread increment level. The flow control system uses this parameter to set the number of threads that are acted upon at one time. This value currently cannot be changed.

Solution: No user action required.

 

446068 CMM: Node %s (nodeid = %ld) is down.

Description: The specified node has gone down in that communication with it has been lost.

Solution: The cause of the failure should be resolved and the node should be rebooted if node failure is unexpected.

 

446249 Method <%s> on resource <%s>: authorization error.

Description: An attempted method execution failed, apparently due to a security violation; this error should not occur. This failure is considered a method failure. Depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be diagnosed. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing the problem.

 

447578 Duplicated installed nodename when Resource Type <%s> is added.

Description: User has defined duplicated installed node name when creating resource type.

Solution: Recheck the installed nodename list and make sure there is no nodename duplication.

 

447846 Invalid registration operation

Description: The cl_apid experienced an internal error that prevented proper registration of a CRNP client.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

447872 fatal: Unable to reserve %d MBytes of swap space; exiting

Description: The rgmd was unable to allocate a sufficient amount of memory upon starting up. This is a fatal error. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: Make sure that the hardware configuration meets documented minimum requirements. Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

448703 clcomm: validate_policy: high too small. high %d low %d nodes %d pool %d

Description: The system checks the proposed flow control policy parameters at system startup and when processing a change request. The high server thread level must be large enough to grant the low number of threads to all of the nodes identified in the message for a fixed size resource pool.

Solution: No user action required.

 

448844 clcomm: inbound_invo::done: state is 0x%x

Description: The internal state describing the server side of a remote invocation is invalid when the invocation completes server side processing.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

448898 %s.nodes entry in the configuration file must be between 1 and %d.

Description: Illegal value for a node number. Perhaps the system is not booted as part of the cluster.

Solution: Make sure the node is booted as part of a cluster.

 

449159 clconf: No valid quorum_vote field for node %u

Description: Found the quorum vote field being incorrect while converting the quorum configuration information into quorum table.

Solution: Check the quorum configuration information.

 

449288 setgid: %s

Description: The rpc.pmfd server was not able to set the group id of a process. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next