Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

434480 CCR: CCR data server not found.

Description: The CCR data server could not be found in the local name server.

Solution: Reboot the node. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

435521 Warning: node %d does not have a weight assigned to it for property %s, but node %d is in the %s for resource %s. A weight of %d will be used for node %d.

Description: The named node does not have a weight assigned to it, but it is a potential master of the resource.

Solution: No user action is required if the default weight is acceptable. Otherwise, use scrgadm(1M) to set the Load_balancing_weights property to include the node that does not have an explicit weight set for it.

 

436659 Failed to start the adaptive server.

Description: Sun Cluster HA for Sybase failed to start sybase server. Other syslog messages and the log file will provide additional information on possible reasons for the failure.

Solution: Please whether the server can be started manually. Examine the HA-Sybase log files, sybase log files and setup.

 

436871 liveCache is already online.

Description: liveCache was started up outside of Sun Cluster when Sun Cluster tries to start it up. In this case, Sun Cluster will just put the already started up liveCache under Sun Cluster's control.

Solution: Informative message, no action is needed.

 

437100 Validation failed. Invalid command line parameter %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

437100 Validation failed. Invalid command line parameter %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

437236 dl_bind: DLPI error %u

Description: DLPI protocol error. We cannot bind to the physical device. We are trying to open a fast path to the private transport adapters.

Solution: Reboot of the node might fix the problem.

 

437975 The property %s cannot be updated because it affects the scalable resource %s.

Description: The property named is not allowed to be changed after the resource has been created.

Solution: If the property must be changed, then the resource should be removed and re-added with the new value of the property.

 

438175 HA: exception %s (major=%d) from start_receiving_ckpt().

Description: An unexpected return value was encountered when performing an internal operation.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

438420 Interface %s is plumbed but is not suitable for global networking.

Description: The specified adapter may be either point to point adapter or loopback adapter which is not suitable for global networking.

Solution: Reconfigure the appropriate IPMP group to exclude this adapter.

 

438454 request addr > max \"%s\"

Description: Error from udlm on an address request. Udlm exits and the nodes aborts and panics.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

438700 Some ip addresses might still be on loopback.

Description: Some of the ip addresses managed by the specified SharedAddress resource were not removed from the loopback interface.

Solution: Use the ifconfig command to make sure that the ip addresses being managed by the SharedAddress implementation are present either on the loopback interface or on a physical adapter. If they are present on both, use ifconfig to delete them from the loopback interface. Then use scswitch to move the resource group containing the SharedAddresses to another node to make sure that the resource group can be switched over successfully.

 

438866 sysinfo in getlocalhostname failed

Description: sysinfo call did not succeed. The "sysinfo" man page describes possible error codes.

Solution: This is an internal error. Please report this problem.

 

439099 HA: hxdoor %d.%d does not exist on secondary

Description: An HA framework hxdoor is missing.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

440290 Archive log destination %s has error condition '%s'. Fault monitor transactions will be disabled until the error condition is cleared

Description: The HA-Oracle fault monitor has detected an error condition with the reported archive log destnation. To avoid timing out waiting for a log switch (and causing a database restart), the fault monitor will temporarily disable it's test transactions until the error condition is cleared.

Solution: Investigate and fix the cause of the error, and restart log archiving.

 

440394 <%s> operation failed

Description: Not available at this time.

Solution: Not available at this time.

 

440406 Cannot check online status. Server processes are running.

Description: HA-Oracle could not check online status of Oracle server. Oracle server processes are running but Oracle server may or may not be online yet.

Solution: Examine 'Connetc_string' property of the resource. Make sure that user id and password specified in connect string are correct and permissions are granted to user for connecting to the server.

 

440406 Cannot check online status. Server processes are running.

Description: HA-Oracle could not check online status of Oracle server. Oracle server processes are running but Oracle server may or may not be online yet.

Solution: Examine 'Connetc_string' property of the resource. Make sure that user id and password specified in connect string are correct and permissions are granted to user for connecting to the server.

 

440406 Cannot check online status. Server processes are running.

Description: Sun Cluster HA for Sybase could not check the online status of the Adaptive server. The Adaptive server process is running, but the server may or may not be online yet.

Solution: Examine the 'Connect_string' resource property. Make sure that the user id and password specified in the connect string are correct and permissions are granted to the user for connecting to the server. Check the Adaptive server log for error messages.

 

440530 Started the fault monitor.

Description: The fault monitor for this data service was started successfully.

Solution: No action needed.

 

440530 Started the fault monitor.

Description: The fault monitor for this data service was started successfully.

Solution: No action needed.

 
 
 
  Previous   Contents   Next