Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

425551 getnetconfigent (open_cmd_port) failed

Description: Call to getnetconfigent failed and ucmmd could not get network information. ucmmd will exit and the node will abort.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

426221 CMM: Reservation key changed from %s to %s for node %s (id = %d).

Description: The reservation key for the specified node was changed. This can only happen due to the CCR infrastructure being changed by hand, which is not a supported operation. The system can not continue, and the node will panic.

Solution: Boot the node in non-cluster (-x) mode, recover a good copy of the file /etc/cluster/ccr/infrastructure from one of the cluster nodes or from backup, and then boot this node back in cluster mode. If all nodes in the cluster exhibit this problem, then boot them all in non-cluster mode, make sure that the infrastructure files are the same on all of them, and boot them back in cluster mode. The problem should not happen again.

 

426570 Property %s can be changed only while UNIX Distributed Lock Manager is not running on the node.

Description: This property can be changed only while UNIX Distributed Lock Manager (UDLM) is not running on the node. The UDLM on all the nodes must use identical value of this property for proper functioning of the UDLM.

Solution: Change the RAC framework resource group to unmanaged state. Reboot all the nodes that can run RAC framework and modify the property.

 

426678 rgmd died

Description: An inter-node communication failed because the rgmd died on another node. To avoid data corruption, the failfast mechanism will cause that node to halt or reboot.

Solution: No action is required. The cluster will reconfigure automatically. Examine syslog output on the rebooted node to determine the cause of node death. The syslog output might indicate further remedial actions.

 

427129 char*fmt

Description: Not available at this time.

Solution: Not available at this time.

 

429203 Exceeded Monitor_retry_count: Fault monitor for resource %s failed to stay up.

Description: Resource fault monitor failed to start after Monitor_retry_count number of attempts. The resource will not be monitored.

Solution: Examine log files and syslog messages to determine the cause of the failure. Take corrective action based on any related messages. If the problem persists, report it to your Sun support representative for further assistance.

 

429663 Node %s not in list of configured nodes

Description: The specified scalable service could not be started on this node because the node is not in the list of configured nodes for this particular service.

Solution: If the specified service needs to be started on this node, use scrgadm to add the node to the list of configured nodes for this service and then restart the service.

 

429819 Monitor_retry_interval is not set.

Description: The resource property Monitor_retry_interval is not set. This property specifies the time interval between two restarts of the fault monitor.

Solution: Check whether this property is set. Otherwise, set it using scrgadm(1M).

 

429907 clexecd: waitpid returned %d. Returning %d to clexecd.

Description: clexecd program has encountered a failed waitpid(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

430445 Monitor initialization error. Incorrect arguments

Description: Error occurred in monitor initialization. Arguments passed to the monitor by callback methods were incorrect.

Solution: This is an internal error. Disable the monitor and report the problem.

 

430445 Monitor initialization error. Incorrect arguments

Description: Error occurred in monitor initialization. Arguments passed to the monitor by callback methods were incorrect.

Solution: This is an internal error. Disable the monitor and report the problem.

 

432144 %d entries found in property %s. For a secure %s instance %s should have one or two entries.

Description: Since a secure Server instance can listen on only one or two ports, the specified property should have either one or two entries. A different number of entries was found.

Solution: Change the number of entries to be either one or two.

 

432166 Partially successful probe of %s port %d for non-secure resource %s. (%s)

Description: The probe was only partially successful because of the reason given.

Solution: If the problem persists the fault monitor will correct it by doing a restart or failover. For more error description, look at the syslog messages.

 

432222 %s is not a valid IPMP group on this node.

Description: Validation of the adapter information has failed. The specified IPMP group does not exist on this node.

Solution: Create appropriate IPMP group on this node or recreate the logical host with correct IPMP group.

 

432473 reservation fatal error(%s) - joining_node not specified

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

432987 Failed to retrieve nodeid.

Description: Data service is failed to retrieve the host information.

Solution: If the logical host and shared address entries are specified in the /etc/inet/hosts file, check these entries are correct. If this is not the reason then check the health of the name server. For more error information, check the syslog messages.

 

433438 Setup error. SUPPORT_FILE %s does not exist

Description: This is an internal error. Support file is used by HA-Oracle to determine the fault monitor information.

Solution: Please report this problem.

 

433438 Setup error. SUPPORT_FILE %s does not exist

Description: This is an internal error. Support file is used by HA-Oracle to determine the fault monitor information.

Solution: Please report this problem.

 

433481 reservation fatal error(%s) - did_get_num_paths() error in is_scsi3_disk(), returned %d

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

433501 fatal: priocntl: %s (UNIX error %d)

Description: The daemon indicated in the message tag (rgmd or ucmmd) has encountered a failed system call to priocntl(2). The error message indicates the reason for the failure. The daemon will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.

Solution: If the error message is not self-explanatory, save a copy of the /var/adm/messages files on all nodes, and of the core file generated by the daemon. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

433895 INTERNAL ERROR: Invalid resource property tunable flag <%d> for property <%s>; aborting node

Description: An internal error occurred in the rgmd while checking whether a resource property could be modified. The rgmd will produce a core file and will force the node to halt or reboot.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 
 
 
  Previous   Contents   Next