Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

419301 The probe command <%s> timed out

Description: Timeout occurred when executing the probe command provided by user under the hatimerun(1M) utility.

Solution: This problem may occur when the cluster is under load. You may consider increasing the Probe_timeout property.

 

419529 INTERNAL ERROR CMM: Failure registering callbacks.

Description: An instance of the userland CMM encountered an internal initialization error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

419972 clcomm: Adapter %s is faulted

Description: A network adapter has encountered a fault.

Solution: Any interconnect failure should be resolved, and/or a failed node rebooted.

 

420591 BV Config Error:IMs configured on both physical and private interconnect.

Description: The Interaction Managers are configured on both the physical host as well as the Private host. This is not supported.The Interaction Managers should be configured on only on one,either the physical node or the cluster private node.

Solution: Reconfigure the Broadvision servers with IMs only on either physical node or on cluster private IP. Refer to the HA-BV installation and configuration guide.

 

420763 Switchover (%s) error (%d) after failure to become secondary

Description: The file system specified in the message could not be hosted on the node the message came from.

Solution: Check /var/adm/messages to make sure there were no device errors. If not, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

421944 Could not load transport %s, paths configured with this transport will not come up.

Description: Topology Manager could not load the specified transport module. Paths configured with this transport will not come up.

Solution: Check if the transport modules exist with right permissions in the right directories.

 

422033 HA: exception %s (major=%d) from stop_receiving_ckpt().

Description: An unexpected return value was encountered when performing an internal operation.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

422190 Failed to reboot node: %s.

Description: HA-NFS fault monitor was attempting to reboot the node, because rpcbind daemon was unresponsive. However, the attempt to reboot the node itself did not succeed.

Solution: Fault monitor would exit once it encounters this error. However, process monitoring facility would restart it (if enough resources are available on the system). If rpcbind remains unresponsive, the fault monitor (restarted by PMF) would again attempt to reboot the node. If this problem persists, reboot the node. Also see message id 804791.

 

422214 CMM: Votecount changed from %d to %d for quorum device %ld (%s).

Description: The votecount for the specified quorum device has been changed as indicated.

Solution: This is an informational message, no user action is needed.

 

422541 Failed to register with PDTserver

Description: This means that we have lost communication with PDT server. Scalable services will not work any more. Probably, the nodes which are configured to be the primaries and secondaries for the PDT server are down.

Solution: Need to restart any of the nodes which are configured be the primary or secondary for the PDT server.

 

423538 WARNING: UDLM_PROCEED was picked up by a lkcm_act, returning LKCM_NOOP

Description: An internal warning during udlm state update.

Solution: None.

 

423958 resource group %s state change to unmanaged.

Description: This is a notification from the rgmd that a resource group's state has changed. This may be used by system monitoring tools.

Solution: This is an informational message, no user action is needed.

 

424061 Validation failed. ORACLE_HOME %s does not exist

Description: Directory specified as ORACLE_HOME does not exist. ORACLE_HOME property is specified when creating Oracle_server and Oracle_listener resources.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

424061 Validation failed. ORACLE_HOME %s does not exist

Description: Directory specified as ORACLE_HOME does not exist. ORACLE_HOME property is specified when creating Oracle_server and Oracle_listener resources.

Solution: Specify correct ORACLE_HOME when creating resource. If resource is already created, please update resource property 'ORACLE_HOME'.

 

424095 scvxvmlg fatal error - %s does not exist

Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.

Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

424309 clapi_mod: Class<%s>

Description: The clapi_mod in the syseventd received the specified event.

Solution: This message is informational only, and does not require user action.

 

424774 Resource group <%s> requires operator attention due to STOP failure

Description: This is a notification from the rgmd that a resource group has had a STOP method failure or timeout on one of its resources. The resource group is in ERROR_STOP_FAILED state. This may cause another operation such as scswitch(1M), scrgadm(1M), or scha_control(1HA,3HA) to fail with a SCHA_ERR_STOPFAILED error.

Solution: Refer to the procedure for clearing the ERROR_STOP_FAILED condition on a resource group in the Sun Cluster Administration Guide.

 

424783 pmf_monitor_suspend: PCRUN: %s

Description: The rpc.pmfd server was not able to suspend the monitoring of a process and the monitoring of the process has been aborted. The message contains the system error.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

424816 Unable to set automatic MT mode.

Description: The rpc.pmfd server was not able to set the multi-threaded operation mode. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

424834 Failed to connect to %s port %d for secure resource %s.

Description: An error occurred while the fault monitor was trying to connect to a port specified in the Port_list property for this secure resource.

Solution: Check to make sure that the Port_list property is correctly set to the same port number that the Netscape Directory Server is running on.

 

425053 CCR: Can't access table %s while updating it on node %s errno = %d.

Description: The indicated error occurred while updating the the indicated table on the indicated node. The errno value indicates the nature of the problem. errno values are defined in the file /usr/include/sys/errno.h. An errno value of 28 (ENOSPC) indicates that the root file system on the node is full. Other values of errno can be returned when the root disk has failed (EIO) or some of the CCR tables have been deleted outside the control of the cluster software (ENOENT).

Solution: There may be other related messages on the node where the failure occurred. These may help diagnose the problem. If the root file system is full on the node, then free up some space by removing unnecessary files. If the indicated table was accidently deleted, then boot the offending node in -x mode to restore the indicated table from other nodes in the cluster. The CCR tables are located at /etc/cluster/ccr/. If the root disk on the afflicted node has failed, then it needs to be replaced.

 
 
 
  Previous   Contents   Next