410860 lkcm_act: cm_reconfigure failed: %s
Description: ucmm reconfiguration failed. This could also point to a problem with the interconnect components.
Solution: None if the next reconfiguration succeeds. If not, save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
411227 Failed to stop the process with: %s. Retry with SIGKILL.
Description: Process monitor facility is failed to stop the data service. It is reattempting to stop the data service.
Solution: This is informational message. Check the Stop_timeout and adjust it, if it is not appropriate value.
411369 Not found clexecd on node %d for %d seconds. Giving up!
Description: Could not find clexecd to execute the program on a node. Indicated giving up after retries.
Solution: This is an informational message, no user action is needed.
412106 Internal Error. Unable to get fault monitor name
Description: This is an internal error. Could not determine fault monitor program name.
Solution: Please report this problem.
412106 Internal Error. Unable to get fault monitor name
Description: This is an internal error. Could not determine fault monitor program name.
Solution: Please report this problem.
412366 setsid failed: %s
Description: Failed to run the "setsid" command. The "setsid" man page describes possible error codes.
Solution: None. ucmmd will exit.
412533 clcomm: validate_policy: invalid relationship moderate %d low %d pool %d
Description: The system checks the proposed flow control policy parameters at system startup and when processing a change request. The moderate server thread level cannot be less than the low server thread level.
Solution: No user action required.
412558 inet addr %s length %d = %s
Description: Information about hosts.
Solution: None.
413513 INTERNAL ERROR Failfast: ff_impl_shouldnt_happen.
Description: An internal error has occurred in the failfast software.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
413569 CCR: Invalid CCR table : %s.
Description: CCR could not find a valid version of the indicated table on the nodes in the cluster.
Solution: There may be other related messages on the nodes where the failure occurred. They may help diagnose the problem. If the indicated table is unreadable due to disk failure, the root disk on that node needs to be replaced. If the table file is corrupted or missing, boot the cluster in -x mode to restore the indicated table from backup. The CCR tables are located at /etc/cluster/ccr/.
414135 INITRGM Error: ${SERVER} is already running.
Description: The initrgm init script found the rgmd already running. It will not start it again.
Solution: No action required.
414680 fatal: register_president: Don't have reference to myself
Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
415842 fatal: scswitch_onoff: invalid opcode <%d>
Description: While attempting to execute an operator-requested enable or disable of a resource, the rgmd has encountered an internal error. This error should not occur. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
416483 Failed to retrieve the resource information.
Description: A Sun Cluster data service is unable to retrieve the resource information. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components.
416904 Orbixd Probe failed
Description: Just an informational message that the orbix daemon probe failed.
Solution: No action needed.The probe will take appropriate message.
417144 Must be root to start %s
Description: The program or daemon has been started by someone not in superuser mode.
Solution: Login as root and run the program. If it is a daemon, it may be incorrectly installed. Reinstall cluster packages or contact your service provider.
417629 Database or gateway down.
Description: This indicates that the Siebel database or Siebel gateway is unavailable for the Siebel server.
Solution: Please determine the reason for Siebel database or Siebel gateway failure, and ensure that they are both running. If the Siebel server resource is not offline, it should get started by the fault monitor.
417903 clexecd: waitpid returned %d. clexecd program has encountered a failed waitpid(2) system call. The error message indicates the error number for the failure.
Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
418772 Unable to post event %lld: %s: Retrying..
Description: The cl_eventd was unable to post an event to the sysevent queue locally, but will retry.
Solution: No action required yet.
419220 %s restore operation failed.
Description: In the process of creating a shared address resource the system was attempting to reconfigure the ip addresses on the system. The specified operation failed.
Solution: Use ifconfig command to make sure that all the ip addresses are present. If not, remove the shared address resource and run scrgadm command to recreate it. If problem persists, reboot.
419291 Unable to connect to Siebel gateway.
Description: Siebel gateway may be unreachable.
Solution: Please verify that the Siebel gateway resource is up.



