Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 400000-499999  Previous   Contents   Next 
   
 

 

403257 Failed to start Backup server.

Description: Sun Cluster HA for Sybase failed to start the backup server. Other syslog messages and the log file will provide additional information on possible reasons for the failure.

Solution: Please whether the server can be started manually. Examine the HA-Sybase log files, backup server log files and setup.

 

404309 in libsecurity cred flavor is not AUTH_SYS

Description: A server (rpc.pmfd, rpc.fed or rgmd) refused an rpc connection from a client because the authorization is not of UNIX type. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

404866 method_full_name: malloc failed

Description: The rgmd server was not able to create the full name of the method, while trying to connect to the rpc.fed server, probably due to low memory. An error message is output to syslog.

Solution: Investigate if the host is running out of memory. If not save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

405030 Hosts in the startup order are not up.The Probe will start the processes on %s

Description: The resource group containing the specified host will be online but the BV processes will not be started because the hosts in the startup order (backend hosts) are not up. The Probe will wait for these hosts to startup before starting the processes on the specified host.

Solution: If the Resource Groups which contain the Backend resources are not online then bring them online.If they are online then probablythe BV processes are in the process of coming up and there is no need to take any action; the probe will take the appropriate action.

 

405201 Validation failed. Resource group property NODELIST must contain only 1 node

Description: The resource being created or modified must belong to a group that can have only one node name in it's NODELIST property.

Solution: Specify just one node in the NODELIST property.

 

405508 clcomm: Adapter %s has been deleted

Description: A network adapter has been removed.

Solution: No action required.

 

405552 Unable to contact fault monitor, restarting service.

Description: The process monitoring facility tried to send a message to the fault monitor noting that the data service application died. It was unable to do so.

Solution: Since some part (daemon) of the application has failed, it would be restarted. If fault monitor is not yet started, wait for it to be started by Sun Cluster framework. If fault monitor has been disabled, enable it using scswitch.

 

405989 %s can't plumb %s

Description: This means that the Logical IP address could not be plumbed on an adapter belonging to the named IPMP group.

Solution: There could be other related error messages which might be helpful. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

406610 st_ff_arm failed: %s

Description: The rpc.pmfd server was not able to initialize the failfast mechanism. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog. The message contains the system error.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

406612 Failed to unplumb <%s> from <%s>.

Description: Not available at this time.

Solution: Not available at this time.

 

406635 fatal: joiners_run_boot_methods: exiting early because of unexpected exception

Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

407784 socket: %s

Description: The cl_apid experienced an error while constructing a socket. This error may prohibit event delivery to CRNP clients.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

408164 Invalid value for property %s.

Description: The cl_apid encountered an invalid property value. If it is trying to start, it will terminate. If it is trying to reload the properties, it will use the old properties instead.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

408214 Failed to create scalable service group %s: %s.

Description: A call to the underlying scalable networking code failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

408282 clcomm: RT or TS classes not configured

Description: The system requires either real time or time sharing thread scheduling classes for use in user processes. Neither class is available.

Solution: Configure Solaris to support either real time or time sharing or both thread scheduling classes for user processes.

 

408672 Removing file %s.

Description: HA-NetBackup removes NetBackup startup and shutdown scripts from /etc/rc2.d and /etc/rc0.d to prevent automatic startup and shutdown of NetBackup.

Solution: None. This is only an informational message.

 

408742 svc_setschedprio: Could not save current scheduling parameters: %s

Description: The server was not able to save the original scheduling mode. The system error message is shown. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

409267 Error opening procfs control file (for parent process) <%s> for tag <%s>: %

Description: The rpc.pmfd server was not able to open the procfs control file for the parent process, and the system error is shown. procfs control files are required in order to monitor user processes.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

409443 fatal: unexpected exception in rgm_init_pres_state

Description: This node encountered an unexpected error while communicating with other cluster nodes during a cluster reconfiguration. The rgmd will produce a core file and will cause the node to halt or reboot.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

409693 Aborting startup: failover of NFS resource groups may be in progress.

Description: Startup of an NFS resource was aborted because a failure was detected by another resource group, which would be in the process of failover.

Solution: Attempt to start the NFS resource after the failover is completed. It may be necessary to start the resource on another node if current node is not healthy.

 

410176 Failed to register callback for IPMP group %s with tag %s and callback command %s (request failed with %d).

Description: An unexpected error occurred while trying to communicate with the network monitoring daemon (pnmd).

Solution: Make sure the network monitoring daemon (pnmd) is running.

 
 
 
  Previous   Contents   Next