397219 RGM: Could not allocate %d bytes; node is out of swap space; aborting node.
Description: The rgmd failed to allocate memory, most likely because the system has run out of swap space. The rgmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: The problem is probably cured by rebooting. If the problem recurs, you might need to increase swap space by configuring additional swap devices. See swap(1M) for more information.
397340 Monitor initialization error. Unable to open resource: %s Group: %s: error %d
Description: Error occurred in monitor initialization. Monitor is unable to get resource information using API calls.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
397340 Monitor initialization error. Unable to open resource: %s Group: %s: error %d
Description: Error occurred in monitor initialization. Monitor is unable to get resource information using API calls.
Solution: Check syslog messages for errors logged from other system modules. Stop and start fault monitor. If error persists then disable fault monitor and report the problem.
397371 'dbmcli -d <LC_NAME> -n <logical host name> db_state' timed out.
Description: The SAP utility listed timed out.
Solution: Make sure the logical host name resource is online.
397698 Daemon cl_eventd not responding: Will retry in %d sec
Description: The clapi_mod in the syseventd failed to deliver an event to the cl_eventd, but will retry.
Solution: No action required.
398345 Error %d setting policy %d %s
Description: This message appears when the customer is initializing or changing a scalable services load balancer, by starting or updating a service. An internal error happened while trying to change the load balancing policy.
Solution: This is an internal error and it could happen if another RGM are operation were happening at the same time. The user action is to try it again. If it happens when another RMG update is not happening, contact your Sun Service provider for help.
398973 The probe has requested an immediate failover. Attempting to failover this resource group subject to the setting of the Failover_enabled property.
Description: An immediate failover will be performed.
Solution: This is an informational message, no user action is needed.
399037 mc_closeconn failed to close connection
Description: The system has run out of resources that is required to process connection terminations for a scalable service.
Solution: If cluster networking is required, add more resources (most probably, memory) and reboot.
399216 clexecd: Got an unexpected signal %d in process %s (pid=%d, ppid=%d)
Description: clexecd program got a signal indicated in the error message.
Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
399266 Cluster goes into pingpong booting because of failure of method <%s> on resource <%s>. RGM is not aborting this node.
Description: A stop method is failed and Failover_mode is set to HARD, but the RGM has detected this resource group falling into pingpong behavior and will not abort the node on which the resource's stop method failed. This is most likely due to the failure of both resource's start and stop methods.
Solution: Save a copy of /var/adm/messages, check for both failed start and stop methods of the failing resource, and make sure to have the failure corrected. Refer to the procedure for clearing the ERROR_STOP_FAILED condition on a resource group in the Sun Cluster Administration Guide to restart resource group.
399753 CCR: CCR data server failed to register with CCR transaction manager.
Description: The CCR data server on this node failed to join the cluster, and can only serve readonly requests.
Solution: There may be other related CCR messages on this and other nodes in the cluster, which may help diagnose the problem. It may be necessary to reboot this node or the entire cluster.
Message IDs 400000-499999
400592 UNIX DLM is asking for a reconfiguration to recover from a communication error. This message is acceptable during a reconfiguration already in progress.
Description: The cluster will reconfigure.
Solution: None.
401115 t_rcvudata (recv_request) failed
Description: Call to t_rcvudata() failed. The "t_rcvudata" man page describes possible error codes. ucmmd will exit and the node will abort.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
401252 Validation failed. Resource property FAILOVER_MODE must be NONE
Description: The resource being created or modified must have a value of NONE for its FAILOVER_MODE property.
Solution: Specify NONE for the FAILOVER_MODE property.
401400 Successfully stopped the application
Description: The STOP method successfully stopped the resource.
Solution: This message is informational; no user action is needed.
401400 Successfully stopped the application
Description: This message is to inform the administrator that the application was topped successfully.
Solution: This is an informational message, no user action is needed.
401573 INTERNAL ERROR: START method not registered for resource <%s>
Description: A non-fatal internal error has occurred in the rgmd state machine.
Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.
402289 t_bind: %s
Description: Call to t_bind() failed. The "t_bind" man page describes possible error codes. udlm will exit and the node will abort.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
402484 NULL command string passed.
Description: A NULL value was specified for the command argument.
Solution: Specify a non-NULL value for the command string.
402992 Failfast: Destroying failfast unit %s while armed.
Description: The specified failfast unit was destroyed while it was still armed.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.



