388330 Text server stopped.
Description: The Text server has been stopped by Sun Cluster HA for Sybase.
Solution: This is an informational message, no user action is needed.
389221 could not open configuration file: %s
Description: The specified configuration file could not be opened.
Solution: Check if the configuration file exists and has correct permissions. If the problem persists, contact your Sun Service representative.
389231 clcomm: inbound_invo::cancel:_state is 0x%x
Description: The internal state describing the server side of a remote invocation is invalid when a cancel message arrives during processing of the remote invocation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
389369 Validation failed. SYBASE ASE STOP_FILE %s is not executable.
Description: File specified in the STOP_FILE extension property is not an executable file.
Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.
389516 NULL value returned for the extension property %s.
Description: NULL value was specified for the extension property of the resource.
Solution: For the property name check the syslog message. Any of the following situations might have occurred. Different user action is needed for these different scenarios. 1) If a new resource is created or updated, check whether the value of the extension property is empty. If it is, provide valid value using scrgadm(1M). 2) For all other cases, treat it as an Internal error. Contact your authorized Sun service provider.
389516 NULL value returned for the extension property %s.
Description: NULL value was specified for the extension property of the resource.
Solution: For the property name check the syslog message. Any of the following situations might have occurred. Different user action is needed for these different scenarios. 1) If a new resource is created or updated, check whether the value of the extension property is empty. If it is, provide valid value using scrgadm(1M). 2) For all other cases, treat it as an Internal error. Contact your authorized Sun service provider.
389901 ext_props(): Out of memory
Description: System runs out of memory in function ext_props().
Solution: Install more memory, increase swap space, or reduce peak memory consumption.
390130 Failed to allocate space for %s.
Description: An internal error has occurred.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
390647 INITFED Error: rpc.pmfd is not running.
Description: The initfed init script found that the rpc.pmfd is not running. The rpc.fed will not be started, which will prevent the rgmd from starting, and which will prevent this node from participating as a full member of the cluster.
Solution: Examine other syslog messages occurring at about the same time to determine why the rpc.pmfd is not running. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
390691 NFS daemon down
Description: HA-NFS fault monitor detected that an nfs daemon died and will automatically restart it later.
Solution: No action required.
391177 Failed to open %s: %s.
Description: Not available at this time.
Solution: Not available at this time.
391738 (%s) bad poll revent: %x (hex)
Description: Call to poll() failed. The "poll" man page describes possible error codes. udlmctl will exit.
Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
392782 Failed to retrieve the property %s for %s: %s.
Description: API operation has failed in retrieving the cluster property.
Solution: For property name, check the syslog message. For more details about API call failure, check the syslog messages from other components.
392998 Fault monitor probe response time exceeded timeout (%d secs). The timeout for subsequent probes will be temporarily increased by 10%%
Description: The time taken for the last fault monitor probe to complete was greater than the resource's configured probe timeout, so a timeout error occurred. The timeout for subsequent probes will be increased by 10% until the probe response time drops below 50% of the timeout, at which point the timeout will be reduced to it's configured value.
Solution: The database should be investigated for the cause of the slow response and the problem fixed, or the resource's probe timeout value increased accordingly.
393385 Service daemon not running.
Description: Process group has died and the data service's daemon is not running. Updating the resource status.
Solution: Wait for the fault monitor to restart or failover the data service. Check the configuration of the data service.
393934 Stopping the adaptive server with wait option.
Description: The Sun Cluster HA for Sybase will attempt to shutdown the Sybase adaptive server using the wait option.
Solution: This is an informational message, no user action is needed.
393960 sigaction failed in set_signal_handler
Description: The ucmmd has failed to initialize signal handlers by a call to sigaction(2). The error message indicates the reason for the failure. The ucmmd will produce a core file and will force the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes and of the ucmmd core. Contact your authorized Sun service provider for assistance in diagnosing the problem.
394325 Received notice that IPMP group %s has failed.
Description: The status of the named IPMP group has become degraded. If possible, the scalable resources currently running on this node with monitoring enabled will be relocated off of this node, if the IPMP group stays in a degraded state.
Solution: Check the status of the IPMP group on the node. Try to fix the adapters in the IPMP group.
395353 Failed to check whether the resource is a network address resource.
Description: While retrieving the IP addresses from the network resources, the attempt to check whether the resource is a network resource or not has failed.
Solution: Internal error or API call failure might be the reasons. Check the error messages that occurred just before this message. If there is internal error, contact your authorized Sun service provider. For API call failure, check the syslog messages from other components.
396727 Attempting to check for existence of %s pid %d resulted in error: %s.
Description: HA-NFS fault monitor attempted to check the status of the specified process but failed. The specific cause of the error is logged.
Solution: No action. HA-NFS fault monitor would ignore this error and would attempt this operation at a later time. If this error persists, check to see if the system is lacking the required resources (memory and swap) and add or free resources if required. Reboot the node if the error persists.
397020 unix DLM abort failed
Description: Failed to abort unix dlm. This is an error that can be ignored.
Solution: None.



