Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 100000-199999  Previous   Contents   Next 
   
 

 

105450 Validation failed. ASE directory %s does not exist.

Description: The Adaptive Server Environment directory does not exist. TheSYBASE_ASE environment variable may be incorrectly set or theinstallation may be incorrect.

Solution: Check the SYBASE_ASE environment variable value and verify the Sybaseinstallation.

 

106181 WARNING: lkcm_act: %d returned from udlm_recv_message (the error was successfully masked from upper layers).

Description: Unexpected error during a poll for dlm messages.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

107958 Error parsing URI: %s

Description: The Universal Resource Identifier (URI) was unable to be parsed.

Solution: Correct the syntax of the URI.

 

108357 lookup: unknown binding type <%d>

Description: During a name server lookup an unknown binding type was encountered.

Solution: No action required. This is informational message.

 

108990 CMM: Cluster members: %s.

Description: This message identifies the nodes currently in the cluster.

Solution: This is an informational message, no user action is needed.

 

109102 %s should be larger than %s.

Description: The value of Thorough_Probe_Interval specified in scrgadm command or in CCR table was smaller than Cheap_Probe_Interval.

Solution: Reissue the scrgadm command with appropriate values as indicated.

 

109102 %s should be larger than %s.

Description: The value of Thorough_Probe_Interval specified in scrgadm command or in CCR table was smaller than Cheap_Probe_Interval.

Solution: Reissue the scrgadm command with appropriate values as indicated.

 

109105 (%s) setitimer failed: %d: %s (UNIX errno %d)

Description: Call to setitimer() failed. The "setitimer" man page describes possible error codes. udlmctl will exit.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

110012 lkcm_dreg failed to communicate to CMM ... will probably failfast: %s

Description: Could not deregister udlm from ucmm. This node will probably failfast.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

110097 Major number for driver (%s) does not match the one on other nodes.

Description: The driver identified in this message does not have the same major number across cluster nodes, and devices owned by the driver are being used in global device services.

Solution: Look in the /etc/name_to_major file on each cluster node to see if the major number for the driver matches across the cluster. If a driver is missing from the /etc/name_to_major file on some of the nodes, then most likely, the package the driver ships in was not installed successfully on all nodes. If this is the case, install that package on the nodes that don't have it. If the driver exists on all nodes but has different major numbers, see the documentation that shipped with this product for ways to correct this problem.

 

110600 dfstab file %s does not have any paths to be shared. Continuing.

Description: The specific dfstab file does not have any entries to be shared

Solution: This is a Warning. User needs to have atleast one entry in the specific dfstab file.

 

111527 Method <%s> on resource <%s>: unknown command.

Description: An internal logic error in the rgmd has prevented it from successfully executing a resource method.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

111697 Failed to delete scalable service in group %s for IP %s Port %d%c%s: %s.

Description: A call to the underlying scalable networking code failed.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

111797 sigaction: %s

Description: The rpc.pmfd server was not able to set its signal handler. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.

Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

112872 No permission for group to execute %s.

Description: The specified path does not have the correct permissions as expected by a program.

Solution: Set the permissions for the file so that it is readable and executable by the group.

 

113620 Can't create kernel thread

Description: Failed to create a crucial kernel thread for client affinity processing on the node.

Solution: If client affinity is a requirement for some of the sticky services, say due to data integrity reasons, the node should be restarted.

 

114036 clexecd: Error %d from putmsg

Description: clexecd program has encountered a failed putmsg(2) system call. The error message indicates the error number for the failure.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

114440 HA: exception %s (major=%d) from get_high().

Description: An unexpected return value was encountered when performing an internal operation.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

114550 Unable to create <%s>: %s.

Description: The HA-NFS stop method attempted to create the specified file but failed.

Solution: Check the error message for the reason of failure and correct the situation. If unable to correct the situation, reboot the node.

 

114550 Unable to create <%s>: %s.

Description: The HA-NFS stop method attempted to create the specified file but failed.

Solution: Check the error message for the reason of failure and correct the situation. If unable to correct the situation, reboot the node.

 

114568 Adaptive server successfully started.

Description: Sybase Adaptive server has been successfully started by SunCluster HA for Sybase.

Solution: This is an information message, no user action is needed.

 
 
 
  Previous   Contents   Next